php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.fc27.noarch.rpm


Advertisement

Description

php-zendframework-zend-expressive-zendviewrenderer - zend-view PhpRenderer integration for Expressive

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name php-zendframework-zend-expressive-zendviewrenderer
Package version 1.4.1
Package release 1.fc27
Package architecture noarch
Package type rpm
Installed size 42.18 KB
Download size 20.89 KB
Official Mirror download-ib01.fedoraproject.org
zend-view PhpRenderer integration for Expressive.

Alternatives

Package Version Architecture Repository
php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.fc27.remi.noarch.rpm 1.4.1 noarch Les RPM de Remi
php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.fc27.remi.noarch.rpm 1.4.1 noarch Les RPM de Remi
php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.fc27.noarch.rpm 1.4.1 noarch Fedora Updates
php-zendframework-zend-expressive-zendviewrenderer-1.4.0-3.fc27.remi.noarch.rpm 1.4.0 noarch Les RPM de Remi
php-zendframework-zend-expressive-zendviewrenderer-1.4.0-3.fc27.remi.noarch.rpm 1.4.0 noarch Les RPM de Remi
php-zendframework-zend-expressive-zendviewrenderer-1.4.0-2.fc27.noarch.rpm 1.4.0 noarch Fedora
php-zendframework-zend-expressive-zendviewrenderer-1.4.0-2.fc27.noarch.rpm 1.4.0 noarch Fedora
php-zendframework-zend-expressive-zendviewrenderer - - -

Requires

Name Value
php(language) >= 5.6
php-composer(container-interop/container-interop) >= 1.2
php-composer(container-interop/container-interop) < 2
php-composer(psr/http-message) >= 1.0.1
php-composer(psr/http-message) < 2
php-composer(zendframework/zend-expressive-helpers) >= 1.4
php-composer(zendframework/zend-expressive-helpers) < 5
php-composer(zendframework/zend-expressive-router) >= 1.3.2
php-composer(zendframework/zend-expressive-router) < 3
php-composer(zendframework/zend-expressive-template) >= 1.0.4
php-composer(zendframework/zend-expressive-template) < 2
php-composer(zendframework/zend-filter) >= 2.6.1
php-composer(zendframework/zend-filter) < 3
php-composer(zendframework/zend-i18n) >= 2.6
php-composer(zendframework/zend-i18n) < 3
php-composer(zendframework/zend-loader) >= 2.5
php-composer(zendframework/zend-servicemanager) >= 2.7.8
php-composer(zendframework/zend-servicemanager) < 4
php-composer(zendframework/zend-view) >= 2.8.1
php-composer(zendframework/zend-view) < 3
php-pcre -
php-spl -
php-zendframework-zend-loader >= 2.5.1-4

Provides

Name Value
php-composer(zendframework/zend-expressive-zendviewrenderer) = 1.4.1
php-zendframework-zend-expressive-zendviewrenderer = 1.4.1-1.fc27

Download

Type URL
Binary Package php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.fc27.noarch.rpm
Source Package php-zendframework-zend-expressive-zendviewrenderer-1.4.1-1.fc27.src.rpm

Install Howto

Install php-zendframework-zend-expressive-zendviewrenderer rpm package:

# dnf install php-zendframework-zend-expressive-zendviewrenderer

Files

Path
/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer/CHANGELOG.md
/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer/README.md
/usr/share/doc/php-zendframework-zend-expressive-zendviewrenderer/composer.json
/usr/share/licenses/php-zendframework-zend-expressive-zendviewrenderer/LICENSE
/usr/share/php/Zend/Expressive/ZendView/HelperPluginManagerFactory.php
/usr/share/php/Zend/Expressive/ZendView/NamespacedPathStackResolver.php
/usr/share/php/Zend/Expressive/ZendView/ServerUrlHelper.php
/usr/share/php/Zend/Expressive/ZendView/UrlHelper.php
/usr/share/php/Zend/Expressive/ZendView/ZendViewRenderer.php
/usr/share/php/Zend/Expressive/ZendView/ZendViewRendererFactory.php
/usr/share/php/Zend/Expressive/ZendView/Exception/ExceptionInterface.php
/usr/share/php/Zend/Expressive/ZendView/Exception/MissingHelperException.php

Changelog

2017-12-13 - Remi Collet <remi@remirepo.net> - 1.4.1-1
- Update to 1.4.1
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 1.4.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-03-15 - Remi Collet <remi@remirepo.net> - 1.4.0-1
- Update to 1.4.0
- use phpunit6 on F26+
2017-03-03 - Remi Collet <remi@remirepo.net> - 1.3.0-1
- Update to 1.3.0
- raise dependency on container-interop/container-interop 1.2
- raise dependency on psr/http-message 1.0.1
- raise dependency on zend-expressive-helpers 1.4
- raise dependency on zend-servicemanager 2.7.8
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 1.2.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2017-01-13 - Remi Collet <remi@fedoraproject.org> - 1.2.1-1
- update to 1.2.1
2017-01-11 - Remi Collet <remi@fedoraproject.org> - 1.2.0-1
- update to 1.2.0
- raise dependency on PHP version 5.6
- allow zend-expressive-helpers version 3.0
- add dependency on zend-expressive-router
- raise dependency on zend-expressive-template version 1.0.4
- drop dependency on zend-filter and zend-i18n
- raise dependency on zend-view version 2.8.1
2016-07-02 - Remi Collet <remi@fedoraproject.org> - 1.1.0-1
- initial package
2016-07-02 - Remi Collet <remi@fedoraproject.org> - 1.1.0-1
- initial package

See Also

Package Description
php-zendframework-zend-feed-2.9.1-1.fc27.noarch.rpm Zend Framework Feed component
php-zendframework-zend-form-2.11.0-1.fc27.noarch.rpm Zend Framework Form component
php-zendframework-zend-http-2.7.0-1.fc27.noarch.rpm Zend Framework Http component
php-zendframework-zend-inputfilter-2.8.2-1.fc27.noarch.rpm Zend Framework InputFilter component
php-zendframework-zend-json-3.1.0-1.fc27.noarch.rpm Zend Framework Json component
php-zendframework-zend-mime-2.7.1-1.fc27.noarch.rpm Zend Framework Mime component
php-zendframework-zend-modulemanager-2.8.2-1.fc27.noarch.rpm Zend Framework ModuleManager component
php-zendframework-zend-mvc-3.1.1-1.fc27.noarch.rpm Zend Framework Mvc component
php-zendframework-zend-paginator-2.8.1-1.fc27.noarch.rpm Zend Framework Paginator component
php-zendframework-zend-permissions-rbac-2.6.0-1.fc27.noarch.rpm Zend Framework Permissions/Rbac component
php-zendframework-zend-serializer-2.8.1-1.fc27.noarch.rpm Zend Framework Serializer component
php-zendframework-zend-servicemanager-3.3.2-1.fc27.noarch.rpm Zend Framework ServiceManager component
php-zendframework-zend-session-2.8.4-1.fc27.noarch.rpm Zend Framework Session component
php-zendframework-zend-soap-2.7.0-1.fc27.noarch.rpm Zend Framework Soap component
php-zendframework-zend-stdlib-3.1.1-1.fc27.noarch.rpm Zend Framework Stdlib component
Advertisement
Advertisement