pipewire-utils-0.1.9-1.fc27.i686.rpm


Advertisement

Description

pipewire-utils - PipeWire media server utilities

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename pipewire-utils-0.1.9-1.fc27.i686.rpm
Package name pipewire-utils
Package version 0.1.9
Package release 1.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 39.85 KB
Installed size 112.13 KB
This package contains command line utilities for the PipeWire media server.

Alternatives

Package Version Architecture Repository
pipewire-utils-0.1.9-1.fc27.x86_64.rpm 0.1.9 x86_64 Fedora Updates
pipewire-utils-0.1.5-2.fc27.x86_64.rpm 0.1.5 x86_64 Fedora
pipewire-utils-0.1.5-2.fc27.i686.rpm 0.1.5 i686 Fedora
pipewire-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.16) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpipewire-0.1.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libspa-lib.so.0 -
pipewire-libs(x86-32) = 0.1.9-1.fc27
rtld(GNU_HASH) -

Provides

Name Value
pipewire-utils = 0.1.9-1.fc27
pipewire-utils(x86-32) = 0.1.9-1.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package pipewire-utils-0.1.9-1.fc27.i686.rpm
Source Package pipewire-0.1.9-1.fc27.src.rpm

Install Howto

Install pipewire-utils rpm package:

# dnf install pipewire-utils

Files

Path
/usr/bin/pipewire-cli
/usr/bin/pipewire-monitor
/usr/bin/spa-inspect
/usr/bin/spa-monitor
/usr/lib/.build-id/
/usr/lib/.build-id/12/51906b96c383694f73c702a486f66647bcf02f
/usr/lib/.build-id/30/fb0b2315c606b2f15581e4f573a4463b79557e
/usr/lib/.build-id/3e/0b997901665c11a6eadc0da8ae58c7d5ac4da2
/usr/lib/.build-id/ce/3bbd898424ce11cb4d3bdf754566cedda17541
/usr/share/man/man1/pipewire-cli.1.gz
/usr/share/man/man1/pipewire-monitor.1.gz

Changelog

2018-06-25 - David King <amigadave@amigadave.com> - 0.1.9-1
- Update to 0.1.9
2017-12-04 - Wim Taymans <wtaymans@redhat.com> - 0.1.6-2
- Add pod-parser.h
2017-11-03 - Wim Taymans <wtaymans@redhat.com> - 0.1.6-1
- Update to 0.1.6
2017-09-19 - Wim Taymans <wtaymans@redhat.com> - 0.1.5-2
- Add patch to avoid segfault when probing
2017-09-19 - Wim Taymans <wtaymans@redhat.com> - 0.1.5-1
- Update to 0.1.5
2017-09-14 - Kalev Lember <klember@redhat.com> - 0.1.4-3
- Rebuilt for GNOME 3.26.0 megaupdate
2017-09-08 - Wim Taymans <wtaymans@redhat.com> - 0.1.4-2
- Install SPA hooks
2017-08-23 - Wim Taymans <wtaymans@redhat.com> - 0.1.4-1
- Update to 0.1.4
2017-08-09 - Wim Taymans <wtaymans@redhat.com> - 0.1.3-1
- Update to 0.1.3
2017-07-04 - Wim Taymans <wtaymans@redhat.com> - 0.1.2-1
- Update to 0.1.2
- Added more build requirements
- Make separate doc package

See Also

Package Description
pix-1.8.2-1.fc27.i686.rpm Image management application
pix-devel-1.8.2-1.fc27.i686.rpm Development files for pix
pix-doc-1.8.2-1.fc27.i686.rpm Documentation files for pix
pixiewps-1.4.2-1.fc27.i686.rpm An offline Wi-Fi Protected Setup brute-force utility
pkcs11-helper-1.22-4.fc27.i686.rpm A library for using PKCS#11 providers
pkcs11-helper-devel-1.22-4.fc27.i686.rpm Development files for pkcs11-helper
pkgconf-1.3.12-2.fc27.i686.rpm Package compiler and linker metadata toolkit
pkgconf-m4-1.3.12-2.fc27.noarch.rpm m4 macros for pkgconf
pkgconf-pkg-config-1.3.12-2.fc27.i686.rpm pkgconf shim to provide /usr/bin/pkg-config
pki-base-10.5.12-1.fc27.noarch.rpm Certificate System - PKI Framework
pki-base-java-10.5.12-1.fc27.noarch.rpm Certificate System - Java Framework
pki-base-python3-10.5.12-1.fc27.noarch.rpm Certificate System - PKI Framework
pki-ca-10.5.12-1.fc27.noarch.rpm Certificate System - Certificate Authority
pki-console-10.5.7-1.fc27.noarch.rpm Certificate System - PKI Console
pki-javadoc-10.5.12-1.fc27.noarch.rpm Certificate System - PKI Framework Javadocs
Advertisement
Advertisement