policycoreutils-sandbox-2.7-6.fc27.i686.rpm


Advertisement

Description

policycoreutils-sandbox - SELinux sandbox utilities

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename policycoreutils-sandbox-2.7-6.fc27.i686.rpm
Package name policycoreutils-sandbox
Package version 2.7
Package release 6.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 183.05 KB
Installed size 25.56 KB
The policycoreutils-sandbox package contains the scripts to create graphical
sandboxes

Alternatives

Package Version Architecture Repository
policycoreutils-sandbox-2.7-6.fc27.x86_64.rpm 2.7 x86_64 Fedora Updates
policycoreutils-sandbox-2.7-1.fc27.x86_64.rpm 2.7 x86_64 Fedora
policycoreutils-sandbox-2.7-1.fc27.i686.rpm 2.7 i686 Fedora
policycoreutils-sandbox - - -

Requires

Name Value
/bin/bash -
/usr/bin/python -
/usr/bin/rsync -
/usr/bin/xmodmap -
libc.so.6(GLIBC_2.8) -
libcap-ng.so.0 -
libselinux.so.1 -
openbox -
policycoreutils-python3 = 2.7-6.fc27
rtld(GNU_HASH) -
xorg-x11-server-Xephyr >= 1.14.1-2

Provides

Name Value
config(policycoreutils-sandbox) = 2.7-6.fc27
policycoreutils-sandbox = 2.7-6.fc27
policycoreutils-sandbox(x86-32) = 2.7-6.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package policycoreutils-sandbox-2.7-6.fc27.i686.rpm
Source Package policycoreutils-2.7-6.fc27.src.rpm

Install Howto

Install policycoreutils-sandbox rpm package:

# dnf install policycoreutils-sandbox

Files

Path
/etc/sysconfig/sandbox
/usr/lib/.build-id/
/usr/lib/.build-id/08/978340732dac2728b269fa73528c653906e50d
/usr/sbin/seunshare
/usr/share/man/man5/sandbox.5.gz
/usr/share/man/man8/seunshare.8.gz
/usr/share/sandbox/sandboxX.sh
/usr/share/sandbox/start

Changelog

2018-03-23 - Petr Lautrbach <plautrba@redhat.com> - 2.7-6
- sepolicy: Initialize policy.ports as a dict in generate.py
- gui/polgengui.py: Use stop_emission_by_name instead of emit_stop_by_name
- Minor update for bash completion
- semodule_package: fix semodule_unpackage man page (#1334834)
- gui/semanagePage: Close "edit" and "add" dialogues when successfull
- gui/fcontextPage: Set default object class in addDialog
- semanage/seobject.py: Fix undefined store check (#1559174)
2018-02-21 - Petr Lautrbach <plautrba@redhat.com> - 2.7-5
- Rewrite selinux-polgengui to use Gtk3
- Drop python2 and gnome-python2 from gui Requires
2017-12-20 - Petr Lautrbach <plautrba@redhat.com> - 2.7-4
- semanage: bring semanageRecords.set_reload back to seobject.py (#1527745)
2017-12-14 - Petr Lautrbach <plautrba@redhat.com> - 2.7-3
- Own %{pythonX_sitelib}/site-packages/sepolicy directories (#1522942)
2017-11-24 - Petr Lautrbach <plautrba@redhat.com> - 2.7-2
- sepolicy: Fix sepolicy manpage.
- semanage: Update Infiniband code to work on python3
- semanage: Fix export of ibendport entries
- semanage: Enforce noreload only if it's requested by -N option
- semanage: Don't use global setup variable
- semanage: drop *_ini functions
- semanage: Enable listing file_contexts.homedirs
- semanage: make seobject.py backward compatible
- gui: remove mappingsPage
- gui: delete overridden definition of usersPage.delete()
- gui: fix parsing of "semodule -lfull" in tab Modules
- gui: remove the status bar
- sepolicy: support non-MLS policy in gui
- sepolicy: ignore comments and empty lines in file_contexts.subs_dist
- gui: port to Python 3 by migrating to PyGI
- sepolicy: do not fail when file_contexts.local or .subs do not exist
- restorecond: check write() and daemon() results
- sepolicy: remove stray space in section "SEE ALSO"
- sepolicy: support non-MCS policy in manpage
- sepolicy: support non-MLS policy in manpage
- sepolicy: fix misspelling of _ra_content_t suffix
- sepolicy: do not fail when file_contexts.local does not exist
2017-08-07 - Petr Lautrbach <plautrba@redhat.com> - 2.7-1
- Update to upstream release 2017-08-04
- Move DBUS API from -gui to -dbus package
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 2.6-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-30 - Florian Weimer <fweimer@redhat.com> - 2.6-8
- Rebuild with binutils fix for ppc64le (#1475636)
2017-07-28 - Petr Lautrbach <plautrba@redhat.com> - 2.6-7
- Make 'sepolicy manpage' and 'sepolicy transition' faster
- open_init_pty: restore stdin/stdout to blocking upon exit
- fixfiles: do not dereference link files in tmp
- fixfiles: use a consistent order for options to restorecon
- fixfiles: don't ignore `-F` when run in `-C` mode
- fixfiles: remove bad modes of "relabel" command
- fixfiles: refactor into the `set -u` dialect
- fixfiles: if restorecon aborts, we should too
- fixfiles: usage errors are fatal
- fixfiles: syntax error
- fixfiles: remove two unused variables
- fixfiles: tidy up usage(), manpage synopsis
- fixfiles: deprecate -l option
- fixfiles: move logit call outside of redirected function
- fixfiles: fix logging about R/O filesystems
- fixfiles: clarify exclude_dirs()
- fixfiles: remove (broken) redundant code
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 2.6-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

See Also

Package Description
polkit-0.113-16.fc27.i686.rpm An authorization framework
polkit-devel-0.113-16.fc27.i686.rpm Development files for polkit
polkit-docs-0.113-16.fc27.noarch.rpm Development documentation for polkit
polkit-kde-5.12.7-1.fc27.i686.rpm PolicyKit integration for KDE Desktop
polkit-libs-0.113-16.fc27.i686.rpm Libraries for polkit
polymake-3.1-11.fc27.i686.rpm Algorithms on convex polytopes and polyhedra
polymake-doc-3.1-11.fc27.i686.rpm Documentation for polymake
polymake-singular-3.1-11.fc27.i686.rpm Plugin to access Singular from polymake
polyml-5.7.1-1.fc27.i686.rpm Poly/ML compiler and runtime system
polyml-doc-5.7.1-1.fc27.noarch.rpm Poly/ML documentation
polyml-libs-5.7.1-1.fc27.i686.rpm Poly/ML runtime libraries
pop-gtk-theme-2.2.3.0-2.fc27.noarch.rpm Version 2 of the Pop GTK+ Theme
pop-icon-theme-0.1.0-0.3.20180405gitb1b46e8.fc27.noarch.rpm System76 Pop icon theme for Linux
poppler-0.57.0-10.fc27.i686.rpm PDF rendering library
poppler-cpp-0.57.0-10.fc27.i686.rpm Pure C++ wrapper for poppler
Advertisement
Advertisement