polyml-libs-5.7.1-1.fc27.i686.rpm


Advertisement

Description

polyml-libs - Poly/ML runtime libraries

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name polyml-libs
Package version 5.7.1
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 517.12 KB
Download size 216.02 KB
Official Mirror download-ib01.fedoraproject.org
Runtime libraries for Poly/ML.

Alternatives

Package Version Architecture Repository
polyml-libs-5.7.1-1.fc27.x86_64.rpm 5.7.1 x86_64 Fedora Updates
polyml-libs-5.7.1-1.fc27.i686.rpm 5.7.1 i686 Fedora Updates
polyml-libs-5.7-3.fc27.x86_64.rpm 5.7 x86_64 Fedora
polyml-libs-5.7-3.fc27.i686.rpm 5.7 i686 Fedora
polyml-libs-5.7-3.fc27.i686.rpm 5.7 i686 Fedora
polyml-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.15) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libffi.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgmp.so.10 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.1.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libpolyml.so.9 -
polyml-libs = 5.7.1-1.fc27
polyml-libs(x86-32) = 5.7.1-1.fc27

Download

Type URL
Binary Package polyml-libs-5.7.1-1.fc27.i686.rpm
Source Package polyml-5.7.1-1.fc27.src.rpm

Install Howto

Install polyml-libs rpm package:

# dnf install polyml-libs

Files

Path
/usr/lib/libpolyml.so.9
/usr/lib/libpolyml.so.9.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/fa/3d88ff92399133dc7eac6a16ed59fdc4d1a991
/usr/share/licenses/polyml-libs/COPYING

Changelog

See polyml-5.7.1-1.fc27.i686.rpm changelog.

See Also

Package Description
pop-gtk-theme-2.2.3.0-2.fc27.noarch.rpm Version 2 of the Pop GTK+ Theme
pop-icon-theme-0.1.0-0.3.20180405gitb1b46e8.fc27.noarch.rpm System76 Pop icon theme for Linux
poppler-0.57.0-10.fc27.i686.rpm PDF rendering library
poppler-cpp-0.57.0-10.fc27.i686.rpm Pure C++ wrapper for poppler
poppler-cpp-devel-0.57.0-10.fc27.i686.rpm Development files for C++ wrapper
poppler-data-0.4.8-3.fc27.noarch.rpm Encoding files
poppler-data-devel-0.4.8-3.fc27.noarch.rpm Developer files for poppler-data
poppler-demos-0.57.0-10.fc27.i686.rpm Demos for poppler
poppler-devel-0.57.0-10.fc27.i686.rpm Libraries and headers for poppler
poppler-glib-0.57.0-10.fc27.i686.rpm Glib wrapper for poppler
poppler-glib-devel-0.57.0-10.fc27.i686.rpm Development files for glib wrapper
poppler-glib-doc-0.57.0-10.fc27.noarch.rpm Documentation for glib wrapper
poppler-qt-0.57.0-10.fc27.i686.rpm Qt4 wrapper for poppler
poppler-qt-devel-0.57.0-10.fc27.i686.rpm Development files for Qt4 wrapper
poppler-qt5-0.57.0-10.fc27.i686.rpm Qt5 wrapper for poppler
Advertisement
Advertisement