postgresql-libs-9.6.10-3.fc27.i686.rpm


Advertisement

Description

postgresql-libs - The shared libraries required for any PostgreSQL clients

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name postgresql-libs
Package version 9.6.10
Package release 3.fc27
Package architecture i686
Package type rpm
Installed size 766.39 KB
Download size 274.12 KB
Official Mirror download-ib01.fedoraproject.org
The postgresql-libs package provides the essential shared libraries for any
PostgreSQL client program or interface. You will need to install this package
to use any other PostgreSQL package or any clients that need to connect to a
PostgreSQL server.

Alternatives

Package Version Architecture Repository
postgresql-libs-9.6.11-1.fc27.x86_64.rpm 9.6.11 x86_64 Fedora Updates Testing
postgresql-libs-9.6.11-1.fc27.i686.rpm 9.6.11 i686 Fedora Updates Testing
postgresql-libs-9.6.11-1.fc27.i686.rpm 9.6.11 i686 Fedora Updates Testing
postgresql-libs-9.6.10-3.fc27.x86_64.rpm 9.6.10 x86_64 Fedora Updates
postgresql-libs-9.6.10-3.fc27.i686.rpm 9.6.10 i686 Fedora Updates
postgresql-libs-9.6.5-1.fc27.x86_64.rpm 9.6.5 x86_64 Fedora
postgresql-libs-9.6.5-1.fc27.i686.rpm 9.6.5 i686 Fedora
postgresql-libs-9.6.5-1.fc27.i686.rpm 9.6.5 i686 Fedora
postgresql-libs - - -

Requires

Name Value
/sbin/ldconfig -
glibc -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libgssapi_krb5.so.2 -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) -
libldap_r-2.4.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -
rtld(GNU_HASH) -

Provides

Name Value
libecpg.so.6 -
libecpg_compat.so.3 -
libpgtypes.so.3 -
libpq.so = 9.6.10-3.fc27
libpq.so.5 -
postgresql-libs = 9.6.10-3.fc27
postgresql-libs(x86-32) = 9.6.10-3.fc27

Download

Type URL
Binary Package postgresql-libs-9.6.10-3.fc27.i686.rpm
Source Package postgresql-9.6.10-3.fc27.src.rpm

Install Howto

Install postgresql-libs rpm package:

# dnf install postgresql-libs

Files

Path
/usr/lib/libecpg.so.6
/usr/lib/libecpg.so.6.8
/usr/lib/libecpg_compat.so.3
/usr/lib/libecpg_compat.so.3.8
/usr/lib/libpgtypes.so.3
/usr/lib/libpgtypes.so.3.7
/usr/lib/libpq.so.5
/usr/lib/libpq.so.5.9
/usr/lib/.build-id/
/usr/lib/.build-id/4c/3da4edf0d6520bf1efe05be5fc2fcb472ff3b1
/usr/lib/.build-id/95/919a7e63a17401a71a0aea2b8b757d7c760c76
/usr/lib/.build-id/9b/e7a617ad6e06d713e7d06121c56e4f740037ec
/usr/lib/.build-id/a4/a31b35105237fc6bede7b07f24d9097f243f29
/usr/share/doc/postgresql-libs/COPYRIGHT
/usr/share/locale/cs/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/cs/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/de/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/de/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/es/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/es/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/fr/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/fr/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/it/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/it/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/ja/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/ja/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/ko/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/ko/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/pl/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/pl/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/pt_BR/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/pt_BR/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/ru/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/ru/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/sv/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/sv/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/tr/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/tr/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/zh_CN/LC_MESSAGES/ecpglib6-9.6.mo
/usr/share/locale/zh_CN/LC_MESSAGES/libpq5-9.6.mo
/usr/share/locale/zh_TW/LC_MESSAGES/libpq5-9.6.mo

Changelog

See postgresql-9.6.10-3.fc27.i686.rpm changelog.

See Also

Package Description
postgresql-plperl-9.6.10-3.fc27.i686.rpm The Perl procedural language for PostgreSQL
postgresql-plpython-9.6.10-3.fc27.i686.rpm The Python2 procedural language for PostgreSQL
postgresql-plpython3-9.6.10-3.fc27.i686.rpm The Python3 procedural language for PostgreSQL
postgresql-pltcl-9.6.10-3.fc27.i686.rpm The Tcl procedural language for PostgreSQL
postgresql-server-9.6.10-3.fc27.i686.rpm The programs needed to create and run a PostgreSQL server
postgresql-static-9.6.10-3.fc27.i686.rpm Statically linked PostgreSQL libraries
postgresql-test-9.6.10-3.fc27.i686.rpm The test suite distributed with PostgreSQL
postgresql-upgrade-9.6.10-3.fc27.i686.rpm Support for upgrading from the previous major release of PostgreSQL
povray-3.7.0.7-1.fc27.i686.rpm The Persistence of Vision Ray Tracer
povray-scenes-3.7.0.7-1.fc27.noarch.rpm POV-Ray example scenes
powerdevil-5.12.7-1.fc27.i686.rpm Manages the power consumption settings of a Plasma Shell
powerline-2.6-7.fc27.i686.rpm The ultimate status-line/prompt utility
powerline-docs-2.6-7.fc27.noarch.rpm Powerline Documentation
powerline-fonts-2.6-7.fc27.noarch.rpm Powerline Fonts
powerline-go-1.11.0-1.fc27.i686.rpm A beautiful and useful low-latency prompt for your shell, written in go
Advertisement
Advertisement