ptscotch-openmpi-devel-6.0.5-1.fc27.i686.rpm


Advertisement

Description

ptscotch-openmpi-devel - Development libraries for PT-Scotch (openmpi)

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name ptscotch-openmpi-devel
Package version 6.0.5
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 45.82 KB
Download size 18.38 KB
Official Mirror download-ib01.fedoraproject.org
This package contains development libraries for PT-Scotch, compiled against openmpi.

Alternatives

Package Version Architecture Repository
ptscotch-openmpi-devel-6.0.5-1.fc27.x86_64.rpm 6.0.5 x86_64 Fedora Updates
ptscotch-openmpi-devel-6.0.5-1.fc27.i686.rpm 6.0.5 i686 Fedora Updates
ptscotch-openmpi-devel-6.0.4-16.fc27.x86_64.rpm 6.0.4 x86_64 Fedora
ptscotch-openmpi-devel-6.0.4-16.fc27.i686.rpm 6.0.4 i686 Fedora
ptscotch-openmpi-devel-6.0.4-16.fc27.i686.rpm 6.0.4 i686 Fedora
ptscotch-openmpi-devel - - -

Requires

Name Value
libptesmumps.so.0(openmpi-i386) -
libptscotch.so.0(openmpi-i386) -
libptscotcherr.so.0(openmpi-i386) -
libptscotcherrexit.so.0(openmpi-i386) -
libptscotchparmetis.so.0(openmpi-i386) -
libscotch.so.0(openmpi-i386) -
libscotcherr.so.0(openmpi-i386) -
libscotcherrexit.so.0(openmpi-i386) -
ptscotch-openmpi(x86-32) = 6.0.5-1.fc27

Provides

Name Value
ptscotch-openmpi-devel = 6.0.5-1.fc27
ptscotch-openmpi-devel(x86-32) = 6.0.5-1.fc27

Obsoletes

Name Value
ptscotch-openmpi-static < 6.0.0-8

Download

Type URL
Binary Package ptscotch-openmpi-devel-6.0.5-1.fc27.i686.rpm
Source Package scotch-6.0.5-1.fc27.src.rpm

Install Howto

Install ptscotch-openmpi-devel rpm package:

# dnf install ptscotch-openmpi-devel

Files

Path
/usr/include/openmpi-i386/esmumps.h
/usr/include/openmpi-i386/ptscotch.h
/usr/include/openmpi-i386/ptscotchf.h
/usr/include/openmpi-i386/scotch.h
/usr/include/openmpi-i386/scotchf.h
/usr/lib/openmpi/lib/libptesmumps.so
/usr/lib/openmpi/lib/libptscotch.so
/usr/lib/openmpi/lib/libptscotcherr.so
/usr/lib/openmpi/lib/libptscotcherrexit.so
/usr/lib/openmpi/lib/libptscotchparmetis.so
/usr/lib/openmpi/lib/libscotch.so
/usr/lib/openmpi/lib/libscotcherr.so
/usr/lib/openmpi/lib/libscotcherrexit.so

Changelog

See scotch-6.0.5-1.fc27.i686.rpm changelog.

See Also

Package Description
ptscotch-openmpi-devel-parmetis-6.0.5-1.fc27.i686.rpm Parmetis compatibility header for scotch
publicsuffix-list-20180514-1.fc27.noarch.rpm Cross-vendor public domain suffix database
publicsuffix-list-dafsa-20180514-1.fc27.noarch.rpm Cross-vendor public domain suffix database in DAFSA form
pulldown-cmark-0.1.0-2.fc27.i686.rpm Pull parser for CommonMark
pulledpork-0.7.3-1.fc27.noarch.rpm Pulled Pork for Snort and Suricata rule management
pulp-admin-client-2.13.4-3.fc27.noarch.rpm Admin tool to administer the pulp server
pulp-agent-2.13.4-3.fc27.noarch.rpm The Pulp agent
pulp-consumer-client-2.13.4-3.fc27.noarch.rpm Consumer tool to administer the pulp consumer
pulp-doc-2.13.4-3.fc27.noarch.rpm Pulp documentation
pulp-nodes-admin-extensions-2.13.4-3.fc27.noarch.rpm Pulp admin client extensions
pulp-nodes-child-2.13.4-3.fc27.noarch.rpm Pulp child nodes support
pulp-nodes-common-2.13.4-3.fc27.noarch.rpm Pulp nodes common modules
pulp-nodes-consumer-extensions-2.13.4-3.fc27.noarch.rpm Pulp nodes consumer client extensions
pulp-nodes-parent-2.13.4-3.fc27.noarch.rpm Pulp parent nodes support
pulp-selinux-2.13.4-3.fc27.noarch.rpm Pulp SELinux policy for pulp components
Advertisement
Advertisement