pulp-nodes-consumer-extensions-2.13.4-3.fc27.noarch.rpm


Advertisement

Description

pulp-nodes-consumer-extensions - Pulp nodes consumer client extensions

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name pulp-nodes-consumer-extensions
Package version 2.13.4
Package release 3.fc27
Package architecture noarch
Package type rpm
Installed size 19.98 KB
Download size 18.07 KB
Official Mirror download-ib01.fedoraproject.org
Pulp nodes consumer client extensions.

Alternatives

Package Version Architecture Repository
pulp-nodes-consumer-extensions-2.13.4-3.fc27.noarch.rpm 2.13.4 noarch Fedora Updates
pulp-nodes-consumer-extensions-2.13.4-2.fc27.noarch.rpm 2.13.4 noarch Fedora
pulp-nodes-consumer-extensions-2.13.4-2.fc27.noarch.rpm 2.13.4 noarch Fedora
pulp-nodes-consumer-extensions - - -

Requires

Name Value
pulp-consumer-client = 2.13.4
pulp-nodes-common = 2.13.4
python(abi) = 2.7

Provides

Name Value
pulp-nodes-consumer-extensions = 2.13.4-3.fc27
python2.7dist(pulp-node-consumer-extensions) = 2.13.4
python2dist(pulp-node-consumer-extensions) = 2.13.4

Download

Type URL
Binary Package pulp-nodes-consumer-extensions-2.13.4-3.fc27.noarch.rpm
Source Package pulp-2.13.4-3.fc27.src.rpm

Install Howto

Install pulp-nodes-consumer-extensions rpm package:

# dnf install pulp-nodes-consumer-extensions

Files

Path
/usr/lib/python2.7/site-packages/pulp_node/extensions/consumer/__init__.py
/usr/lib/python2.7/site-packages/pulp_node/extensions/consumer/__init__.pyc
/usr/lib/python2.7/site-packages/pulp_node/extensions/consumer/__init__.pyo
/usr/lib/python2.7/site-packages/pulp_node/extensions/consumer/commands.py
/usr/lib/python2.7/site-packages/pulp_node/extensions/consumer/commands.pyc
/usr/lib/python2.7/site-packages/pulp_node/extensions/consumer/commands.pyo
/usr/lib/python2.7/site-packages/pulp_node_consumer_extensions-2.13.4-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pulp_node_consumer_extensions-2.13.4-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pulp_node_consumer_extensions-2.13.4-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pulp_node_consumer_extensions-2.13.4-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/pulp_node_consumer_extensions-2.13.4-py2.7.egg-info/top_level.txt
/usr/share/doc/pulp-nodes-consumer-extensions/COPYRIGHT
/usr/share/doc/pulp-nodes-consumer-extensions/README

Changelog

2018-03-01 - Patrick Creech <pcreech@redhat.com> - 2.13.4-3
- Add patches for selinux issues
2017-10-06 - Patrick Creech <pcreech@redhat.com> - 2.13.4-2
- Add patch for selinux issue found upstream
2017-10-02 - Patrick Creech - 2.13.4-1
- Bumped to 2.13.4
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 2.13.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-06-21 - Patrick Creech <pcreech@redhat.com> - 2.13.2-1
- Bumped to 2.13.2
- Key and Certificate generation now happens outside of spec file
- Added java-devel dep for plantuml doc generation
2017-04-18 - Ina Panova <ipanova@redhat.com> - 2.12.2-1
- Bumped to 2.12.2
- Remove Patch for Pulp Celery4 Support
- Update okaara version
2017-02-27 - Bihan Zhang <bizhang@redhat.com> - 2.12.1-1
- Bumped to 2.12.1
- Add Patch for Pulp Celery4 Support
- Update okaara version
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 2.10.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-12-14 - Bihan Zhang <bizhang@redhat.com> - 2.10.3-1
- Bumped to 2.10.3
- Added libselinux-python dependency
- Use rpm -qa instead of semodule to determine version of the previous SELinux policy
2016-09-21 - Patrick Creech <pcreech@redhat.com> - 2.10.0-1
- Bumped to 2.10.0
- Added kobo and graphiz dependencies
- Removed unused selinux variables in spec file (#1365466)

See Also

Package Description
pulp-nodes-parent-2.13.4-3.fc27.noarch.rpm Pulp parent nodes support
pulp-selinux-2.13.4-3.fc27.noarch.rpm Pulp SELinux policy for pulp components
pulp-server-2.13.4-3.fc27.noarch.rpm The pulp platform server
pulseaudio-12.2-1.fc27.i686.rpm Improved Linux Sound Server
pulseaudio-esound-compat-12.2-1.fc27.i686.rpm PulseAudio EsounD daemon compatibility script
pulseaudio-gdm-hooks-12.2-1.fc27.i686.rpm PulseAudio GDM integration
pulseaudio-libs-12.2-1.fc27.i686.rpm Libraries for PulseAudio clients
pulseaudio-libs-devel-12.2-1.fc27.i686.rpm Headers and libraries for PulseAudio client development
pulseaudio-libs-glib2-12.2-1.fc27.i686.rpm GLIB 2.x bindings for PulseAudio clients
pulseaudio-module-bluetooth-12.2-1.fc27.i686.rpm Bluetooth support for the PulseAudio sound server
pulseaudio-module-gconf-12.2-1.fc27.i686.rpm GConf support for the PulseAudio sound server
pulseaudio-module-gsettings-12.2-1.fc27.i686.rpm Gsettings support for the PulseAudio sound server
pulseaudio-module-jack-12.2-1.fc27.i686.rpm JACK support for the PulseAudio sound server
pulseaudio-module-lirc-12.2-1.fc27.i686.rpm LIRC support for the PulseAudio sound server
pulseaudio-module-x11-12.2-1.fc27.i686.rpm X11 support for the PulseAudio sound server
Advertisement
Advertisement