python2-flask-babelex-0.9.3-1.fc27.noarch.rpm


Advertisement

Description

python2-flask-babelex - Adds i18n/l10n support to Flask applications

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name python2-flask-babelex
Package version 0.9.3
Package release 1.fc27
Package architecture noarch
Package type rpm
Installed size 74.99 KB
Download size 22.41 KB
Official Mirror download-ib01.fedoraproject.org
Adds i18n/l10n support to Flask applications with the help of the Babel library.
This is fork of official Flask-Babel extension with following features:
1 -  It is possible to use multiple language catalogs in one Flask application;
2 -  Your extension can package localization file(s) and use them if necessary;
3 -  Does not reload localizations for each request.

Alternatives

Package Version Architecture Repository
python2-flask-babelex-0.9.3-1.fc27.noarch.rpm 0.9.3 noarch Fedora Updates
python2-flask-babelex - - -

Requires

Name Value
python(abi) = 2.7
python2-babel -
python2-flask -
python2-jinja2 -
python2-speaklater -

Provides

Name Value
python-flask-babelex = 0.9.3-1.fc27
python2-flask-babelex = 0.9.3-1.fc27
python2.7dist(flask-babelex) = 0.9.3
python2dist(flask-babelex) = 0.9.3

Obsoletes

Name Value
python-flask-babelex < 0.9.3-1.fc27

Download

Type URL
Binary Package python2-flask-babelex-0.9.3-1.fc27.noarch.rpm
Source Package python-flask-babelex-0.9.3-1.fc27.src.rpm

Install Howto

Install python2-flask-babelex rpm package:

# dnf install python2-flask-babelex

Files

Path
/usr/lib/python2.7/site-packages/Flask_BabelEx-0.9.3-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/Flask_BabelEx-0.9.3-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/Flask_BabelEx-0.9.3-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/Flask_BabelEx-0.9.3-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/Flask_BabelEx-0.9.3-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/Flask_BabelEx-0.9.3-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/flask_babelex/__init__.py
/usr/lib/python2.7/site-packages/flask_babelex/__init__.pyc
/usr/lib/python2.7/site-packages/flask_babelex/__init__.pyo
/usr/lib/python2.7/site-packages/flask_babelex/_compat.py
/usr/lib/python2.7/site-packages/flask_babelex/_compat.pyc
/usr/lib/python2.7/site-packages/flask_babelex/_compat.pyo
/usr/share/doc/python2-flask-babelex/README
/usr/share/licenses/python2-flask-babelex/LICENSE

Changelog

2018-03-01 - Itamar Reis Peixoto <itamar@ispbrasil.com.br> - 0.9.3-1
- Initial package

See Also

Package Description
python2-flask-gravatar-0.5.0-1.fc27.noarch.rpm Small extension for Flask to make usage of Gravatar service easy
python2-flask-htmlmin-1.3.1-1.fc27.noarch.rpm Flask html response minifier
python2-flask-mail-0.9.1-2.fc27.noarch.rpm Flask extension for sending email
python2-flask-oidc-1.4.0-1.fc27.noarch.rpm An openID Connect support for Flask
python2-flask-paranoid-0.2.0-2.fc27.noarch.rpm Flask Simple user session protection
python2-flask-sphinx-themes-1.0.2-1.fc27.noarch.rpm Sphinx themes for Flask and related projects
python2-flask-sqlalchemy-2.3.2-1.fc27.noarch.rpm Adds SQLAlchemy support to Flask application
python2-fmf-0.6-1.fc27.noarch.rpm Flexible Metadata Format
python2-furl-1.0.1-1.fc27.noarch.rpm URL manipulation made simple
python2-gammu-2.11-2.fc27.i686.rpm Python bindings for Gammu
python2-gattlib-0.20150805-2.fc27.i686.rpm Library to access Bluetooth LE devices
python2-geoip2-2.6.0-1.fc27.noarch.rpm Documentation for python-geoip2
python2-geopandas-0.3.0-3.fc27.noarch.rpm Geographic Pandas extensions
python2-gexiv2-0.10.8-1.fc27.i686.rpm Python2 bindings for libgexiv2
python2-giacpy-0.6.5-3.fc27.i686.rpm Python2 binding for Giac
Advertisement
Advertisement