qupzilla-kwallet-2.2.6-1.fc27.i686.rpm


Advertisement

Description

qupzilla-kwallet - kwallet plugin for qupzilla

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename qupzilla-kwallet-2.2.6-1.fc27.i686.rpm
Package name qupzilla-kwallet
Package version 2.2.6
Package release 1.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 39.07 KB
Installed size 58.67 KB
kwallet plugin for qupzilla.

Alternatives

Package Version Architecture Repository
qupzilla-kwallet-2.2.6-1.fc27.x86_64.rpm 2.2.6 x86_64 Fedora Updates
qupzilla-kwallet-2.1.2-4.fc27.x86_64.rpm 2.1.2 x86_64 Fedora
qupzilla-kwallet-2.1.2-4.fc27.i686.rpm 2.1.2 i686 Fedora
qupzilla-kwallet - - -

Requires

Name Value
libGL.so.1 -
libKF5Wallet.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Positioning.so.5 -
libQt5PrintSupport.so.5 -
libQt5Qml.so.5 -
libQt5Quick.so.5 -
libQt5Solutions_SingleApplication-2.6.so.1 -
libQt5WebChannel.so.5 -
libQt5WebEngineCore.so.5 -
libQt5WebEngineWidgets.so.5 -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQupZilla.so.2 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
qupzilla(x86-32) = 2.2.6-1.fc27
rtld(GNU_HASH) -

Provides

Name Value
qupzilla-kwallet = 2.2.6-1.fc27
qupzilla-kwallet(x86-32) = 2.2.6-1.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package qupzilla-kwallet-2.2.6-1.fc27.i686.rpm
Source Package qupzilla-2.2.6-1.fc27.src.rpm

Install Howto

Install qupzilla-kwallet rpm package:

# dnf install qupzilla-kwallet

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/ef/ee235779138758f73e0d24b2cd5c97e139b4d1
/usr/lib/qupzilla/libKWalletPasswords.so

Changelog

2018-04-12 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.6-1
- update to 2.2.6 (last QupZilla release)
- new VerticalTabs plugin
- rebase qtbug-65223-workaround patch and fix typo in the bug ID
- port the Provides filter to the native RPM Provides filtering
- remove obsolete scriptlets, add ldconfig_scriptlets transitional macro for now
- add Requires: hicolor-icon-theme for directory ownership
2018-02-01 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.5-2
- unconditionally enable the QTBUG-65223 workaround so that it actually works
2018-01-29 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.5-1
- update to 2.2.5 (now requires Qt 5.9)
2017-12-23 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.3-1
- update to 2.2.3 (bugfix release)
- appdata is now in /usr/share/metainfo
2017-12-14 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.2-1
- update to 2.2.2 (bugfix release)
2017-11-07 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.1-1
- update to 2.2.1 (bugfix release)
- drop appdata file name typo workaround, fixed upstream
2017-10-16 - Kevin Kofler <Kevin@tigcc.ticalc.org> - 2.2.0-1
- update to 2.2.0 (now requires Qt 5.8)
- drop openssl11 patch, fixed upstream
- rebase native-scrollbars patch
- drop obsolete mixed-versions patch (Qt 5.8 conditionals are gone)
- .desktop and appdata files renamed by upstream
- backport a typo fix in the appdata file name
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 2.1.2-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 2.1.2-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-07 - Igor Gnatenko <ignatenko@redhat.com> - 2.1.2-5
- Rebuild due to bug in RPM (RHBZ #1468476)

See Also

Package Description
qutebrowser-1.5.1-1.fc27.noarch.rpm A keyboard-driven, vim-like browser based on PyQt5 and QtWebEngine
qwtplot3d-qt5-0.3.1a-4.20170803git34d8141.fc27.i686.rpm Extended version of the original QwtPlot3D library
qwtplot3d-qt5-devel-0.3.1a-4.20170803git34d8141.fc27.i686.rpm Development files for qwtplot3d-qt5
qxtglobalshortcut-0.0.1-0.7.20171021git1644620.fc27.i686.rpm Cross-platform library for handling system-wide shortcuts in Qt applications
qxtglobalshortcut-devel-0.0.1-0.7.20171021git1644620.fc27.i686.rpm Development files for qxtglobalshortcut
rabbitmq-server-3.6.16-1.fc27.noarch.rpm The RabbitMQ server
radare2-3.0.1-2.fc27.i686.rpm The reverse engineering framework
radare2-common-3.0.1-2.fc27.noarch.rpm Arch-independent SDB files for the radare2 package
radare2-devel-3.0.1-2.fc27.i686.rpm Development files for the radare2 package
radcli-1.2.9-1.fc27.i686.rpm RADIUS protocol client library
radcli-compat-devel-1.2.9-1.fc27.i686.rpm Development files for compatibility with radiusclient-ng and freeradius-client
radcli-devel-1.2.9-1.fc27.i686.rpm Development files for radcli
radeontop-1.1-1.fc27.i686.rpm View GPU utilization of AMD/ATI Radeon devices
radicale-2.1.8-3.fc27.noarch.rpm A simple CalDAV (calendar) and CardDAV (contact) server
radicale-httpd-2.1.8-3.fc27.noarch.rpm httpd config for Radicale
Advertisement
Advertisement