rubygem-unf_ext-0.0.7.5-1.fc27.i686.rpm


Advertisement

Description

rubygem-unf_ext - Unicode Normalization Form support library for CRuby

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name rubygem-unf_ext
Package version 0.0.7.5
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 411.45 KB
Download size 113.40 KB
Official Mirror dl.fedoraproject.org
Unicode Normalization Form support library for CRuby.

Alternatives

Package Version Architecture Repository
rubygem-unf_ext-0.0.7.5-1.fc27.x86_64.rpm 0.0.7.5 x86_64 Fedora Updates
rubygem-unf_ext-0.0.7.4-3.fc27.x86_64.rpm 0.0.7.4 x86_64 Fedora
rubygem-unf_ext-0.0.7.4-3.fc27.i686.rpm 0.0.7.4 i686 Fedora
rubygem-unf_ext - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libcrypt.so.1 -
libdl.so.2 -
libgcc_s.so.1 -
libm.so.6 -
libpthread.so.0 -
libruby.so.2.4 -
libstdc++.so.6 -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
rtld(GNU_HASH) -
ruby(release) -
ruby(rubygems) -

Provides

Name Value
rubygem(unf_ext) = 0.0.7.5-1
rubygem(unf_ext) = 0.0.7.5-1.fc27
rubygem-unf_ext = 0.0.7.5-1.fc27
rubygem-unf_ext(x86-32) = 0.0.7.5-1.fc27

Download

Type URL
Binary Package rubygem-unf_ext-0.0.7.5-1.fc27.i686.rpm
Source Package rubygem-unf_ext-0.0.7.5-1.fc27.src.rpm

Install Howto

Install rubygem-unf_ext rpm package:

# dnf install rubygem-unf_ext

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/da/54b898634f391e35bfb4d6296f7e5fff66da09
/usr/lib/gems/ruby/unf_ext-0.0.7.5/gem.build_complete
/usr/lib/gems/ruby/unf_ext-0.0.7.5/unf_ext.so
/usr/share/gems/gems/unf_ext-0.0.7.5/CHANGELOG.md
/usr/share/gems/gems/unf_ext-0.0.7.5/LICENSE.txt
/usr/share/gems/gems/unf_ext-0.0.7.5/README.md
/usr/share/gems/gems/unf_ext-0.0.7.5/lib/unf_ext.rb
/usr/share/gems/gems/unf_ext-0.0.7.5/lib/unf_ext/version.rb
/usr/share/gems/specifications/unf_ext-0.0.7.5.gemspec

Changelog

2018-02-20 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.0.7.5-1
- 0.0.7.5
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.7.4-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 0.0.7.4-5
- Rebuilt for switch to libxcrypt
2018-01-03 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.0.7.4-4
- F-28: rebuild for ruby25
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.7.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.7.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-04-19 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.0.7.4-1
- 0.0.7.4
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 0.0.7.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2017-01-11 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.0.7.2-4
- F-26: rebuild for ruby24
2016-09-02 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.0.7.2-3
- Explicitly mark C-type char array as signed char, ppc defaults char
to unsigned as well as arm

See Also

Package Description
rubygem-unf_ext-doc-0.0.7.5-1.fc27.noarch.rpm Documentation for rubygem-unf_ext
rubygem-vault-0.10.1-1.fc27.noarch.rpm A Ruby API client for interacting with a Vault server
rubygem-vault-doc-0.10.1-1.fc27.noarch.rpm Documentation for rubygem-vault
rubygem-vte-3.2.1-1.fc27.i686.rpm Ruby binding of vte
rubygem-vte-devel-3.2.1-1.fc27.i686.rpm Ruby/VTE development environment
rubygem-vte-doc-3.2.1-1.fc27.i686.rpm Documentation for rubygem-vte
rubygem-vte3-3.2.1-1.fc27.noarch.rpm Ruby binding of VTE
rubygem-vte3-doc-3.2.1-1.fc27.noarch.rpm Documentation for rubygem-vte3
rubygem-webkit2-gtk-3.2.1-1.fc27.noarch.rpm Ruby binding of WebKit2GTK+
rubygem-webkit2-gtk-doc-3.2.1-1.fc27.noarch.rpm Documentation for rubygem-webkit2-gtk
rubygem-xmlrpc-0.2.1-90.fc27.noarch.rpm XMLRPC is a lightweight protocol that enables remote procedure calls over HTTP
rubygem-yard-0.9.8-4.fc27.noarch.rpm Documentation tool for consistent and usable documentation in Ruby
rubygem-yard-doc-0.9.8-4.fc27.noarch.rpm Documentation for rubygem-yard
rubygems-2.6.14.3-90.fc27.noarch.rpm The Ruby standard for packaging ruby libraries
rubygems-devel-2.6.14.3-90.fc27.noarch.rpm Macros and development tools for packaging RubyGems
Advertisement
Advertisement