slurm-perlapi-17.02.11-1.fc27.i686.rpm


Advertisement

Description

slurm-perlapi - Perl API to Slurm

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name slurm-perlapi
Package version 17.02.11
Package release 1.fc27
Package architecture i686
Package type rpm
Installed size 849.95 KB
Download size 206.47 KB
Official Mirror download-ib01.fedoraproject.org
Perl API package for Slurm.  This package includes the perl API to provide a
helpful interface to Slurm through Perl.

Alternatives

Package Version Architecture Repository
slurm-perlapi-17.02.11-1.fc27.x86_64.rpm 17.02.11 x86_64 Fedora Updates
slurm-perlapi - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libperl.so.5.26 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libslurm.so.31 -
libslurmdb.so.31 -
perl(:MODULE_COMPAT_5.26.2) -
rtld(GNU_HASH) -
slurm-libs(x86-32) = 17.02.11-1.fc27

Provides

Name Value
slurm-perlapi = 17.02.11-1.fc27
slurm-perlapi(x86-32) = 17.02.11-1.fc27

Download

Type URL
Binary Package slurm-perlapi-17.02.11-1.fc27.i686.rpm
Source Package slurm-17.02.11-1.fc27.src.rpm

Install Howto

Install slurm-perlapi rpm package:

# dnf install slurm-perlapi

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/8b/921c092a6caf76311a2a78a7592c3728425c9b
/usr/lib/.build-id/fa/e4ef8121296b49e5ebf27e31a41cc5b70845b3
/usr/lib/perl5/vendor_perl/Slurm.pm
/usr/lib/perl5/vendor_perl/Slurmdb.pm
/usr/lib/perl5/vendor_perl/Slurm/Bitstr.pm
/usr/lib/perl5/vendor_perl/Slurm/Constant.pm
/usr/lib/perl5/vendor_perl/Slurm/Hostlist.pm
/usr/lib/perl5/vendor_perl/Slurm/Stepctx.pm
/usr/lib/perl5/vendor_perl/auto/Slurm/Slurm.so
/usr/lib/perl5/vendor_perl/auto/Slurmdb/Slurmdb.so
/usr/lib/perl5/vendor_perl/auto/Slurmdb/autosplit.ix
/usr/share/man/man3/Slurm.3pm.gz
/usr/share/man/man3/Slurm::Bitstr.3pm.gz
/usr/share/man/man3/Slurm::Constant.3pm.gz
/usr/share/man/man3/Slurm::Hostlist.3pm.gz
/usr/share/man/man3/Slurm::Stepctx.3pm.gz
/usr/share/man/man3/Slurmdb.3pm.gz

Changelog

See slurm-17.02.11-1.fc27.i686.rpm changelog.

See Also

Package Description
slurm-plugins-17.02.11-1.fc27.i686.rpm Slurm plugins (loadable shared objects)
slurm-plugins-auth_none-17.02.11-1.fc27.i686.rpm Slurm auth null implementation (no authentication)
slurm-plugins-lua-17.02.11-1.fc27.i686.rpm Slurm lua plugins
slurm-plugins-munge-17.02.11-1.fc27.i686.rpm Slurm authentication and crypto plugins using Munge
slurm-plugins-mysql-17.02.11-1.fc27.i686.rpm Slurm MySQL/MariaDb support
slurm-plugins-pam_slurm-17.02.11-1.fc27.i686.rpm Slurm pam modules
slurm-plugins-pbs-17.02.11-1.fc27.i686.rpm Slurm torque (PBS) support
slurm-plugins-rrdtool-17.02.11-1.fc27.i686.rpm Slurm rrdtool external sensor plugin
slurm-slurmdbd-17.02.11-1.fc27.i686.rpm Slurm database daemon
slurm-torque-17.02.11-1.fc27.i686.rpm Torque/PBS wrappers for transition from Torque/PBS to Slurm
smb4k-2.1.1-1.fc27.i686.rpm The SMB/CIFS Share Browser for KDE
smbios-utils-2.3.3-2.fc27.i686.rpm Meta-package that pulls in all smbios binaries and python scripts
smbios-utils-bin-2.3.3-2.fc27.i686.rpm Binary utilities that use libsmbios
smbios-utils-python-2.3.3-2.fc27.i686.rpm Python executables that use libsmbios
smokeping-2.7.2-1.fc27.noarch.rpm Latency Logging and Graphing System
Advertisement
Advertisement