sssd-1.16.3-2.fc27.i686.rpm


Advertisement

Description

sssd - System Security Services Daemon

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename sssd-1.16.3-2.fc27.i686.rpm
Package name sssd
Package version 1.16.3
Package release 2.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 81.21 KB
Installed size 34.32 KB
Provides a set of daemons to manage access to remote directories and
authentication mechanisms. It provides an NSS and PAM interface toward
the system and a plug-gable back-end system to connect to multiple different
account sources. It is also the basis to provide client auditing and policy
services for projects like FreeIPA.
The sssd sub-package is a meta-package that contains the daemon as well as all
the existing back ends.

Alternatives

Package Version Architecture Repository
sssd-1.16.3-2.fc27.x86_64.rpm 1.16.3 x86_64 Fedora Updates
sssd-1.15.3-5.fc27.x86_64.rpm 1.15.3 x86_64 Fedora
sssd-1.15.3-5.fc27.i686.rpm 1.15.3 i686 Fedora
sssd - - -

Requires

Name Value
python3-sssdconfig = 1.16.3-2.fc27
sssd-ad = 1.16.3-2.fc27
sssd-common = 1.16.3-2.fc27
sssd-ipa = 1.16.3-2.fc27
sssd-krb5 = 1.16.3-2.fc27
sssd-ldap = 1.16.3-2.fc27

Provides

Name Value
sssd = 1.16.3-2.fc27
sssd(x86-32) = 1.16.3-2.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package sssd-1.16.3-2.fc27.i686.rpm
Source Package sssd-1.16.3-2.fc27.src.rpm

Install Howto

Install sssd rpm package:

# dnf install sssd

Files

Path
/usr/share/licenses/sssd/COPYING

Changelog

2018-08-21 - Michal Židek <mzidek@redhat.com> - 1.16.3-2
- Resolves: rhbz#1561105 - sssd update prevented login using kerberos user
2018-08-14 - Michal Židek <mzidek@redhat.com> - 1.16.3-1
- New upstream release 1.16.3
- https://docs.pagure.org/SSSD.sssd/users/relnotes/notes_1_16_3.html
- Resolves: upstream#2926 - Make list of local PAM services allowed for
Smartcard authentication configurable
- Related: upstream#3542 - Get host key without proxying connection
2018-06-25 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.2-4
- Related: upstream#941 - return multiple server addresses to the Kerberos
locator plugin
- Related: upstream#3652 - kdcinfo doesn't get populated for other domains
- Resolves: upstream#3747 - sss_ssh_authorizedkeys exits abruptly if SSHD
closes its end of the pipe before reading all the
SSH keys
- Resolves: upstream#3607 - Handle conflicting e-mail addresses more gracefully
- Resolves: upstream#3754 - SSSD AD uses LDAP filter to detect POSIX attributes
stored in AD GC also for regular AD DC queries
- Related: upstream#3219 - [RFE] Regular expression used in sssd.conf not being
able to consume an @-sign in the user/group name.
- Resolves: upstream#3766 - CVE-2018-10852: information leak from the sssd-sudo
responder
2018-06-21 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.2-3
- Resolves: rhbz#1591804 - something keeps /lib/libnss_systemd.so.2 open on
minimal appliance image, breaking composes
2018-06-11 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.2-1
- New upstream release 1.16.2
- https://docs.pagure.org/SSSD.sssd/users/relnotes/notes_1_16_2.html
2018-05-24 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-9
- Related: upstream#3742 - Change of: User may not run sudo --> a password is
required
2018-05-17 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-8
- Revert 589d1a48 as the builders are back to f27
2018-05-16 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-7
- Related: upstream#3436 - Certificates used in unit tests have limited
lifetime
- Add: "ExcludeArch: armv7hl"
2018-05-14 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-6
- Related: upstream#3436 - Add openssl, openssh and nss-tools as BuildRequires
2018-05-14 - Fabiano Fidêncio <fidencio@fedoraproject.org> - 1.16.1-5
- Related: upstream#3436 - Certificates used in unit tests have limited
lifetime
- Resolves: upstream#3725 - sssd not honoring dyndns_server if the DNS update
process is terminated with a signal
- Resolves: upstream#3726 - SSSD with ID provider 'ad' should give a warning
in case the ldap schema is manually changed to
something different than 'ad'.
- Related: upstream#2653 - Group renaming issue when "id_provider = ldap" is
set.
- Resolves: upstream#3719 - The SSSD IPA provider allocates information about
external groups on a long lived memory context,
causing memory growth of the sssd_be process
- Resolves: upstream#3728 - Request by ID outside the min_id/max_id limit of a
first domain does not reach the second domain
- Resolves: upstream#3731 - nss_clear_netgroup_hash_table(): only remove
entries from the hash table, do not free them
- Resolves: upstream#3595 - ID override GID from Default Trust View is not
properly resolved in case domain resolution order
is set

See Also

Package Description
sssd-ad-1.16.3-2.fc27.i686.rpm The AD back end of the SSSD
sssd-client-1.16.3-2.fc27.i686.rpm SSSD Client libraries for NSS and PAM
sssd-common-1.16.3-2.fc27.i686.rpm Common files for the SSSD
sssd-common-pac-1.16.3-2.fc27.i686.rpm Common files needed for supporting PAC processing
sssd-dbus-1.16.3-2.fc27.i686.rpm The D-Bus responder of the SSSD
sssd-ipa-1.16.3-2.fc27.i686.rpm The IPA back end of the SSSD
sssd-kcm-1.16.3-2.fc27.i686.rpm An implementation of a Kerberos KCM server
sssd-krb5-1.16.3-2.fc27.i686.rpm The Kerberos authentication back end for the SSSD
sssd-krb5-common-1.16.3-2.fc27.i686.rpm SSSD helpers needed for Kerberos and GSSAPI authentication
sssd-ldap-1.16.3-2.fc27.i686.rpm The LDAP back end of the SSSD
sssd-libwbclient-1.16.3-2.fc27.i686.rpm The SSSD libwbclient implementation
sssd-libwbclient-devel-1.16.3-2.fc27.i686.rpm Development libraries for the SSSD libwbclient implementation
sssd-nfs-idmap-1.16.3-2.fc27.i686.rpm SSSD plug-in for NFSv4 rpc.idmapd
sssd-proxy-1.16.3-2.fc27.i686.rpm The proxy back end of the SSSD
sssd-tools-1.16.3-2.fc27.i686.rpm Userspace tools for use with the SSSD
Advertisement
Advertisement