sssd-krb5-common-1.16.3-2.fc27.i686.rpm


Advertisement

Description

sssd-krb5-common - SSSD helpers needed for Kerberos and GSSAPI authentication

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package name sssd-krb5-common
Package version 1.16.3
Package release 2.fc27
Package architecture i686
Package type rpm
Installed size 287.47 KB
Download size 161.09 KB
Official Mirror download-ib01.fedoraproject.org
Provides helper processes that the LDAP and Kerberos back ends can use for
Kerberos user or host authentication.

Alternatives

Package Version Architecture Repository
sssd-krb5-common-1.16.3-2.fc27.x86_64.rpm 1.16.3 x86_64 Fedora Updates
sssd-krb5-common-1.15.3-5.fc27.x86_64.rpm 1.15.3 x86_64 Fedora
sssd-krb5-common-1.15.3-5.fc27.i686.rpm 1.15.3 i686 Fedora
sssd-krb5-common - - -

Requires

Name Value
cyrus-sasl-gssapi(x86-32) -
libc.so.6(GLIBC_2.4) -
libcom_err.so.2 -
libdhash.so.1 -
libdhash.so.1(DHASH_0.4.3) -
libk5crypto.so.3 -
libkrb5.so.3 -
libkrb5.so.3(krb5_3_MIT) -
libpopt.so.0 -
libpopt.so.0(LIBPOPT_0) -
libsss_debug.so -
libsystemd.so.0 -
libsystemd.so.0(LIBSYSTEMD_209) -
libtalloc.so.2 -
libtalloc.so.2(TALLOC_2.0.2) -
rtld(GNU_HASH) -
sssd-common = 1.16.3-2.fc27

Provides

Name Value
sssd-krb5-common = 1.16.3-2.fc27
sssd-krb5-common(x86-32) = 1.16.3-2.fc27

Conflicts

Name Value
sssd < 1.10.0-8.beta2

Download

Type URL
Binary Package sssd-krb5-common-1.16.3-2.fc27.i686.rpm
Source Package sssd-1.16.3-2.fc27.src.rpm

Install Howto

Install sssd-krb5-common rpm package:

# dnf install sssd-krb5-common

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/68/695c34dd170c19aad4776f7211625f3c76814f
/usr/lib/.build-id/e4/cbb3b0de934f88cce6d18703061cf295ebc45f
/usr/libexec/sssd/krb5_child
/usr/libexec/sssd/ldap_child
/usr/share/licenses/sssd-krb5-common/COPYING
/var/lib/sss/pubconf/krb5.include.d/

Changelog

See sssd-1.16.3-2.fc27.i686.rpm changelog.

See Also

Package Description
sssd-ldap-1.16.3-2.fc27.i686.rpm The LDAP back end of the SSSD
sssd-libwbclient-1.16.3-2.fc27.i686.rpm The SSSD libwbclient implementation
sssd-libwbclient-devel-1.16.3-2.fc27.i686.rpm Development libraries for the SSSD libwbclient implementation
sssd-nfs-idmap-1.16.3-2.fc27.i686.rpm SSSD plug-in for NFSv4 rpc.idmapd
sssd-proxy-1.16.3-2.fc27.i686.rpm The proxy back end of the SSSD
sssd-tools-1.16.3-2.fc27.i686.rpm Userspace tools for use with the SSSD
sssd-winbind-idmap-1.16.3-2.fc27.i686.rpm SSSD's idmap_sss Backend for Winbind
st-0.8.1-2.fc27.i686.rpm A simple terminal implementation for X
st-user-0.8.1-2.fc27.i686.rpm Sources and tools for user configuration of st
standard-test-roles-2.17-1.fc27.noarch.rpm Standard Test Interface Ansible roles
starcal-3.0.7-1.fc27.noarch.rpm A full-featured international calendar written in Python
stellarium-0.18.2-1.fc27.i686.rpm Photo-realistic nightsky renderer
step-17.12.1-1.fc27.i686.rpm Interactive Physics Simulator
stlink-1.5.1-0.1.20180802gitae717b9.fc27.i686.rpm STM32 discovery line Linux programmer
stlink-devel-1.5.1-0.1.20180802gitae717b9.fc27.i686.rpm Include files and mandatory libraries for development
Advertisement
Advertisement