xen-libs-4.9.3-3.fc27.i686.rpm


Advertisement

Description

xen-libs - Libraries for Xen tools

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename xen-libs-4.9.3-3.fc27.i686.rpm
Package name xen-libs
Package version 4.9.3
Package release 3.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 746.95 KB
Installed size 1.76 MB
This package contains the libraries needed to run applications
which manage Xen virtual machines.

Alternatives

Package Version Architecture Repository
xen-libs-4.9.3-3.fc27.i686.rpm 4.9.3 i686 Fedora Updates
xen-libs-4.9.3-3.fc27.x86_64.rpm 4.9.3 x86_64 Fedora Updates
xen-libs-4.9.0-11.fc27.x86_64.rpm 4.9.0 x86_64 Fedora
xen-libs-4.9.0-11.fc27.i686.rpm 4.9.0 i686 Fedora
xen-libs-4.9.0-11.fc27.i686.rpm 4.9.0 i686 Fedora
xen-libs - - -

Requires

Name Value
/sbin/ldconfig -
libbz2.so.1 -
libc.so.6(GLIBC_2.15) -
libext2fs.so.2 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3.1) -
liblzma.so.5 -
liblzma.so.5(XZ_5.0) -
libnl 3.so.200
libnl 3.so.200(libnl_3)
libnl-route 3.so.200
libnl-route 3.so.200(libnl_3)
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libsystemd.so.0 -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -
libyajl.so.2 -
libz.so.1 -
rtld(GNU_HASH) -
xen licenses

Provides

Name Value
libblktapctl.so.1.0 -
libfsimage.so.1.0 -
libfsimage.so.1.0(libfsimage.so.1.0) -
libvhd.so.1.0 -
libxencall.so.1 -
libxencall.so.1(VERS_1.0) -
libxenctrl.so.4.9 -
libxendevicemodel.so.1 -
libxendevicemodel.so.1(VERS_1.0) -
libxenevtchn.so.1 -
libxenevtchn.so.1(VERS_1.0) -
libxenforeignmemory.so.1 -
libxenforeignmemory.so.1(VERS_1.0) -
libxenforeignmemory.so.1(VERS_1.1) -
libxengnttab.so.1 -
libxengnttab.so.1(VERS_1.0) -
libxengnttab.so.1(VERS_1.1) -
libxenguest.so.4.9 -
libxenlight.so.4.9 -
libxenstat.so.0 -
libxenstore.so.3.0 -
libxentoollog.so.1 -
libxentoollog.so.1(VERS_1.0) -
libxenvchan.so.4.9 -
libxlutil.so.4.9 -
xen-libs = 4.9.3-3.fc27
xen-libs(x86-32) = 4.9.3-3.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package xen-libs-4.9.3-3.fc27.i686.rpm
Source Package xen-4.9.3-3.fc27.src.rpm

Install Howto

Install xen-libs rpm package:

# dnf install xen-libs

Files

Path
/usr/lib/libblktapctl.so.1.0
/usr/lib/libblktapctl.so.1.0.0
/usr/lib/libfsimage.so.1.0
/usr/lib/libfsimage.so.1.0.0
/usr/lib/libvhd.so.1.0
/usr/lib/libvhd.so.1.0.0
/usr/lib/libxencall.so.1
/usr/lib/libxencall.so.1.0
/usr/lib/libxenctrl.so.4.9
/usr/lib/libxenctrl.so.4.9.0
/usr/lib/libxendevicemodel.so.1
/usr/lib/libxendevicemodel.so.1.0
/usr/lib/libxenevtchn.so.1
/usr/lib/libxenevtchn.so.1.0
/usr/lib/libxenforeignmemory.so.1
/usr/lib/libxenforeignmemory.so.1.1
/usr/lib/libxengnttab.so.1
/usr/lib/libxengnttab.so.1.1
/usr/lib/libxenguest.so.4.9
/usr/lib/libxenguest.so.4.9.0
/usr/lib/libxenlight.so.4.9
/usr/lib/libxenlight.so.4.9.0
/usr/lib/libxenstat.so.0
/usr/lib/libxenstat.so.0.0
/usr/lib/libxenstore.so.3.0
/usr/lib/libxenstore.so.3.0.3
/usr/lib/libxentoollog.so.1
/usr/lib/libxentoollog.so.1.0
/usr/lib/libxenvchan.so.4.9
/usr/lib/libxenvchan.so.4.9.0
/usr/lib/libxlutil.so.4.9
/usr/lib/libxlutil.so.4.9.0
/usr/lib/.build-id/
/usr/lib/.build-id/01/72ae4bbacd5182c1816f51d18002f1630d5411
/usr/lib/.build-id/05/97fc066cda6b56122428747997eb26e5d93922
/usr/lib/.build-id/15/f6fc9fbbf4184aac64e8a21329ecf7ea845f03
/usr/lib/.build-id/18/8961d22b0e121191d87529ceb19cc7f7028e1a
/usr/lib/.build-id/1e/bc4e8b693299c69e3c91dc43aaafaa4f3f865c
/usr/lib/.build-id/1f/85e45aa6e0901ea9b8d3e564dae1ddc7738660
/usr/lib/.build-id/25/dd6a5ecc3220a873cb9a4e436e3973e9276f8a
/usr/lib/.build-id/26/1cd579e7d1744e6f55e3d81b999160f1751397
/usr/lib/.build-id/29/fdc1043ba124f60b3128b99fb4c1e288336726
/usr/lib/.build-id/2f/16c7fdbf39d4ab0f5d3bddefc5b2216b4d32c5
/usr/lib/.build-id/40/7043492b4f0c7fa95e997f0ac93a57cc19f569
/usr/lib/.build-id/43/9886c28d5de933b6b08eda171fe02eeef8da11
/usr/lib/.build-id/5c/ac768c10b9ae0f8d99fdc81b5c92ca3e137821
/usr/lib/.build-id/5c/ffbb225034cc19845abcbd2ebd9fa21866b94e
/usr/lib/.build-id/61/488a5f8230145c2951882dcdfb607c1a42bb54
/usr/lib/.build-id/62/cb58ab856d7e04fabde8effb00532a68cbfa8f
/usr/lib/.build-id/72/7a29b531733066460ad1b05b3579c57744f7c8
/usr/lib/.build-id/8d/016fd16d602e604bc3a014723cd501ab061727
/usr/lib/.build-id/b0/61521bf30b463a52dc0cd2ddbed0bdc583d38f
/usr/lib/.build-id/b2/b262b519e49ec0a53af906f3b8c4428e456133
/usr/lib/.build-id/d1/b8de2fcd7d565e4dadff0af262b1cff1fa20d4
/usr/lib/.build-id/de/56118a1bb333adb3821b52c9aa2fa9d718b19f
/usr/lib/.build-id/ee/571d24d2874a31cf8e5a9363f77a020bda373d
/usr/lib/fs/
/usr/lib/fs/ext2fs-lib/fsimage.so
/usr/lib/fs/fat/fsimage.so
/usr/lib/fs/iso9660/fsimage.so
/usr/lib/fs/reiserfs/fsimage.so
/usr/lib/fs/ufs/fsimage.so
/usr/lib/fs/xfs/fsimage.so
/usr/lib/fs/zfs/fsimage.so

Changelog

2018-11-06 - Michael Young <m.a.young@durham.ac.uk> - 4.9.3-3
- guest use of HLE constructs may lock up host [XSA-282]
2018-10-25 - Michael Young <m.a.young@durham.ac.uk> - 4.9.3-2
- x86: Nested VT-x usable even when disabled [XSA-278, CVE-2018-18883]
(#1643118)
2018-09-25 - Michael Young <m.a.young@durham.ac.uk> - 4.9.3-1
- update to 4.9.3
adjust xen.use.fedora.ipxe.patch
remove patches for issues now fixed upstream
2018-08-15 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-7
- L1 Terminal Fault speculative side channel patch bundle [XSA-273,
CVE-2018-3620, CVE-2018-3646]
drop patches also in the bundle, which also includes
Use of v2 grant tables may cause crash on ARM [XSA-268, CVE-2018-15469]
(#1616081)
x86: Incorrect MSR_DEBUGCTL handling lets guests enable BTS [XSA-269,
CVE-2018-15468] (#1616077)
oxenstored does not apply quota-maxentity [XSA-272, CVE-2018-15470]
(#1616080)
2018-06-27 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-6
- preemption checks bypassed in x86 PV MM handling [XSA-264, CVE-2018-12891]
(#1595959)
- x86: #DB exception safety check can be triggered by a guest [XSA-265,
CVE-2018-12893] (#1595958)
- libxl fails to honour readonly flag on HVM emulated SCSI disks [XSA-266,
CVE-2018-12892] (#1595957)
2018-06-16 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-5
- Speculative register leakage from lazy FPU context switching
[XSA-267, CVE-2018-3665]
- fix for change in iasl output
2018-05-22 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-4
- Speculative Store Bypass [XSA-263, CVE-2018-3639]
(with extra patches so it applies cleanly)
2018-05-09 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-3
- x86: mishandling of debug exceptions [XSA-260, CVE-2018-8897]
(with extra patch so it applies cleanly)
- x86 vHPET interrupt injection errors [XSA-261, CVE-2018-10982] (#1576089)
- qemu may drive Xen into unbounded loop [XSA-262, CVE-2018-10981] (#1576680)
2018-04-25 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-2
- Information leak via crafted user-supplied CDROM [XSA-258] (#1571867)
- x86: PV guest may crash Xen with XPTI [XSA-259] (#1571878)
2018-04-04 - Michael Young <m.a.young@durham.ac.uk> - 4.9.2-1
- update to 4.9.2
adjust xen.use.fedora.ipxe.patch
remove patches for issues now fixed upstream

See Also

Package Description
xen-licenses-4.9.3-3.fc27.i686.rpm License files from Xen source
xen-ocaml-4.9.3-3.fc27.i686.rpm Ocaml libraries for Xen tools
xen-ocaml-devel-4.9.3-3.fc27.i686.rpm Ocaml development libraries for Xen tools
xen-runtime-4.9.3-3.fc27.i686.rpm Core Xen runtime environment
xfburn-0.5.5-1.fc27.i686.rpm Simple CD burning tool for Xfce
xfce4-dict-0.8.1-1.fc27.i686.rpm A Dictionary Client for the Xfce desktop environment
xfce4-dict-plugin-0.8.1-1.fc27.i686.rpm Xfce panel plugin to query a Dict server
xfce4-genmon-plugin-4.0.1-1.fc27.i686.rpm Generic monitor plugin for the Xfce panel
xfce4-notifyd-0.4.2-2.fc27.i686.rpm Simple notification daemon for Xfce
xfce4-power-manager-1.6.1-1.fc27.i686.rpm Power management for the Xfce desktop environment
xfce4-pulseaudio-plugin-0.4.0-1.fc27.i686.rpm Pulseaudio plugin for Xfce4
xfce4-screenshooter-1.9.3-1.fc27.i686.rpm Screenshot utility for the Xfce desktop
xfce4-screenshooter-plugin-1.9.3-1.fc27.i686.rpm Screenshot utility for the Xfce panel
xfce4-settings-4.12.4-1.fc27.i686.rpm Settings Manager for Xfce
xfce4-statusnotifier-plugin-0.2.1-1.fc27.i686.rpm Panel area status notifier plugin for Xfce4
Advertisement
Advertisement