xpra-html5-2.2.6-3.fc27.i686.rpm


Advertisement

Description

xpra-html5 - html5 server and client support for xpra

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename xpra-html5-2.2.6-3.fc27.i686.rpm
Package name xpra-html5
Package version 2.2.6
Package release 3.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 1.23 MB
Installed size 3.34 MB
This package adds websockify support to allow xpra to listen for http
connections, and also the xpra html5 client.

Alternatives

Package Version Architecture Repository
xpra-html5-2.2.6-3.fc27.x86_64.rpm 2.2.6 x86_64 Fedora Updates
xpra-html5-2.1.2-1.fc27.x86_64.rpm 2.1.2 x86_64 Fedora
xpra-html5-2.1.2-1.fc27.i686.rpm 2.1.2 i686 Fedora
xpra-html5 - - -

Requires

Name Value
python2-websockify -
xpra(x86-32) = 2.2.6-3.fc27

Provides

Name Value
bundled(js-aurora) -
bundled(js-bencode) -
bundled(js-broadway) -
bundled(js-forge) -
bundled(js-jquery-ui) = 1.12.1
bundled(js-lz4) -
bundled(js-zlib) -
xpra-html5 = 2.2.6-3.fc27
xpra-html5(x86-32) = 2.2.6-3.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package xpra-html5-2.2.6-3.fc27.i686.rpm
Source Package xpra-2.2.6-3.fc27.src.rpm

Install Howto

Install xpra-html5 rpm package:

# dnf install xpra-html5

Files

Path
/usr/share/xpra/www/connect.html
/usr/share/xpra/www/connect.html.gz
/usr/share/xpra/www/favicon.ico
/usr/share/xpra/www/favicon.ico.gz
/usr/share/xpra/www/favicon.png
/usr/share/xpra/www/index.html
/usr/share/xpra/www/index.html.gz
/usr/share/xpra/www/css/bootstrap.css
/usr/share/xpra/www/css/bootstrap.css.gz
/usr/share/xpra/www/css/bootstrap.css.map
/usr/share/xpra/www/css/bootstrap.css.map.gz
/usr/share/xpra/www/css/client.css
/usr/share/xpra/www/css/client.css.gz
/usr/share/xpra/www/css/signin.css
/usr/share/xpra/www/css/signin.css.gz
/usr/share/xpra/www/css/spinner.css
/usr/share/xpra/www/css/spinner.css.gz
/usr/share/xpra/www/icons/close.png
/usr/share/xpra/www/icons/maximize.png
/usr/share/xpra/www/icons/minimize.png
/usr/share/xpra/www/icons/noicon.png
/usr/share/xpra/www/icons/xpra-logo.png
/usr/share/xpra/www/js/Client.js
/usr/share/xpra/www/js/Client.js.gz
/usr/share/xpra/www/js/Keycodes.js
/usr/share/xpra/www/js/Keycodes.js.gz
/usr/share/xpra/www/js/MediaSourceUtil.js
/usr/share/xpra/www/js/MediaSourceUtil.js.gz
/usr/share/xpra/www/js/Notifications.js
/usr/share/xpra/www/js/Notifications.js.gz
/usr/share/xpra/www/js/Protocol.js
/usr/share/xpra/www/js/Protocol.js.gz
/usr/share/xpra/www/js/Utilities.js
/usr/share/xpra/www/js/Utilities.js.gz
/usr/share/xpra/www/js/Window.js
/usr/share/xpra/www/js/Window.js.gz
/usr/share/xpra/www/js/lib/bencode.js
/usr/share/xpra/www/js/lib/bencode.js.gz
/usr/share/xpra/www/js/lib/forge.js
/usr/share/xpra/www/js/lib/forge.js.gz
/usr/share/xpra/www/js/lib/jquery-ui.js
/usr/share/xpra/www/js/lib/jquery-ui.js.gz
/usr/share/xpra/www/js/lib/jquery.ba-throttle-debounce.js
/usr/share/xpra/www/js/lib/jquery.ba-throttle-debounce.js.gz
/usr/share/xpra/www/js/lib/jquery.js
/usr/share/xpra/www/js/lib/jquery.js.gz
/usr/share/xpra/www/js/lib/lz4.js
/usr/share/xpra/www/js/lib/lz4.js.gz
/usr/share/xpra/www/js/lib/wsworker_check.js
/usr/share/xpra/www/js/lib/wsworker_check.js.gz
/usr/share/xpra/www/js/lib/zlib.js
/usr/share/xpra/www/js/lib/zlib.js.gz
/usr/share/xpra/www/js/lib/zlib.pretty.js.map
/usr/share/xpra/www/js/lib/zlib.pretty.js.map.gz
/usr/share/xpra/www/js/lib/aurora/aac.js
/usr/share/xpra/www/js/lib/aurora/aac.js.gz
/usr/share/xpra/www/js/lib/aurora/aac.js.map
/usr/share/xpra/www/js/lib/aurora/aac.js.map.gz
/usr/share/xpra/www/js/lib/aurora/aurora-xpra.js
/usr/share/xpra/www/js/lib/aurora/aurora-xpra.js.gz
/usr/share/xpra/www/js/lib/aurora/aurora.js
/usr/share/xpra/www/js/lib/aurora/aurora.js.gz
/usr/share/xpra/www/js/lib/aurora/flac.js
/usr/share/xpra/www/js/lib/aurora/flac.js.gz
/usr/share/xpra/www/js/lib/aurora/flac.js.map
/usr/share/xpra/www/js/lib/aurora/flac.js.map.gz
/usr/share/xpra/www/js/lib/aurora/mp3.js
/usr/share/xpra/www/js/lib/aurora/mp3.js.gz
/usr/share/xpra/www/js/lib/aurora/mp3.js.map
/usr/share/xpra/www/js/lib/aurora/mp3.js.map.gz
/usr/share/xpra/www/js/lib/broadway/Decoder.js
/usr/share/xpra/www/js/lib/broadway/Decoder.js.gz

Changelog

2018-06-02 - Sérgio Basto <sergio@serjux.com> - 1:2.2.6-3
- Provides xpra without epoch, for nothing provides xpra(x86-64) = 2.2.6 needed
by xpra-codecs-freeworld-2.2.6-1.fc27.x86_64
I prefer this approach because on distro upgrade xpra-codecs-freeworld will be
updated and user may force update of xpra (with distro-sync) instead bump
epoch forever.
2018-05-27 - Antonio Trande <sagitter@fedoraproject.org> - 1:2.2.6-2
- Downgrade version to 2.2.6.
Bump Epoch to 1 (xpra > 2.2 is compatible with FFmpeg >= 4 only).
We can build just xpra <2.3 with FFmpeg <4 on Fedora <28.
RPMFusion bug ticket #4870.
2018-05-10 - Antonio Trande <sagitter@fedoraproject.org> - 2.3-1
- Update to 2.3
- Switch to Python3
2018-04-03 - Antonio Trande <sagitter@fedoraproject.org> - 2.2.6-1
- Update to 2.2.6
2018-03-07 - Antonio Trande <sagitter@fedoraproject.org> - 2.2.5-1
- Update to 2.2.5
2018-02-22 - Antonio Trande <sagitter@fedoraproject.org> - 2.2.4-2
- Add gcc BR
2018-02-09 - Antonio Trande <sagitter@fedoraproject.org> - 2.2.4-1
- Update to 2.2.4
2018-01-28 - Antonio Trande <sagitter@fedoraproject.org> - 2.2.3-5
- Rebuild for libvpx again
2018-01-26 - Tom Callaway <spot@fedoraproject.org> - 2.2.3-4
- rebuild for new libvpx
2018-01-25 - Antonio Trande <sagitter@fedoraproject.org> - 2.2.3-3
- Still require python-gobject on fedora < 27

See Also

Package Description
xpra-udev-2.2.6-3.fc27.i686.rpm xpra udev files
xrdp-0.9.8-1.fc27.i686.rpm Open source remote desktop protocol (RDP) server
xrdp-devel-0.9.8-1.fc27.i686.rpm Headers and pkg-config files needed to compile xrdp backends
xrdp-selinux-0.9.8-1.fc27.i686.rpm SELinux policy module required tu run xrdp
xreader-1.8.5-1.fc27.i686.rpm Simple document viewer
xreader-devel-1.8.5-1.fc27.i686.rpm Development files for xreader
xreader-doc-1.8.5-1.fc27.noarch.rpm Documentation files for xreader
xrootd-4.8.4-1.fc27.i686.rpm Extended ROOT file server
xrootd-ceph-4.8.4-1.fc27.i686.rpm Ceph back-end plug-in for xrootd
xrootd-client-4.8.4-1.fc27.i686.rpm Xrootd command line client tools
xrootd-client-devel-4.8.4-1.fc27.i686.rpm Development files for xrootd clients
xrootd-client-libs-4.8.4-1.fc27.i686.rpm Libraries used by xrootd clients
xrootd-devel-4.8.4-1.fc27.i686.rpm Development files for xrootd
xrootd-doc-4.8.4-1.fc27.noarch.rpm Developer documentation for the xrootd libraries
xrootd-fuse-4.8.4-1.fc27.i686.rpm Xrootd FUSE tool
Advertisement
Advertisement