yum-plugin-verify-1.1.31-514.fc27.noarch.rpm


Advertisement

Description

yum-plugin-verify - Yum plugin to add verify command, and options

Property Value
Distribution Fedora 27
Repository Fedora Updates i386
Package filename yum-plugin-verify-1.1.31-514.fc27.noarch.rpm
Package name yum-plugin-verify
Package version 1.1.31
Package release 514.fc27
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 33.76 KB
Installed size 48.89 KB
This plugin adds the commands verify, verify-all and verify-rpm. There are
also a couple of options. This command works like rpm -V, to verify your
installation.

Alternatives

Package Version Architecture Repository
yum-plugin-verify-1.1.31-514.fc27.noarch.rpm 1.1.31 noarch Fedora Updates
yum-plugin-verify-1.1.31-513.fc27.noarch.rpm 1.1.31 noarch Fedora
yum-plugin-verify-1.1.31-513.fc27.noarch.rpm 1.1.31 noarch Fedora
yum-plugin-verify - - -

Requires

Name Value
yum >= 3.2.12

Provides

Name Value
config(yum-plugin-verify) = 1.1.31-514.fc27
yum-plugin-verify = 1.1.31-514.fc27
yum-verify = 1.1.31-514.fc27

Conflicts

Name Value
yum-verify < 1.1.20-0

Obsoletes

Name Value
yum-verify < 1.1.20-0

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package yum-plugin-verify-1.1.31-514.fc27.noarch.rpm
Source Package yum-utils-1.1.31-514.fc27.src.rpm

Install Howto

Install yum-plugin-verify rpm package:

# dnf install yum-plugin-verify

Files

Path
/etc/yum/pluginconf.d/verify.conf
/usr/lib/yum-plugins/verify.py
/usr/lib/yum-plugins/verify.pyc
/usr/lib/yum-plugins/verify.pyo
/usr/share/doc/yum-plugin-verify/COPYING
/usr/share/man/man1/yum-verify.1.gz

Changelog

2018-08-31 - Michal Domonkos <mdomonko@redhat.com> - 1.1.31-514
- reposync: prevent path traversal (CVE-2018-10897)
- Resolves: bug#1600454
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.31-513
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.31-512
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-08-13 - Parag Nemade <pnemade AT redhat DOT com> - 1.1.31-511
- As per FESCo ticket 1605, remove subpackage yum-updateonboot
- Reason it still uses init file and not systemd unit file
- Also, decided don't add Obsolete for this removal
2016-07-19 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.31-510
- https://fedoraproject.org/wiki/Changes/Automatic_Provides_for_Python_RPM_Packages
2016-02-05 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.31-509
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-08-10 - James Antill <james@fedoraproject.org> - 1.1.31-508
- Update to latest HEAD
- Add support for weak deps. to repoquery.
- yum-builddep: respect --tolerant to ignore missing dependencies
- Add plugin for overlayfs issue workaround. Patch by Pavel Odvody. BZ#1213602
- yum-config-manager: require \* syntax to disable all repos. BZ#1151154
- yum-config-manager: update config file specified using -c option. BZ#1075708
- Deal with gpgdir and gpgcadir keys, in keys plugin.
2015-06-19 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.31-506
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-03-31 - Valentina Mukhamedzhanova <vmukhame@redhat.com> - 1.1.31-505
- Add 'deprecated' message to all utils.
2014-11-13 - Valentina Mukhamedzhanova <vmukhame@redhat.com> - 1.1.31-27
- Add python-requests to Requires of copr plugin. BZ 1158395

See Also

Package Description
yum-plugin-versionlock-1.1.31-514.fc27.noarch.rpm Yum plugin to lock specified packages from being updated
yum-utils-1.1.31-514.fc27.noarch.rpm Utilities based around the yum package manager
zabbix-3.0.22-1.fc27.i686.rpm Open-source monitoring solution for your IT infrastructure
zabbix-agent-3.0.22-1.fc27.i686.rpm Zabbix agent
zabbix-dbfiles-mysql-3.0.22-1.fc27.noarch.rpm Zabbix database schemas, images, data and patches
zabbix-dbfiles-pgsql-3.0.22-1.fc27.noarch.rpm Zabbix database schemas, images, data and patches
zabbix-dbfiles-sqlite3-3.0.22-1.fc27.noarch.rpm Zabbix database schemas and patches
zabbix-proxy-3.0.22-1.fc27.noarch.rpm Zabbix proxy common files
zabbix-proxy-mysql-3.0.22-1.fc27.i686.rpm Zabbix proxy compiled to use MySQL
zabbix-proxy-pgsql-3.0.22-1.fc27.i686.rpm Zabbix proxy compiled to use PostgreSQL
zabbix-proxy-sqlite3-3.0.22-1.fc27.i686.rpm Zabbix proxy compiled to use SQLite
zabbix-server-3.0.22-1.fc27.noarch.rpm Zabbix server common files
zabbix-server-mysql-3.0.22-1.fc27.i686.rpm Zabbix server compiled to use MySQL
zabbix-server-pgsql-3.0.22-1.fc27.i686.rpm Zabbix server compiled to use PostgreSQL
zabbix-web-3.0.22-1.fc27.noarch.rpm Zabbix Web Frontend
Advertisement
Advertisement