MUMPS-mpich-examples-5.1.2-2.fc27.x86_64.rpm


Advertisement

Description

MUMPS-mpich-examples - The MUMPS MPICH common illustrative test programs

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name MUMPS-mpich-examples
Package version 5.1.2
Package release 2.fc27
Package architecture x86_64
Package type rpm
Installed size 45.93 KB
Download size 28.45 KB
Official Mirror dl.fedoraproject.org
This package contains common illustrative
test programs about how MUMPS-mpich can be used.

Alternatives

Package Version Architecture Repository
MUMPS-mpich-examples-5.1.2-2.fc27.i686.rpm 5.1.2 i686 Fedora Updates
MUMPS-mpich-examples-5.1.1-3.fc27.x86_64.rpm 5.1.1 x86_64 Fedora
MUMPS-mpich-examples-5.1.1-3.fc27.i686.rpm 5.1.1 i686 Fedora
MUMPS-mpich-examples - - -

Requires

Name Value
MUMPS-mpich(x86-64) = 5.1.2-2.fc27
gcc-gfortran(x86-64) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcmumps-5.1.2.so()(64bit)(mpich-x86_64) -
libdmumps-5.1.2.so()(64bit)(mpich-x86_64) -
libesmumps.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgfortran.so.4()(64bit) -
libgfortran.so.4(GFORTRAN_7)(64bit) -
libm.so.6()(64bit) -
libmetis.so.0()(64bit) -
libmpi.so.12()(64bit)(mpich-x86_64) -
libmpiblacs.so.2()(64bit)(mpich-x86_64) -
libmpifort.so.12()(64bit)(mpich-x86_64) -
libmumps_common-5.1.2.so()(64bit)(mpich-x86_64) -
libopenblas.so.0()(64bit) -
libpord-5.1.2.so()(64bit)(mpich-x86_64) -
libptesmumps.so.0()(64bit)(mpich-x86_64) -
libpthread.so.0()(64bit) -
libptscotch.so.0()(64bit)(mpich-x86_64) -
libptscotcherr.so.0()(64bit)(mpich-x86_64) -
libquadmath.so.0()(64bit) -
librt.so.1()(64bit) -
libscalapack.so.2()(64bit)(mpich-x86_64) -
libscotch.so.0()(64bit)(mpich-x86_64) -
libscotcherr.so.0()(64bit)(mpich-x86_64) -
libsmumps-5.1.2.so()(64bit)(mpich-x86_64) -
libzmumps-5.1.2.so()(64bit)(mpich-x86_64) -
mpich -
rtld(GNU_HASH) -

Provides

Name Value
MUMPS-mpich-examples = 5.1.2-2.fc27
MUMPS-mpich-examples(x86-64) = 5.1.2-2.fc27

Download

Type URL
Binary Package MUMPS-mpich-examples-5.1.2-2.fc27.x86_64.rpm
Source Package MUMPS-5.1.2-2.fc27.src.rpm

Install Howto

Install MUMPS-mpich-examples rpm package:

# dnf install MUMPS-mpich-examples

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/5e/8030ecc9ee0305c8cc41cfd9085e7c4d745d69
/usr/lib/.build-id/69/af405d8cf39b6052eb9971f050586803664fab
/usr/lib/.build-id/d9/fd6e58a45b9c3e20b8b7237ce092814ec93b58
/usr/lib/.build-id/ff/565de7315f8d63185c479aa703e2a7edc8176e
/usr/lib64/mpich/MUMPS-5.1.2-examples/README-examples
/usr/lib64/mpich/MUMPS-5.1.2-examples/csimpletest
/usr/lib64/mpich/MUMPS-5.1.2-examples/dsimpletest
/usr/lib64/mpich/MUMPS-5.1.2-examples/input_simpletest_cmplx
/usr/lib64/mpich/MUMPS-5.1.2-examples/input_simpletest_real
/usr/lib64/mpich/MUMPS-5.1.2-examples/ssimpletest
/usr/lib64/mpich/MUMPS-5.1.2-examples/zsimpletest

Changelog

See MUMPS-5.1.2-2.fc27.x86_64.rpm changelog.

See Also

Package Description
MUMPS-openmp-5.1.2-2.fc27.i686.rpm MUMPS libraries with OpenMP support
MUMPS-openmp-5.1.2-2.fc27.x86_64.rpm MUMPS libraries with OpenMP support
MUMPS-openmp-devel-5.1.2-2.fc27.i686.rpm The MUMPS headers and development-related files
MUMPS-openmp-devel-5.1.2-2.fc27.x86_64.rpm The MUMPS headers and development-related files
MUMPS-openmp-examples-5.1.2-2.fc27.x86_64.rpm The MUMPS OpenMP common illustrative test programs
MUMPS-openmpi-5.1.2-2.fc27.i686.rpm MUMPS libraries compiled against openmpi
MUMPS-openmpi-5.1.2-2.fc27.x86_64.rpm MUMPS libraries compiled against openmpi
MUMPS-openmpi-devel-5.1.2-2.fc27.i686.rpm The MUMPS headers and development-related files
MUMPS-openmpi-devel-5.1.2-2.fc27.x86_64.rpm The MUMPS headers and development-related files
MUMPS-openmpi-examples-5.1.2-2.fc27.x86_64.rpm The MUMPS OpenMPI common illustrative test programs
ModemManager-1.6.10-1.fc27.i686.rpm Mobile broadband modem management service
ModemManager-1.6.10-1.fc27.x86_64.rpm Mobile broadband modem management service
ModemManager-devel-1.6.10-1.fc27.i686.rpm Libraries and headers for adding ModemManager support to applications
ModemManager-devel-1.6.10-1.fc27.x86_64.rpm Libraries and headers for adding ModemManager support to applications
ModemManager-glib-1.6.10-1.fc27.i686.rpm Libraries for adding ModemManager support to applications that use glib
Advertisement
Advertisement