MUMPS-openmp-5.1.2-2.fc27.x86_64.rpm


Advertisement

Description

MUMPS-openmp - MUMPS libraries with OpenMP support

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name MUMPS-openmp
Package version 5.1.2
Package release 2.fc27
Package architecture x86_64
Package type rpm
Installed size 6.43 MB
Download size 1.51 MB
Official Mirror download-ib01.fedoraproject.org
MUMPS libraries with OpenMP support.

Alternatives

Package Version Architecture Repository
MUMPS-openmp-5.1.2-2.fc27.i686.rpm 5.1.2 i686 Fedora Updates
MUMPS-openmp-5.1.2-2.fc27.i686.rpm 5.1.2 i686 Fedora Updates
MUMPS-openmp-5.1.1-3.fc27.x86_64.rpm 5.1.1 x86_64 Fedora
MUMPS-openmp-5.1.1-3.fc27.i686.rpm 5.1.1 i686 Fedora
MUMPS-openmp-5.1.1-3.fc27.i686.rpm 5.1.1 i686 Fedora
MUMPS-openmp - - -

Requires

Name Value
/sbin/ldconfig -
MUMPS-common = 5.1.2-2.fc27
libc.so.6(GLIBC_2.7)(64bit) -
libesmumps.so.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3.1)(64bit) -
libgfortran.so.4()(64bit) -
libgfortran.so.4(GFORTRAN_7)(64bit) -
libgomp.so.1()(64bit) -
libgomp.so.1(GOMP_1.0)(64bit) -
libgomp.so.1(GOMP_4.0)(64bit) -
libgomp.so.1(OMP_1.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmetis.so.0()(64bit) -
libmpiseq-5.1.2.so()(64bit) -
libopenblas.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libquadmath.so.0()(64bit) -
librt.so.1()(64bit) -
libscotch.so.0()(64bit) -
libscotcherr.so.0()(64bit) -
libscotchmetis.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
MUMPS-openmp = 5.1.2-2.fc27
MUMPS-openmp(x86-64) = 5.1.2-2.fc27
libcmumpso-5.1.2.so()(64bit) -
libdmumpso-5.1.2.so()(64bit) -
libmpiseqo-5.1.2.so()(64bit) -
libmumpso_common-5.1.2.so()(64bit) -
libpordo-5.1.2.so()(64bit) -
libsmumpso-5.1.2.so()(64bit) -
libzmumpso-5.1.2.so()(64bit) -

Download

Type URL
Binary Package MUMPS-openmp-5.1.2-2.fc27.x86_64.rpm
Source Package MUMPS-5.1.2-2.fc27.src.rpm

Install Howto

Install MUMPS-openmp rpm package:

# dnf install MUMPS-openmp

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/4c/4102f965481d46f011eb8ab4028e2fcf22a146
/usr/lib/.build-id/4d/4504d1b6342871bce35f63c213b004ce6eeb45
/usr/lib/.build-id/56/47107b7e5aee5a8ea1d4c824028bcfb8500ad7
/usr/lib/.build-id/88/41e2a0736d897ef4967630a583b55db184a370
/usr/lib/.build-id/8f/e7c9afe163ff763719b0a596d5c9af2be49272
/usr/lib/.build-id/ab/89e93a92f29e532a4e4fb461af3c9ea8941605
/usr/lib/.build-id/e6/d62c5f0755abeaee807c47fb5b0eda36e9ec9a
/usr/lib64/libcmumpso-5.1.2.so
/usr/lib64/libdmumpso-5.1.2.so
/usr/lib64/libmpiseqo-5.1.2.so
/usr/lib64/libmumpso_common-5.1.2.so
/usr/lib64/libpordo-5.1.2.so
/usr/lib64/libsmumpso-5.1.2.so
/usr/lib64/libzmumpso-5.1.2.so

Changelog

See MUMPS-5.1.2-2.fc27.x86_64.rpm changelog.

See Also

Package Description
MUMPS-openmp-devel-5.1.2-2.fc27.i686.rpm The MUMPS headers and development-related files
MUMPS-openmp-devel-5.1.2-2.fc27.x86_64.rpm The MUMPS headers and development-related files
MUMPS-openmp-examples-5.1.2-2.fc27.x86_64.rpm The MUMPS OpenMP common illustrative test programs
MUMPS-openmpi-5.1.2-2.fc27.i686.rpm MUMPS libraries compiled against openmpi
MUMPS-openmpi-5.1.2-2.fc27.x86_64.rpm MUMPS libraries compiled against openmpi
MUMPS-openmpi-devel-5.1.2-2.fc27.i686.rpm The MUMPS headers and development-related files
MUMPS-openmpi-devel-5.1.2-2.fc27.x86_64.rpm The MUMPS headers and development-related files
MUMPS-openmpi-examples-5.1.2-2.fc27.x86_64.rpm The MUMPS OpenMPI common illustrative test programs
ModemManager-1.6.10-1.fc27.i686.rpm Mobile broadband modem management service
ModemManager-1.6.10-1.fc27.x86_64.rpm Mobile broadband modem management service
ModemManager-devel-1.6.10-1.fc27.i686.rpm Libraries and headers for adding ModemManager support to applications
ModemManager-devel-1.6.10-1.fc27.x86_64.rpm Libraries and headers for adding ModemManager support to applications
ModemManager-glib-1.6.10-1.fc27.i686.rpm Libraries for adding ModemManager support to applications that use glib
ModemManager-glib-1.6.10-1.fc27.x86_64.rpm Libraries for adding ModemManager support to applications that use glib
ModemManager-glib-devel-1.6.10-1.fc27.i686.rpm Libraries and headers for adding ModemManager support to applications that use glib
Advertisement
Advertisement