MUMPS-openmpi-5.1.2-2.fc27.i686.rpm


Advertisement

Description

MUMPS-openmpi - MUMPS libraries compiled against openmpi

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name MUMPS-openmpi
Package version 5.1.2
Package release 2.fc27
Package architecture i686
Package type rpm
Installed size 6.82 MB
Download size 2.03 MB
Official Mirror download-ib01.fedoraproject.org
MUMPS libraries compiled against openmpi.

Alternatives

Package Version Architecture Repository
MUMPS-openmpi-5.1.2-2.fc27.x86_64.rpm 5.1.2 x86_64 Fedora Updates
MUMPS-openmpi-5.1.2-2.fc27.i686.rpm 5.1.2 i686 Fedora Updates
MUMPS-openmpi-5.1.1-3.fc27.x86_64.rpm 5.1.1 x86_64 Fedora
MUMPS-openmpi-5.1.1-3.fc27.i686.rpm 5.1.1 i686 Fedora
MUMPS-openmpi-5.1.1-3.fc27.i686.rpm 5.1.1 i686 Fedora
MUMPS-openmpi - - -

Requires

Name Value
MUMPS-common = 5.1.2-2.fc27
libc.so.6(GLIBC_2.7) -
libesmumps.so.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_7.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgfortran.so.4 -
libgfortran.so.4(GFORTRAN_7) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libmetis.so.0 -
libmpi.so.20(openmpi-i386) -
libmpi_mpifh.so.20(openmpi-i386) -
libmpi_usempi_ignore_tkr.so.20(openmpi-i386) -
libmpi_usempif08.so.20(openmpi-i386) -
libmpiblacs.so.2(openmpi-i386) -
libopenblas.so.0 -
libptesmumps.so.0(openmpi-i386) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libptscotch.so.0(openmpi-i386) -
libptscotcherr.so.0(openmpi-i386) -
libquadmath.so.0 -
libscalapack.so.2(openmpi-i386) -
libscotch.so.0(openmpi-i386) -
libscotcherr.so.0(openmpi-i386) -
openmpi -
rtld(GNU_HASH) -

Provides

Name Value
MUMPS-openmpi = 5.1.2-2.fc27
MUMPS-openmpi(x86-32) = 5.1.2-2.fc27
libcmumps-5.1.2.so(openmpi-i386) -
libdmumps-5.1.2.so(openmpi-i386) -
libmumps_common-5.1.2.so(openmpi-i386) -
libpord-5.1.2.so(openmpi-i386) -
libsmumps-5.1.2.so(openmpi-i386) -
libzmumps-5.1.2.so(openmpi-i386) -

Download

Type URL
Binary Package MUMPS-openmpi-5.1.2-2.fc27.i686.rpm
Source Package MUMPS-5.1.2-2.fc27.src.rpm

Install Howto

Install MUMPS-openmpi rpm package:

# dnf install MUMPS-openmpi

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/09/a788c010b44d2c76f7404a20706a84b13e453a
/usr/lib/.build-id/6f/d4a77ac0a799a8865fbeeef0a9af28d18e1d9b
/usr/lib/.build-id/98/a4420ebbb2236f2652cf37e0fa09b7f8c68b99
/usr/lib/.build-id/b7/24a17823921bfb061bc5fc30c61c55972216dd
/usr/lib/.build-id/e9/51b131c37c1dafff701d24614d16a677ca6fea
/usr/lib/.build-id/ea/0ef56b8180f18a61a9bbdb8109eac5b848b828
/usr/lib/openmpi/lib/libcmumps-5.1.2.so
/usr/lib/openmpi/lib/libdmumps-5.1.2.so
/usr/lib/openmpi/lib/libmumps_common-5.1.2.so
/usr/lib/openmpi/lib/libpord-5.1.2.so
/usr/lib/openmpi/lib/libsmumps-5.1.2.so
/usr/lib/openmpi/lib/libzmumps-5.1.2.so

Changelog

See MUMPS-5.1.2-2.fc27.i686.rpm changelog.

See Also

Package Description
MUMPS-openmpi-devel-5.1.2-2.fc27.i686.rpm The MUMPS headers and development-related files
MUMPS-openmpi-devel-5.1.2-2.fc27.x86_64.rpm The MUMPS headers and development-related files
MUMPS-openmpi-examples-5.1.2-2.fc27.x86_64.rpm The MUMPS OpenMPI common illustrative test programs
ModemManager-1.6.10-1.fc27.i686.rpm Mobile broadband modem management service
ModemManager-1.6.10-1.fc27.x86_64.rpm Mobile broadband modem management service
ModemManager-devel-1.6.10-1.fc27.i686.rpm Libraries and headers for adding ModemManager support to applications
ModemManager-devel-1.6.10-1.fc27.x86_64.rpm Libraries and headers for adding ModemManager support to applications
ModemManager-glib-1.6.10-1.fc27.i686.rpm Libraries for adding ModemManager support to applications that use glib
ModemManager-glib-1.6.10-1.fc27.x86_64.rpm Libraries for adding ModemManager support to applications that use glib
ModemManager-glib-devel-1.6.10-1.fc27.i686.rpm Libraries and headers for adding ModemManager support to applications that use glib
ModemManager-glib-devel-1.6.10-1.fc27.x86_64.rpm Libraries and headers for adding ModemManager support to applications that use glib
ModemManager-vala-1.6.10-1.fc27.x86_64.rpm Vala bindings for ModemManager
NetworkManager-1.8.8-2.fc27.x86_64.rpm Network connection manager and user applications
NetworkManager-adsl-1.8.8-2.fc27.x86_64.rpm ADSL device plugin for NetworkManager
NetworkManager-bluetooth-1.8.8-2.fc27.x86_64.rpm Bluetooth device plugin for NetworkManager
Advertisement
Advertisement