NetworkManager-l2tp-gnome-1.2.10-1.fc27.x86_64.rpm


Advertisement

Description

NetworkManager-l2tp-gnome - NetworkManager VPN plugin for L2TP and L2TP/IPsec - GNOME files

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name NetworkManager-l2tp-gnome
Package version 1.2.10
Package release 1.fc27
Package architecture x86_64
Package type rpm
Installed size 237.30 KB
Download size 47.89 KB
Official Mirror download-ib01.fedoraproject.org
This package contains software for integrating L2TP and L2TP over
IPsec VPN support with the NetworkManager (GNOME files).

Alternatives

Package Version Architecture Repository
NetworkManager-l2tp-gnome-1.2.10-1.fc27.i686.rpm 1.2.10 i686 Fedora Updates
NetworkManager-l2tp-gnome-1.2.8-3.fc27.x86_64.rpm 1.2.8 x86_64 Fedora
NetworkManager-l2tp-gnome-1.2.8-3.fc27.i686.rpm 1.2.8 i686 Fedora
NetworkManager-l2tp-gnome - - -

Requires

Name Value
NetworkManager-l2tp(x86-64) = 1.2.10-1.fc27
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo-gobject.so.2()(64bit) -
libcairo.so.2()(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3.1)(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libnm-glib-vpn.so.1()(64bit) -
libnm-glib.so.4()(64bit) -
libnm-util.so.2()(64bit) -
libnm.so.0()(64bit) -
libnm.so.0(libnm_1_0_0)(64bit) -
libnm.so.0(libnm_1_2_0)(64bit) -
libnma.so.0()(64bit) -
libnma.so.0(libnma_1_2_0)(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsecret-1.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
NetworkManager-l2tp-gnome = 1.2.10-1.fc27
NetworkManager-l2tp-gnome(x86-64) = 1.2.10-1.fc27
metainfo() -
metainfo(network-manager-l2tp.metainfo.xml) -

Download

Type URL
Binary Package NetworkManager-l2tp-gnome-1.2.10-1.fc27.x86_64.rpm
Source Package NetworkManager-l2tp-1.2.10-1.fc27.src.rpm

Install Howto

Install NetworkManager-l2tp-gnome rpm package:

# dnf install NetworkManager-l2tp-gnome

Files

Path
/etc/NetworkManager/VPN/nm-l2tp-service.name
/usr/lib/.build-id/
/usr/lib/.build-id/19/17f161f39234c8f3552a3bcf3131cc81444103
/usr/lib/.build-id/3d/655244caf9045617bcb45eb6f884725ef76a97
/usr/lib/.build-id/e9/c049df5ed9488ba8d9f25326f3d3ede91cd438
/usr/lib64/NetworkManager/libnm-l2tp-properties.so
/usr/lib64/NetworkManager/libnm-vpn-plugin-l2tp-editor.so
/usr/libexec/nm-l2tp-auth-dialog
/usr/share/appdata/network-manager-l2tp.metainfo.xml

Changelog

See NetworkManager-l2tp-1.2.10-1.fc27.x86_64.rpm changelog.

See Also

Package Description
NetworkManager-libnm-1.8.8-2.fc27.i686.rpm Libraries for adding NetworkManager support to applications (new API).
NetworkManager-libnm-1.8.8-2.fc27.x86_64.rpm Libraries for adding NetworkManager support to applications (new API).
NetworkManager-libnm-devel-1.8.8-2.fc27.i686.rpm Header files for adding NetworkManager support to applications (new API).
NetworkManager-libnm-devel-1.8.8-2.fc27.x86_64.rpm Header files for adding NetworkManager support to applications (new API).
NetworkManager-ppp-1.8.8-2.fc27.x86_64.rpm PPP plugin for NetworkManager
NetworkManager-ssh-1.2.7-1.fc27.x86_64.rpm NetworkManager VPN plugin for SSH
NetworkManager-ssh-gnome-1.2.7-1.fc27.x86_64.rpm NetworkManager VPN plugin for SSH - GNOME files
NetworkManager-strongswan-1.4.4-1.fc27.x86_64.rpm NetworkManager strongSwan IPSec VPN plug-in
NetworkManager-strongswan-gnome-1.4.4-1.fc27.x86_64.rpm NetworkManager VPN plugin for strongswan - GNOME files
NetworkManager-team-1.8.8-2.fc27.x86_64.rpm Team device plugin for NetworkManager
NetworkManager-tui-1.8.8-2.fc27.x86_64.rpm NetworkManager curses-based UI
NetworkManager-vpnc-1.2.6-1.fc27.x86_64.rpm NetworkManager VPN plugin for vpnc
NetworkManager-vpnc-gnome-1.2.6-1.fc27.x86_64.rpm NetworkManager VPN plugin for vpnc - GNOME files
NetworkManager-wifi-1.8.8-2.fc27.x86_64.rpm Wifi plugin for NetworkManager
NetworkManager-wwan-1.8.8-2.fc27.x86_64.rpm Mobile broadband device plugin for NetworkManager
Advertisement
Advertisement