eclipse-recommenders-2.5.0-1.fc27.noarch.rpm


Advertisement

Description

eclipse-recommenders - Eclipse Code Recommenders

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package filename eclipse-recommenders-2.5.0-1.fc27.noarch.rpm
Package name eclipse-recommenders
Package version 2.5.0
Package release 1.fc27
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 1.55 MB
Installed size 2.10 MB
Code Recommenders automatically analyzes existing code using APIs and extracts
common usage rules and patterns from it. In the form of recommendation models,
this knowledge is then fed back into your IDE. Code Recommenders’ intelligent
code completion and augmented API documentation then utilizes the power of
these models to provide you with the solutions implemented by other developers
in the past. This helps you to get up to speed with the new framework or API
without countless hours of searching the Internet for the solutions to common
problems.

Alternatives

Package Version Architecture Repository
eclipse-recommenders-2.5.0-1.fc27.noarch.rpm 2.5.0 noarch Fedora Updates
eclipse-recommenders-2.4.10-3.fc27.noarch.rpm 2.4.10 noarch Fedora
eclipse-recommenders-2.4.10-3.fc27.noarch.rpm 2.4.10 noarch Fedora
eclipse-recommenders - - -

Requires

Name Value
aether-api -
aether-connector-basic -
aether-impl -
aether-spi -
aether-transport-file -
aether-transport-http -
aether-util -
cglib -
eclipse-platform -
google-guice >= 4.1-8
guice-multibindings >= 4.1-8
java-headless >= 1.7
javapackages-tools -
objectweb-asm -
osgi(com.google.gson) -
osgi(com.google.guava) -
osgi(com.google.inject) -
osgi(org.apache.commons.httpclient) -
osgi(org.apache.commons.io) -
osgi(org.apache.commons.lang3) -
osgi(org.apache.commons.math3) -
osgi(org.apache.commons.pool) -
osgi(org.apache.httpcomponents.fluent-hc) -
osgi(org.apache.lucene.core) -
osgi(org.apache.maven.resolver.transport.file) -
osgi(org.apache.maven.resolver.transport.http) -
osgi(org.apache.solr.solrj) -
osgi(org.eclipse.egit.core) -
osgi(org.eclipse.egit.ui) -
osgi(org.eclipse.equinox.p2.discovery) -
osgi(org.eclipse.equinox.p2.discovery.compatibility) -
osgi(org.eclipse.equinox.p2.ui.discovery) -
osgi(org.eclipse.jdt.annotation) -
osgi(org.eclipse.jdt.core) -
osgi(org.eclipse.jdt.launching) -
osgi(org.eclipse.jdt.ui) -
osgi(org.eclipse.jgit) -
osgi(org.eclipse.m2e.maven.runtime) -
osgi(org.eclipse.mylyn.commons.notifications.core) -
osgi(org.eclipse.mylyn.commons.notifications.feed) -
osgi(org.eclipse.mylyn.commons.notifications.ui) -
osgi(org.eclipse.mylyn.context.core) -
osgi(slf4j.api) -

Provides

Name Value
eclipse-recommenders = 2.5.0-1.fc27
mvn(org.eclipse.recommenders:coding-conventions) = 2.5.0
mvn(org.eclipse.recommenders:licenses) = 2.5.0
mvn(org.eclipse.recommenders:org.eclipse.recommenders.apidocs) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.apidocs.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.calls) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.calls.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.chain.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.completion.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.constructors) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.constructors.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.coordinates) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.coordinates.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.discovery) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.discovery.content) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.injection) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.jayes) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.jayes.feature) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.jayes.io) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.jayes.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.jayes.rcp.feature) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.jdt) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.models) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.models.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.mylyn.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.mylyn.rcp.feature) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.net) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.news) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.news.api) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.news.impl) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.news.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.news.rcp.feature) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.overrides) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.overrides.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.rcp.feature) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.snipmatch) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.snipmatch.discovery.content) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.snipmatch.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.snipmatch.rcp.feature) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.statics) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.statics.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.subwords.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.types.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.utils) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:org.eclipse.recommenders.utils.rcp) = 2.5.0.SNAPSHOT
mvn(org.eclipse.recommenders:repository-resources) = 2.5.0
osgi(org.eclipse.recommenders.apidocs) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.apidocs.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.calls) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.calls.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.chain.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.completion.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.constructors) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.constructors.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.coordinates) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.coordinates.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.discovery) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.discovery.content) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.injection) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.jayes) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.jayes.feature) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.jayes.io) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.jayes.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.jayes.rcp.feature) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.jdt) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.models) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.models.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.mylyn.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.mylyn.rcp.feature) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.net) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.news) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.news.api) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.news.impl) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.news.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.news.rcp.feature) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.overrides) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.overrides.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.rcp.feature) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.snipmatch) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.snipmatch.discovery.content) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.snipmatch.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.snipmatch.rcp.feature) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.statics) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.statics.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.subwords.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.types.rcp) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.utils) = 2.5.0.v20171217.1525
osgi(org.eclipse.recommenders.utils.rcp) = 2.5.0.v20171217.1525

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package eclipse-recommenders-2.5.0-1.fc27.noarch.rpm
Source Package eclipse-recommenders-2.5.0-1.fc27.src.rpm

Install Howto

Install eclipse-recommenders rpm package:

# dnf install eclipse-recommenders

Files

Path
/usr/share/eclipse/droplets/recommenders/
/usr/share/eclipse/droplets/recommenders/eclipse/fragment.info
/usr/share/eclipse/droplets/recommenders/eclipse/features/
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.feature_2.5.0.v20171217-1525/epl-v10.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.feature_2.5.0.v20171217-1525/feature.properties
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.feature_2.5.0.v20171217-1525/feature.xml
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.feature_2.5.0.v20171217-1525/license.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.feature_2.5.0.v20171217-1525/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.rcp.feature_2.5.0.v20171217-1525/epl-v10.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.rcp.feature_2.5.0.v20171217-1525/feature.properties
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.rcp.feature_2.5.0.v20171217-1525/feature.xml
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.rcp.feature_2.5.0.v20171217-1525/license.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.jayes.rcp.feature_2.5.0.v20171217-1525/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.mylyn.rcp.feature_2.5.0.v20171217-1525/epl-v10.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.mylyn.rcp.feature_2.5.0.v20171217-1525/feature.properties
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.mylyn.rcp.feature_2.5.0.v20171217-1525/feature.xml
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.mylyn.rcp.feature_2.5.0.v20171217-1525/license.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.mylyn.rcp.feature_2.5.0.v20171217-1525/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.news.rcp.feature_2.5.0.v20171217-1525/epl-v10.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.news.rcp.feature_2.5.0.v20171217-1525/feature.properties
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.news.rcp.feature_2.5.0.v20171217-1525/feature.xml
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.news.rcp.feature_2.5.0.v20171217-1525/license.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.news.rcp.feature_2.5.0.v20171217-1525/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.rcp.feature_2.5.0.v20171217-1525/epl-v10.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.rcp.feature_2.5.0.v20171217-1525/feature.properties
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.rcp.feature_2.5.0.v20171217-1525/feature.xml
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.rcp.feature_2.5.0.v20171217-1525/license.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.rcp.feature_2.5.0.v20171217-1525/p2.inf
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.rcp.feature_2.5.0.v20171217-1525/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.snipmatch.rcp.feature_2.5.0.v20171217-1525/epl-v10.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.snipmatch.rcp.feature_2.5.0.v20171217-1525/feature.properties
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.snipmatch.rcp.feature_2.5.0.v20171217-1525/feature.xml
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.snipmatch.rcp.feature_2.5.0.v20171217-1525/license.html
/usr/share/eclipse/droplets/recommenders/eclipse/features/org.eclipse.recommenders.snipmatch.rcp.feature_2.5.0.v20171217-1525/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/aopalliance_1.0.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/com.google.gson_2.8.1.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/com.google.guava_18.0.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/com.google.inject.multibindings_4.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/com.google.inject_4.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/com.googlecode.javaewah.JavaEWAH_1.1.6.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/javax.xml_1.3.4.v201005080400.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/net.sf.cglib.core_3.2.4.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.commons.httpclient_3.1.0.v20080605-1935.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.commons.io_2.5.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.commons.lang3_3.6.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.commons.math3_3.4.1.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.commons.pool_1.6.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.httpcomponents.fluent-hc_4.5.3.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.httpcomponents.httpmime_4.5.3.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.lucene.core_3.6.2.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.api_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.connector.basic_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.impl_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.spi_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.transport.file_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.transport.http_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.maven.resolver.util_1.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.apache.solr.solrj_3.6.2.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.jgit_4.9.1.201712030800-r.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.apidocs.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.apidocs_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.calls.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.calls_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.chain.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.completion.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.constructors.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.constructors_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.coordinates.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.coordinates_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.discovery.content_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.discovery_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.injection_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.jayes.io_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.jayes.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.jayes_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.jdt_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.models.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.models_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.mylyn.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.net_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.news.api_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.news.impl_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.news.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.news_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.overrides.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.overrides_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.snipmatch.discovery.content_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.snipmatch.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.snipmatch_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.statics.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.statics_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.subwords.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.types.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.utils.rcp_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.eclipse.recommenders.utils_2.5.0.v20171217-1525.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/org.objectweb.asm_5.1.0.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/slf4j.api_1.7.25.jar
/usr/share/eclipse/droplets/recommenders/eclipse/plugins/slf4j.simple_1.7.25.jar
/usr/share/java/eclipse-recommenders/coding-conventions.jar
/usr/share/java/eclipse-recommenders/licenses.jar
/usr/share/java/eclipse-recommenders/repository-resources.jar
/usr/share/maven-metadata/eclipse-recommenders.xml

Changelog

2017-12-17 - Mat Booth <mat.booth@redhat.com> - 2.5.0-1
- Update to Oxygen.2 release
2017-10-02 - Mat Booth <mat.booth@redhat.com> - 2.4.10-3
- Simplify conditional
2017-10-02 - Mat Booth <mat.booth@redhat.com> - 2.4.10-2
- Bump requirement on google-guice and rebuild to regenerate symlinks
2017-09-17 - Mat Booth <mat.booth@redhat.com> - 2.4.10-1
- Update to Oxygen.1 release
2017-09-04 - Mat Booth <mat.booth@redhat.com> - 2.4.9-2
- Fix build on F26
- Add dep on guice to fix dangling symlink
2017-08-24 - Mat Booth <mat.booth@redhat.com> - 2.4.9-1
- Initial packaging

See Also

Package Description
eclipse-sgx-2.0-1.fc27.noarch.rpm Intel Software Guard Extensions Plug-in for Eclipse
eclipse-subclipse-4.2.3-1.fc27.noarch.rpm Subversion Eclipse plugin
eclipse-swt-4.7.2-1.fc27.x86_64.rpm SWT Library for GTK+
eclipse-tests-4.7.2-1.fc27.x86_64.rpm Eclipse Tests
eclipse-usage-4.5.2-0.1.fc27.noarch.rpm Usage reporting plug-ins for Eclipse
eclipse-webtools-common-3.9.2-1.fc27.noarch.rpm WST Common UI and Faceted Project Framework
eclipse-webtools-dali-3.9.2-1.fc27.noarch.rpm Eclipse Dali Java Persistence (JPA) Tools
eclipse-webtools-javaee-3.9.2-1.fc27.noarch.rpm Eclipse Java EE Developer Tools
eclipse-webtools-jsf-3.9.2-1.fc27.noarch.rpm Eclipse Web Tools Platform JavaServer Faces (JSF) Tools
eclipse-webtools-servertools-3.9.2-1.fc27.noarch.rpm Eclipse Server Tools Framework
eclipse-webtools-sourceediting-3.9.2-1.fc27.noarch.rpm Eclipse Web Developer, XML, XPath, and XSL Tools
eclipse-xsd-2.13.0-1.fc27.noarch.rpm XML Schema Definition (XSD) Eclipse plug-in
eclipse-xsd-examples-2.13.0-1.fc27.noarch.rpm Eclipse XSD examples
eclipse-xsd-sdk-2.13.0-1.fc27.noarch.rpm Eclipse XSD SDK
edb-0.9.18-24.fc27.x86_64.rpm A debugger based on the ptrace API and Qt4
Advertisement
Advertisement