ghostscript-9.22-6.fc27.i686.rpm


Advertisement

Description

ghostscript - A PostScript interpreter and renderer

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name ghostscript
Package version 9.22
Package release 6.fc27
Package architecture i686
Package type rpm
Installed size unknown
Download size 47.83 KB
Official Mirror dl.fedoraproject.org
Ghostscript is a set of software that provides a PostScript
interpreter, a set of C procedures (the Ghostscript library, which
implements the graphics capabilities in the PostScript language) and
an interpreter for Portable Document Format (PDF) files. Ghostscript
translates PostScript code into many common, bitmapped formats, like
those understood by your printer or screen. Ghostscript is normally
used to display PostScript files and to print PostScript files to
non-PostScript printers.
If you need to display PostScript files or print them to
non-PostScript printers, you should install ghostscript. If you
install ghostscript, you also need to install the urw-base35-fonts
package.

Alternatives

Package Version Architecture Repository
ghostscript-9.22-6.fc27.i686.rpm 9.22 i686 Fedora Updates
ghostscript-9.22-6.fc27.x86_64.rpm 9.22 x86_64 Fedora Updates
ghostscript-9.20-14.fc27.i686.rpm 9.20 i686 Fedora
ghostscript-9.20-14.fc27.i686.rpm 9.20 i686 Fedora
ghostscript-9.20-14.fc27.x86_64.rpm 9.20 x86_64 Fedora
ghostscript - - -

Requires

Name Value
ghostscript-core(x86-32) = 9.22-6.fc27
ghostscript-x11(x86-32) = 9.22-6.fc27

Provides

Name Value
ghostscript = 9.22-6.fc27
ghostscript(x86-32) = 9.22-6.fc27

Conflicts

Name Value
ttfonts-ja < 1.2-23
ttfonts-ko < 1.0.11-27
ttfonts-zh_CN < 2.12-2
ttfonts-zh_TW < 2.11-20

Download

Type URL
Binary Package ghostscript-9.22-6.fc27.i686.rpm
Source Package ghostscript-9.22-6.fc27.src.rpm

Install Howto

Install the ghostscript rpm package:

# dnf install ghostscript

Changelog

2018-09-06 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.22-6
- Fix for CVE-2018-16510 added (bug #1625837)
- Fix for CVE-2018-16543 added (bug #1625852)
2018-08-29 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.22-5
- ghostscript-9.22-fixes-for-set-of-CVEs-reported-by-Google.patch added
- Fix for CVE-2018-10194 correctly applied
2018-04-23 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.22-4
- Fix for CVE-2018-10194 added (bug #1569821)
2017-12-04 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.22-2
- Fontmap.GS lookup path for Helvetica-Narrow-Bold-Oblique font fixed (bug #1517518)
2017-11-29 - Tom Callaway <spot@fedoraproject.org> - 9.22-2
- apply post 9.22 upstream commit to restore flushpage operator (xdvi needs it)
2017-09-27 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.22-1
- Rebase to latest upstream version (no API/ABI changes according to upstream)
2017-09-27 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.20-14
- Rebuilt with updated 'search path' for fonts (bug #1500105)
2017-09-27 - David Kaspar [Dee'Kej] <dkaspar@redhat.com> - 9.20-13
- Rebuilt with new 'urw-base35-fonts' package (bug #1494563)
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 9.20-12
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 9.20-11
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

See Also

Package Description
ghostscript-core-9.22-6.fc27.i686.rpm Parts of Ghostscript which do not require X11
ghostscript-core-9.22-6.fc27.x86_64.rpm Parts of Ghostscript which do not require X11
ghostscript-devel-9.22-6.fc27.i686.rpm Files for developing applications that use ghostscript
ghostscript-devel-9.22-6.fc27.x86_64.rpm Files for developing applications that use ghostscript
ghostscript-doc-9.22-6.fc27.noarch.rpm Documentation for ghostscript
ghostscript-gtk-9.22-6.fc27.x86_64.rpm A GTK-enabled PostScript interpreter and renderer
ghostscript-x11-9.22-6.fc27.i686.rpm The X11 driver for Ghostscript
ghostscript-x11-9.22-6.fc27.x86_64.rpm The X11 driver for Ghostscript
ghostwriter-1.7.3-1.fc27.x86_64.rpm Cross-platform, aesthetic, distraction-free Markdown editor
giac-1.4.9.59-1.fc27.i686.rpm Computer Algebra System, Symbolic calculus, Geometry
giac-1.4.9.59-1.fc27.x86_64.rpm Computer Algebra System, Symbolic calculus, Geometry
giac-devel-1.4.9.59-1.fc27.i686.rpm C++ development files for libgiac
giac-devel-1.4.9.59-1.fc27.x86_64.rpm C++ development files for libgiac
giac-doc-1.4.9.59-1.fc27.noarch.rpm Detailed html documentation for Giac/Xcas
giac-xcas-1.4.9.59-1.fc27.x86_64.rpm GUI application for Giac
Advertisement
Advertisement