kqoauth-qt5-devel-0.98-0.1.20140122git7c31a12.fc27.x86_64.rpm


Advertisement

Description

kqoauth-qt5-devel - Development files for kqoauth-qt5

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name kqoauth-qt5-devel
Package version 0.98
Package release 0.1.20140122git7c31a12.fc27
Package architecture x86_64
Package type rpm
Installed size 18.64 KB
Download size 12.62 KB
Official Mirror download-ib01.fedoraproject.org
The kqoauth-qt5-devel package contains libraries and header files for
developing applications that use kqoauth-qt5.

Alternatives

Package Version Architecture Repository
kqoauth-qt5-devel-0.98-0.1.20140122git7c31a12.fc27.i686.rpm 0.98 i686 Fedora Updates
kqoauth-qt5-devel-0.98-0.1.20140122git7c31a12.fc27.i686.rpm 0.98 i686 Fedora Updates
kqoauth-qt5-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
kqoauth-qt5(x86-64) = 0.98-0.1.20140122git7c31a12.fc27
libkqoauth.so.0()(64bit) -
pkgconfig(Qt5Core) -
pkgconfig(Qt5Network) -

Provides

Name Value
kqoauth-qt5-devel = 0.98-0.1.20140122git7c31a12.fc27
kqoauth-qt5-devel(x86-64) = 0.98-0.1.20140122git7c31a12.fc27
pkgconfig(kqoauth) = 0.97

Download

Type URL
Binary Package kqoauth-qt5-devel-0.98-0.1.20140122git7c31a12.fc27.x86_64.rpm
Source Package kqoauth-qt5-0.98-0.1.20140122git7c31a12.fc27.src.rpm

Install Howto

Install kqoauth-qt5-devel rpm package:

# dnf install kqoauth-qt5-devel

Files

Path
/usr/include/QtKOAuth/QtKOAuth
/usr/include/QtKOAuth/kqoauthglobals.h
/usr/include/QtKOAuth/kqoauthmanager.h
/usr/include/QtKOAuth/kqoauthrequest.h
/usr/include/QtKOAuth/kqoauthrequest_1.h
/usr/include/QtKOAuth/kqoauthrequest_xauth.h
/usr/lib64/libkqoauth.so
/usr/lib64/pkgconfig/kqoauth.pc

Changelog

See kqoauth-qt5-0.98-0.1.20140122git7c31a12.fc27.x86_64.rpm changelog.

See Also

Package Description
kqtquickcharts-17.12.1-1.fc27.i686.rpm A QtQuick plugin to render beautiful and interactive charts
kqtquickcharts-17.12.1-1.fc27.x86_64.rpm A QtQuick plugin to render beautiful and interactive charts
krb5-auth-dialog-3.26.1-2.fc27.x86_64.rpm Kerberos 5 authentication dialog
krb5-devel-1.15.2-9.fc27.i686.rpm Development files needed to compile Kerberos 5 programs
krb5-devel-1.15.2-9.fc27.x86_64.rpm Development files needed to compile Kerberos 5 programs
krb5-libs-1.15.2-9.fc27.i686.rpm The non-admin shared libraries used by Kerberos 5
krb5-libs-1.15.2-9.fc27.x86_64.rpm The non-admin shared libraries used by Kerberos 5
krb5-pkinit-1.15.2-9.fc27.i686.rpm The PKINIT module for Kerberos 5
krb5-pkinit-1.15.2-9.fc27.x86_64.rpm The PKINIT module for Kerberos 5
krb5-server-1.15.2-9.fc27.x86_64.rpm The KDC and related programs for Kerberos 5
krb5-server-ldap-1.15.2-9.fc27.x86_64.rpm The LDAP storage plugin for the Kerberos 5 KDC
krb5-workstation-1.15.2-9.fc27.x86_64.rpm Kerberos 5 programs for use on workstations
krdc-17.12.1-1.fc27.x86_64.rpm Remote desktop client
krdc-devel-17.12.1-1.fc27.i686.rpm Developer files for krdc
krdc-devel-17.12.1-1.fc27.x86_64.rpm Developer files for krdc
Advertisement
Advertisement