libb2-devel-0.98-1.20171225git60ea749.fc27.i686.rpm


Advertisement

Description

libb2-devel - Development files for the Blake2 library

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name libb2-devel
Package version 0.98
Package release 1.20171225git60ea749.fc27
Package architecture i686
Package type rpm
Installed size 5.84 KB
Download size 8.34 KB
Official Mirror dl.fedoraproject.org
Development files for the Blake2 library.

Alternatives

Package Version Architecture Repository
libb2-devel-0.98-1.20171225git60ea749.fc27.i686.rpm 0.98 i686 Fedora Updates
libb2-devel-0.98-1.20171225git60ea749.fc27.x86_64.rpm 0.98 x86_64 Fedora Updates
libb2-devel - - -

Requires

Name Value
libb2(x86-32) = 0.98-1.20171225git60ea749.fc27
libb2.so.0 -

Provides

Name Value
libb2-devel = 0.98-1.20171225git60ea749.fc27
libb2-devel(x86-32) = 0.98-1.20171225git60ea749.fc27

Download

Type URL
Binary Package libb2-devel-0.98-1.20171225git60ea749.fc27.i686.rpm
Source Package libb2-0.98-1.20171225git60ea749.fc27.src.rpm

Install Howto

Install the libb2-devel rpm package:

# dnf install libb2-devel

Files

Path
/usr/include/blake2.h
/usr/lib/libb2.so

Changelog

See libb2-0.98-1.20171225git60ea749.fc27.i686.rpm changelog.

See Also

Package Description
libbasicobjects-0.1.1-36.fc27.i686.rpm Basic object types for C
libbasicobjects-0.1.1-36.fc27.x86_64.rpm Basic object types for C
libbasicobjects-devel-0.1.1-36.fc27.i686.rpm Development files for libbasicobjects
libbasicobjects-devel-0.1.1-36.fc27.x86_64.rpm Development files for libbasicobjects
libbatch-2.3.2-1.fc27.i686.rpm Generic batch management library
libbatch-2.3.2-1.fc27.x86_64.rpm Generic batch management library
libbatch-devel-2.3.2-1.fc27.i686.rpm Development files for libbatch
libbatch-devel-2.3.2-1.fc27.x86_64.rpm Development files for libbatch
libblkid-2.30.2-3.fc27.i686.rpm Block device ID library
libblkid-2.30.2-3.fc27.x86_64.rpm Block device ID library
libblkid-devel-2.30.2-3.fc27.i686.rpm Block device ID library
libblkid-devel-2.30.2-3.fc27.x86_64.rpm Block device ID library
libblockdev-2.16-1.fc27.i686.rpm A library for low-level manipulation with block devices
libblockdev-2.16-1.fc27.x86_64.rpm A library for low-level manipulation with block devices
libblockdev-btrfs-2.16-1.fc27.i686.rpm The BTRFS plugin for the libblockdev library
Advertisement
Advertisement