libgpg-error-1.31-1.fc27.x86_64.rpm


Advertisement

Description

libgpg-error - Library for error values used by GnuPG components

Property Value
Distribution Fedora 27
Repository Fedora Updates x86_64
Package name libgpg-error
Package version 1.31
Package release 1.fc27
Package architecture x86_64
Package type rpm
Installed size 866.17 KB
Download size 239.45 KB
Official Mirror dl.fedoraproject.org
This is a library that defines common error values for all GnuPG
components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
pinentry, SmartCard Daemon and possibly more in the future.

Alternatives

Package Version Architecture Repository
libgpg-error-1.31-1.fc27.i686.rpm 1.31 i686 Fedora Updates
libgpg-error-1.31-1.fc27.i686.rpm 1.31 i686 Fedora Updates
libgpg-error-1.27-3.fc27.i686.rpm 1.27 i686 Fedora
libgpg-error-1.27-3.fc27.i686.rpm 1.27 i686 Fedora
libgpg-error-1.27-3.fc27.x86_64.rpm 1.27 x86_64 Fedora
libgpg-error - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.15)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libgpg-error = 1.31-1.fc27
libgpg-error(x86-64) = 1.31-1.fc27
libgpg-error.so.0()(64bit) -
libgpg-error.so.0(GPG_ERROR_1.0)(64bit) -

Download

Type URL
Binary Package libgpg-error-1.31-1.fc27.x86_64.rpm
Source Package libgpg-error-1.31-1.fc27.src.rpm

Install Howto

Install the libgpg-error rpm package:

# dnf install libgpg-error

Files

Path
/usr/bin/gpg-error
/usr/lib/.build-id/
/usr/lib/.build-id/a8/68248035b33d261e53acf6bc9ab75d8a05185a
/usr/lib/.build-id/bd/6a098d53d0dd98218f5ad7e19e20968c96bdab
/usr/lib64/libgpg-error.so.0
/usr/lib64/libgpg-error.so.0.24.2
/usr/share/doc/libgpg-error/AUTHORS
/usr/share/doc/libgpg-error/ChangeLog
/usr/share/doc/libgpg-error/NEWS
/usr/share/doc/libgpg-error/README
/usr/share/libgpg-error/errorref.txt
/usr/share/licenses/libgpg-error/COPYING
/usr/share/licenses/libgpg-error/COPYING.LIB
/usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/da/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/de/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/eo/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/es/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/fr/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/hu/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/it/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/ja/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/nl/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/pl/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/pt/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/ro/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/sr/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/sv/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/uk/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/vi/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/zh_CN/LC_MESSAGES/libgpg-error.mo
/usr/share/locale/zh_TW/LC_MESSAGES/libgpg-error.mo

Changelog

2018-06-11 - Tomáš Mráz <tmraz@redhat.com> 1.31-1
- new upstream release 1.31
2018-04-11 - Tomáš Mráz <tmraz@redhat.com> 1.29-1
- new upstream release 1.29
2018-02-28 - Richard W.M. Jones <rjones@redhat.com> - 1.27-6
- Backport patch which adds riscv64 support.
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 1.27-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-02-03 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 1.27-4
- Switch to %ldconfig_scriptlets
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.27-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.27-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-03-15 - Tomáš Mráz <tmraz@redhat.com> 1.27-1
- new upstream release 1.27
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 1.25-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-11-15 - Tomáš Mráz <tmraz@redhat.com> 1.25-1
- new upstream release 1.25

See Also

Package Description
libgpg-error-devel-1.31-1.fc27.i686.rpm Development files for the libgpg-error package
libgpg-error-devel-1.31-1.fc27.x86_64.rpm Development files for the libgpg-error package
libgphoto2-2.5.16-1.fc27.i686.rpm Library for accessing digital cameras
libgphoto2-2.5.16-1.fc27.x86_64.rpm Library for accessing digital cameras
libgphoto2-devel-2.5.16-1.fc27.i686.rpm Headers and links to compile against the libgphoto2 library
libgphoto2-devel-2.5.16-1.fc27.x86_64.rpm Headers and links to compile against the libgphoto2 library
libgpiod-1.0-1.fc27.i686.rpm C library and tools for interacting with linux GPIO char device
libgpiod-1.0-1.fc27.x86_64.rpm C library and tools for interacting with linux GPIO char device
libgpiod-devel-1.0-1.fc27.i686.rpm Development package for libgpiod
libgpiod-devel-1.0-1.fc27.x86_64.rpm Development package for libgpiod
libgpiod-utils-1.0-1.fc27.x86_64.rpm Utilities for GPIO
libguac-0.9.14-1.fc27.i686.rpm The common library used by all C components of Guacamole
libguac-0.9.14-1.fc27.x86_64.rpm The common library used by all C components of Guacamole
libguac-client-rdp-0.9.14-1.fc27.i686.rpm RDP support for guacd
libguac-client-rdp-0.9.14-1.fc27.x86_64.rpm RDP support for guacd
Advertisement
Advertisement