PackageKit-1.1.7-1.fc27.i686.rpm


Advertisement

Description

PackageKit - Package management service

Property Value
Distribution Fedora 27
Repository Fedora x86_64
Package filename PackageKit-1.1.7-1.fc27.i686.rpm
Package name PackageKit
Package version 1.1.7
Package release 1.fc27
Package architecture i686
Package type rpm
Homepage -
License -
Maintainer -
Download size 590.48 KB
Installed size 2.59 MB
PackageKit is a D-Bus abstraction layer that allows the session user
to manage packages in a secure way using a cross-distro,
cross-architecture API.

Alternatives

Package Version Architecture Repository
PackageKit-1.1.10-1.fc27.x86_64.rpm 1.1.10 x86_64 Fedora Updates
PackageKit-1.1.10-1.fc27.i686.rpm 1.1.10 i686 Fedora Updates
PackageKit-1.1.10-1.fc27.i686.rpm 1.1.10 i686 Fedora Updates
PackageKit-1.1.7-1.fc27.x86_64.rpm 1.1.7 x86_64 Fedora
PackageKit-1.1.7-1.fc27.i686.rpm 1.1.7 i686 Fedora
PackageKit - - -

Requires

Name Value
PackageKit-glib(x86-32) = 1.1.7-1.fc27
comps-extras -
glib2(x86-32) >= 2.46.0
libappstream-glib.so.8 -
libc.so.6(GLIBC_2.7) -
libdnf(x86-32) >= 0.7.0
libdnf.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.3.1) -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libpackagekit-glib2.so.18 -
libpolkit-gobject-1.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librepo.so.0 -
librpm.so.8 -
librpmio.so.8 -
libsqlite3.so.0 -
libsystemd.so.0 -
libsystemd.so.0(LIBSYSTEMD_209) -
rtld(GNU_HASH) -
shared-mime-info -
systemd -

Provides

Name Value
PackageKit = 1.1.7-1.fc27
PackageKit(x86-32) = 1.1.7-1.fc27
PackageKit-debug-install = 1.1.7-1.fc27
PackageKit-device-rebind = 1.1.7-1.fc27
PackageKit-hawkey = 1.1.7-1.fc27
PackageKit-yum = 1.1.7-1.fc27
PackageKit-yum-plugin = 1.1.7-1.fc27
PackageKit-zif = 1.1.7-1.fc27
config(PackageKit) = 1.1.7-1.fc27
libpk_backend_dnf.so -
libpk_backend_dummy.so -
libpk_backend_test_fail.so -
libpk_backend_test_nop.so -
libpk_backend_test_spawn.so -
libpk_backend_test_succeed.so -
libpk_backend_test_thread.so -

Obsoletes

Name Value
PackageKit-backend-devel < 0.9.6
PackageKit-browser-plugin < 1.0.11-3
PackageKit-cached-metadata < 1.0.10-2
PackageKit-debug-install < 0.9.1
PackageKit-device-rebind < 0.8.13-2
PackageKit-gtk-module < 1.1.7-1.fc27
PackageKit-hawkey < 0.9.1
PackageKit-smart < 1.1.7-1.fc27
PackageKit-udev-helper < 1.1.7-1.fc27
PackageKit-yum < 0.9.1
PackageKit-yum-plugin < 0.9.1
PackageKit-zif < 0.8.13-2
udev-packagekit < 1.1.7-1.fc27

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package PackageKit-1.1.7-1.fc27.i686.rpm
Source Package PackageKit-1.1.7-1.fc27.src.rpm

Install Howto

Install PackageKit rpm package:

# dnf install PackageKit

Files

Path
/etc/PackageKit/PackageKit.conf
/etc/PackageKit/Vendor.conf
/etc/dbus-1/system.d/org.freedesktop.PackageKit.conf
/usr/bin/pkcon
/usr/bin/pkmon
/usr/lib/.build-id/
/usr/lib/.build-id/27/4348c72c2841999a32faee4feadfa478b85979
/usr/lib/.build-id/46/953f60099ccc2f68ccbe5f914900f76a7ef108
/usr/lib/.build-id/74/0f44b9c83473d9db5029bfc01c3d0ee5dd8185
/usr/lib/.build-id/75/3592ffde2bc81485178a5a5e9ea1f98055d82b
/usr/lib/.build-id/82/b7f806674a0cdde80e56aa7c5af4d0483f5585
/usr/lib/.build-id/85/dd3ff824fd1c2fb9e4aa207b78f1d1903accac
/usr/lib/.build-id/92/500d9caf5a0767853f0f60d9a1837eb6b7fbf6
/usr/lib/.build-id/99/9489e68d3cd713c09d92805cb8ad7cf2fd439a
/usr/lib/.build-id/aa/4996a4b3ff22a467a6bfac3c1c81f2cbf07758
/usr/lib/.build-id/af/e23e31f2e7369a42483164ec8c547749eac79f
/usr/lib/.build-id/b1/d2408fe149f01efb4e9c4ecee1b85e9a05a368
/usr/lib/.build-id/c9/7ac1bb8ee924548fa75a5331049c35bfd19c69
/usr/lib/.build-id/fa/56b7eae1bcabada19e5cfc72fe3a0052aafaef
/usr/lib/packagekit-backend/libpk_backend_dnf.so
/usr/lib/packagekit-backend/libpk_backend_dummy.so
/usr/lib/packagekit-backend/libpk_backend_test_fail.so
/usr/lib/packagekit-backend/libpk_backend_test_nop.so
/usr/lib/packagekit-backend/libpk_backend_test_spawn.so
/usr/lib/packagekit-backend/libpk_backend_test_succeed.so
/usr/lib/packagekit-backend/libpk_backend_test_thread.so
/usr/lib/systemd/system/packagekit-offline-update.service
/usr/lib/systemd/system/packagekit.service
/usr/lib/systemd/system/system-update.target.wants/packagekit-offline-update.service
/usr/libexec/packagekit-direct
/usr/libexec/packagekitd
/usr/libexec/pk-offline-update
/usr/share/PackageKit/icons
/usr/share/PackageKit/pk-upgrade-distro.sh
/usr/share/PackageKit/helpers/
/usr/share/PackageKit/helpers/test_spawn/search-name.sh
/usr/share/bash-completion/completions/pkcon
/usr/share/dbus-1/interfaces/org.freedesktop.PackageKit.Transaction.xml
/usr/share/dbus-1/interfaces/org.freedesktop.PackageKit.xml
/usr/share/dbus-1/system-services/org.freedesktop.PackageKit.service
/usr/share/doc/PackageKit/AUTHORS
/usr/share/doc/PackageKit/NEWS
/usr/share/doc/PackageKit/README
/usr/share/licenses/PackageKit/COPYING
/usr/share/locale/ar/LC_MESSAGES/PackageKit.mo
/usr/share/locale/as/LC_MESSAGES/PackageKit.mo
/usr/share/locale/az/LC_MESSAGES/PackageKit.mo
/usr/share/locale/bg/LC_MESSAGES/PackageKit.mo
/usr/share/locale/bn_IN/LC_MESSAGES/PackageKit.mo
/usr/share/locale/br/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ca/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/PackageKit.mo
/usr/share/locale/cs/LC_MESSAGES/PackageKit.mo
/usr/share/locale/cy/LC_MESSAGES/PackageKit.mo
/usr/share/locale/da/LC_MESSAGES/PackageKit.mo
/usr/share/locale/de/LC_MESSAGES/PackageKit.mo
/usr/share/locale/el/LC_MESSAGES/PackageKit.mo
/usr/share/locale/en_GB/LC_MESSAGES/PackageKit.mo
/usr/share/locale/eo/LC_MESSAGES/PackageKit.mo
/usr/share/locale/es/LC_MESSAGES/PackageKit.mo
/usr/share/locale/eu/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fa/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fi/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fo/LC_MESSAGES/PackageKit.mo
/usr/share/locale/fr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ga/LC_MESSAGES/PackageKit.mo
/usr/share/locale/gl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/gu/LC_MESSAGES/PackageKit.mo
/usr/share/locale/he/LC_MESSAGES/PackageKit.mo
/usr/share/locale/hi/LC_MESSAGES/PackageKit.mo
/usr/share/locale/hr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/hu/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ia/LC_MESSAGES/PackageKit.mo
/usr/share/locale/id/LC_MESSAGES/PackageKit.mo
/usr/share/locale/it/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ja/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ka/LC_MESSAGES/PackageKit.mo
/usr/share/locale/kk/LC_MESSAGES/PackageKit.mo
/usr/share/locale/kn/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ko/LC_MESSAGES/PackageKit.mo
/usr/share/locale/lt/LC_MESSAGES/PackageKit.mo
/usr/share/locale/lv/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ml/LC_MESSAGES/PackageKit.mo
/usr/share/locale/mr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ms/LC_MESSAGES/PackageKit.mo
/usr/share/locale/nb/LC_MESSAGES/PackageKit.mo
/usr/share/locale/nl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/nn/LC_MESSAGES/PackageKit.mo
/usr/share/locale/oc/LC_MESSAGES/PackageKit.mo
/usr/share/locale/or/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pa/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pt/LC_MESSAGES/PackageKit.mo
/usr/share/locale/pt_BR/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ro/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ru/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sk/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sl/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sq/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sr@latin/LC_MESSAGES/PackageKit.mo
/usr/share/locale/sv/LC_MESSAGES/PackageKit.mo
/usr/share/locale/ta/LC_MESSAGES/PackageKit.mo
/usr/share/locale/te/LC_MESSAGES/PackageKit.mo
/usr/share/locale/th/LC_MESSAGES/PackageKit.mo
/usr/share/locale/tr/LC_MESSAGES/PackageKit.mo
/usr/share/locale/uk/LC_MESSAGES/PackageKit.mo
/usr/share/locale/vi/LC_MESSAGES/PackageKit.mo
/usr/share/locale/wa/LC_MESSAGES/PackageKit.mo
/usr/share/locale/zh_CN/LC_MESSAGES/PackageKit.mo
/usr/share/locale/zh_HK/LC_MESSAGES/PackageKit.mo
/usr/share/locale/zh_TW/LC_MESSAGES/PackageKit.mo
/usr/share/man/man1/pkcon.1.gz
/usr/share/man/man1/pkmon.1.gz
/usr/share/polkit-1/actions/org.freedesktop.packagekit.policy
/usr/share/polkit-1/rules.d/org.freedesktop.packagekit.rules
/var/cache/PackageKit/groups.sqlite
/var/lib/PackageKit/transactions.db

Changelog

2017-09-11 - Richard Hughes <rhughes@redhat.com> - 1.1.7-1
- New upstream release
- Add fedora-cisco-openh264 repos to supported repos list
- Add missing context pushes and pops in appstream-glib
- Add the ability to install updates on reboot in PackageKit-cron
- Effectively check for previous proxy entries
- Fix an inverted condition that led to frequent crashes
- Show a different progress message for system upgrades
2017-08-11 - Igor Gnatenko <ignatenko@redhat.com> - 1.1.6-7
- Rebuilt after RPM update (№ 3)
2017-08-10 - Igor Gnatenko <ignatenko@redhat.com> - 1.1.6-6
- Rebuilt for RPM soname bump
2017-08-10 - Igor Gnatenko <ignatenko@redhat.com> - 1.1.6-5
- Rebuilt for RPM soname bump
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.6-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.6-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-06-15 - Richard Hughes <rhughes@redhat.com> - 1.1.6-2
- Fix a crash when refreshing the metadata cache
- Resolves: #1460825
2017-06-07 - Richard Hughes <rhughes@redhat.com> - 1.1.6-1
- New upstream release
- Ensure AppStream is deployed when the repo is updated
2017-03-24 - Kalev Lember <klember@redhat.com> - 1.1.5-4
- Fix the offline updater to work with latest systemd (#1430920)
2017-03-17 - Kalev Lember <klember@redhat.com> - 1.1.5-3
- Build with system libdnf

See Also

Package Description
PackageKit-Qt-0.9.5-9.fc27.i686.rpm Qt support library for PackageKit
PackageKit-Qt-0.9.5-9.fc27.x86_64.rpm Qt support library for PackageKit
PackageKit-Qt-devel-0.9.5-9.fc27.i686.rpm Development files for PackageKit-Qt
PackageKit-Qt-devel-0.9.5-9.fc27.x86_64.rpm Development files for PackageKit-Qt
PackageKit-Qt5-0.9.5-9.fc27.i686.rpm Qt5 support library for PackageKit
PackageKit-Qt5-0.9.5-9.fc27.x86_64.rpm Qt5 support library for PackageKit
PackageKit-Qt5-devel-0.9.5-9.fc27.i686.rpm Development files for PackageKit-Qt5
PackageKit-Qt5-devel-0.9.5-9.fc27.x86_64.rpm Development files for PackageKit-Qt5
PackageKit-command-not-found-1.1.7-1.fc27.x86_64.rpm Ask the user to install command line programs automatically
PackageKit-cron-1.1.7-1.fc27.x86_64.rpm Cron job and related utilities for PackageKit
PackageKit-glib-1.1.7-1.fc27.i686.rpm GLib libraries for accessing PackageKit
PackageKit-glib-1.1.7-1.fc27.x86_64.rpm GLib libraries for accessing PackageKit
PackageKit-glib-devel-1.1.7-1.fc27.i686.rpm GLib Libraries and headers for PackageKit
PackageKit-glib-devel-1.1.7-1.fc27.x86_64.rpm GLib Libraries and headers for PackageKit
PackageKit-gstreamer-plugin-1.1.7-1.fc27.x86_64.rpm Install GStreamer codecs using PackageKit
Advertisement
Advertisement