libgit2-glib-0.26.0-2.fc27.x86_64.rpm


Advertisement

Description

libgit2-glib - Git library for GLib

Property Value
Distribution Fedora 27
Repository Fedora x86_64
Package name libgit2-glib
Package version 0.26.0
Package release 2.fc27
Package architecture x86_64
Package type rpm
Installed size 460.91 KB
Download size 136.19 KB
Official Mirror download-ib01.fedoraproject.org
libgit2-glib is a glib wrapper library around the libgit2 git access library.

Alternatives

Package Version Architecture Repository
libgit2-glib-0.26.2-1.fc27.x86_64.rpm 0.26.2 x86_64 Fedora Updates
libgit2-glib-0.26.2-1.fc27.i686.rpm 0.26.2 i686 Fedora Updates
libgit2-glib-0.26.2-1.fc27.i686.rpm 0.26.2 i686 Fedora Updates
libgit2-glib-0.26.0-2.fc27.i686.rpm 0.26.0 i686 Fedora
libgit2-glib-0.26.0-2.fc27.i686.rpm 0.26.0 i686 Fedora
libgit2-glib - - -

Requires

Name Value
/sbin/ldconfig -
glib2(x86-64) >= 2.44.0
libc.so.6(GLIBC_2.14)(64bit) -
libgio-2.0.so.0()(64bit) -
libgit2(x86-64) >= 0.25.0
libgit2.so.26()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
python(abi) = 3.6
python3-gobject(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
libgit2-glib = 0.26.0-2.fc27
libgit2-glib(x86-64) = 0.26.0-2.fc27
libgit2-glib-1.0.so.0()(64bit) -

Download

Type URL
Binary Package libgit2-glib-0.26.0-2.fc27.x86_64.rpm
Source Package libgit2-glib-0.26.0-2.fc27.src.rpm

Install Howto

Install libgit2-glib rpm package:

# dnf install libgit2-glib

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/dd/c58740b363afaf175a6ed9a04b4021f0a90ed3
/usr/lib64/libgit2-glib-1.0.so.0
/usr/lib64/libgit2-glib-1.0.so.0.0.0
/usr/lib64/girepository-1.0/Ggit-1.0.typelib
/usr/lib64/python3.6/site-packages/gi/overrides/Ggit.py
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/Ggit.cpython-36.opt-1.pyc
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/Ggit.cpython-36.pyc
/usr/share/doc/libgit2-glib/AUTHORS
/usr/share/doc/libgit2-glib/NEWS
/usr/share/licenses/libgit2-glib/COPYING

Changelog

2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.26.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-31 - Kalev Lember <klember@redhat.com> - 0.26.0-1
- Update to 0.26.0
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.25.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-08 - Igor Gnatenko <ignatenko@redhat.com> - 0.25.0-2
- Rebuild for libgit2 0.26.x
2017-02-16 - Kalev Lember <klember@redhat.com> - 0.25.0-1
- Update to 0.25.0
2017-02-07 - Igor Gnatenko <ignatenko@redhat.com> - 0.25.0-0.1
- Finally backport all patches to build this thing
2017-02-07 - Igor Gnatenko <ignatenko@redhat.com> - 0.24.4-5
- Backport patches to support libgit-0.25.x
2017-01-10 - Igor Gnatenko <ignatenko@redhat.com> - 0.24.4-4
- Rebuild for libgit2-0.25.x
2016-12-19 - Miro HronĨok <mhroncok@redhat.com> - 0.24.4-3
- Rebuild for Python 3.6
2016-09-22 - Kalev Lember <klember@redhat.com> - 0.24.4-2
- BR vala instead of obsolete vala-tools subpackage

See Also

Package Description
libgit2-glib-devel-0.26.0-2.fc27.i686.rpm Development files for libgit2-glib
libgit2-glib-devel-0.26.0-2.fc27.x86_64.rpm Development files for libgit2-glib
libglade-0.17-38.fc27.i686.rpm Gnome-1 support library for loading user interfaces
libglade-0.17-38.fc27.x86_64.rpm Gnome-1 support library for loading user interfaces
libglade-devel-0.17-38.fc27.i686.rpm The files needed for libglade application development
libglade-devel-0.17-38.fc27.x86_64.rpm The files needed for libglade application development
libglade2-2.6.4-17.fc27.i686.rpm The libglade library for loading user interfaces
libglade2-2.6.4-17.fc27.x86_64.rpm The libglade library for loading user interfaces
libglade2-devel-2.6.4-17.fc27.i686.rpm The files needed for libglade application development
libglade2-devel-2.6.4-17.fc27.x86_64.rpm The files needed for libglade application development
libglademm24-2.6.7-18.fc27.i686.rpm C++ wrapper for libglade
libglademm24-2.6.7-18.fc27.x86_64.rpm C++ wrapper for libglade
libglademm24-devel-2.6.7-18.fc27.i686.rpm Headers for developing programs that will use libglademm
libglademm24-devel-2.6.7-18.fc27.x86_64.rpm Headers for developing programs that will use libglademm
libgle-3.1.0-16.fc27.i686.rpm A Tubing and Extrusion Library for OpenGL
Advertisement
Advertisement