libkadm5-1.15.2-2.fc27.x86_64.rpm


Advertisement

Description

libkadm5 - Kerberos 5 Administrative libraries

Property Value
Distribution Fedora 27
Repository Fedora x86_64
Package filename libkadm5-1.15.2-2.fc27.x86_64.rpm
Package name libkadm5
Package version 1.15.2
Package release 2.fc27
Package architecture x86_64
Package type rpm
Homepage -
License -
Maintainer -
Download size 178.78 KB
Installed size 216.69 KB
Kerberos is a network authentication system. The libkadm5 package
contains only the libkadm5clnt and libkadm5serv shared objects. This
interface is not considered stable.

Alternatives

Package Version Architecture Repository
libkadm5-1.15.2-9.fc27.x86_64.rpm 1.15.2 x86_64 Fedora Updates
libkadm5-1.15.2-9.fc27.i686.rpm 1.15.2 i686 Fedora Updates
libkadm5-1.15.2-9.fc27.i686.rpm 1.15.2 i686 Fedora Updates
libkadm5-1.15.2-2.fc27.i686.rpm 1.15.2 i686 Fedora
libkadm5-1.15.2-2.fc27.i686.rpm 1.15.2 i686 Fedora
libkadm5 - - -

Requires

Name Value
/sbin/ldconfig -
krb5-libs(x86-64) = 1.15.2-2.fc27
libc.so.6(GLIBC_2.14)(64bit) -
libcom_err.so.2()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkdb5.so.8()(64bit) -
libkdb5.so.8(kdb5_8_MIT)(64bit) -
libkeyutils.so.1()(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -
libresolv.so.2()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libkadm5 = 1.15.2-2.fc27
libkadm5(x86-64) = 1.15.2-2.fc27
libkadm5clnt_mit.so.11()(64bit) -
libkadm5clnt_mit.so.11(HIDDEN)(64bit) -
libkadm5clnt_mit.so.11(kadm5clnt_mit_11_MIT)(64bit) -
libkadm5srv_mit.so.11()(64bit) -
libkadm5srv_mit.so.11(HIDDEN)(64bit) -
libkadm5srv_mit.so.11(kadm5srv_mit_11_MIT)(64bit) -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libkadm5-1.15.2-2.fc27.x86_64.rpm
Source Package krb5-1.15.2-2.fc27.src.rpm

Install Howto

Install libkadm5 rpm package:

# dnf install libkadm5

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/0e/d1836d9021aa4d6e579ca27299bc5295836e4e
/usr/lib/.build-id/c5/600d3b11426d451b22efa13ca675b20f63317a
/usr/lib64/libkadm5clnt.so
/usr/lib64/libkadm5clnt_mit.so
/usr/lib64/libkadm5clnt_mit.so.11
/usr/lib64/libkadm5clnt_mit.so.11.0
/usr/lib64/libkadm5srv.so
/usr/lib64/libkadm5srv_mit.so
/usr/lib64/libkadm5srv_mit.so.11
/usr/lib64/libkadm5srv_mit.so.11.0

Changelog

2017-09-28 - Robbie Harwood <rharwood@redhat.com> - 1.15.2-2
- Add German translation
2017-09-25 - Robbie Harwood <rharwood@redhat.com> - 1.15.2-1
- New upstream release - krb5-1.15.2
- Adjust patches as appropriate
2017-09-06 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-28
- Save other programs from worrying about CVE-2017-11462
- Resolves: #1488873
- Resolves: #1488874
2017-09-05 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-27
- Add hostname-based ccselect module
- Resolves: #1463665
2017-09-05 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-26
- Backport upstream certauth EKU fixes
2017-08-25 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-25
- Backport certauth eku security fix
2017-08-21 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-24
- Backport kdc policy plugin, but this time with dependencies
2017-08-21 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-23
- Backport kdcpolicy interface
2017-08-16 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-22
* Mon Aug 07 2017 Robbie Harwood <rharwood@redhat.com> - 1.15.1-21
- Display an error message if ocsp pkinit is requested
2017-08-02 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-20
- Disable dns_canonicalize_hostname.  This may break some setups.

See Also

Package Description
libkate-0.4.1-11.fc27.i686.rpm Libraries to handle the Kate bitstream format
libkate-0.4.1-11.fc27.x86_64.rpm Libraries to handle the Kate bitstream format
libkate-devel-0.4.1-11.fc27.i686.rpm Development files for libkate
libkate-devel-0.4.1-11.fc27.x86_64.rpm Development files for libkate
libkate-docs-0.4.1-11.fc27.noarch.rpm Documentation for libkate
libkate-utils-0.4.1-11.fc27.x86_64.rpm Encoder/Decoder utilities for libkate
libkcddb-16.08.3-1.fc26.i686.rpm CDDB retrieval library
libkcddb-16.08.3-1.fc26.x86_64.rpm CDDB retrieval library
libkcddb-devel-16.08.3-1.fc26.i686.rpm Development files for libkcddb
libkcddb-devel-16.08.3-1.fc26.x86_64.rpm Development files for libkcddb
libkcddb-doc-16.08.3-1.fc26.noarch.rpm Documentation for libkcddb
libkcompactdisc-16.08.3-4.fc27.i686.rpm A KDE compact disc library
libkcompactdisc-16.08.3-4.fc27.x86_64.rpm A KDE compact disc library
libkcompactdisc-devel-16.08.3-4.fc27.i686.rpm Development files for libkcompactdisc
libkcompactdisc-devel-16.08.3-4.fc27.x86_64.rpm Development files for libkcompactdisc
Advertisement
Advertisement