librabbitmq-tools-0.9.0-1.fc27.remi.i686.rpm


Advertisement

Description

librabbitmq-tools - Example tools built using the librabbitmq package

Property Value
Distribution Fedora 27
Repository Les RPM de Remi i386
Package name librabbitmq-tools
Package version 0.9.0
Package release 1.fc27.remi
Package architecture i686
Package type rpm
Installed size 105.75 KB
Download size 42.45 KB
Official Mirror rpms.famillecollet.com
This package contains example tools built using librabbitmq.
It provides:
amqp-consume        Consume messages from a queue on an AMQP server
amqp-declare-queue  Declare a queue on an AMQP server
amqp-delete-queue   Delete a queue from an AMQP server
amqp-get            Get a message from a queue on an AMQP server
amqp-publish        Publish a message on an AMQP server

Alternatives

Package Version Architecture Repository
librabbitmq-tools-0.9.0-1.fc27.remi.x86_64.rpm 0.9.0 x86_64 Les RPM de Remi
librabbitmq-tools-0.8.0-4.fc27.i686.rpm 0.8.0 i686 Fedora
librabbitmq-tools-0.8.0-4.fc27.x86_64.rpm 0.8.0 x86_64 Fedora
librabbitmq-tools - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libcrypto.so.1.1 -
libpopt.so.0 -
libpopt.so.0(LIBPOPT_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librabbitmq(x86-32) = 0.9.0
librabbitmq.so.4 -
librt.so.1 -
libssl.so.1.1 -
rtld(GNU_HASH) -

Provides

Name Value
librabbitmq-tools = 0.9.0-1.fc27.remi
librabbitmq-tools(x86-32) = 0.9.0-1.fc27.remi

Obsoletes

Name Value
librabbitmq-last-tools <= 0.9.0

Download

Type URL
Binary Package librabbitmq-tools-0.9.0-1.fc27.remi.i686.rpm
Source Package librabbitmq-0.9.0-1.fc27.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/fedora/27/remi/i386/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install librabbitmq-tools rpm package:
    # dnf --enablerepo=remi install librabbitmq-tools

Files

Path
/usr/bin/amqp-consume
/usr/bin/amqp-declare-queue
/usr/bin/amqp-delete-queue
/usr/bin/amqp-get
/usr/bin/amqp-publish
/usr/lib/.build-id/
/usr/lib/.build-id/5d/b3c3779c32409c01164983058bc06b3710ec1a
/usr/lib/.build-id/8f/7acb3d22aba5ef06f8b10d1af191524cee921e
/usr/lib/.build-id/d2/1d9d911c4d655918aa2ee78586f51a06fb3f30
/usr/lib/.build-id/d3/2f598489190fb9db3b6df09cc6d236588e5d59
/usr/lib/.build-id/f8/40c14bcf6ae0ff2019bb03078b70b4aacfb362
/usr/share/man/man1/amqp-consume.1.gz
/usr/share/man/man1/amqp-declare-queue.1.gz
/usr/share/man/man1/amqp-delete-queue.1.gz
/usr/share/man/man1/amqp-get.1.gz
/usr/share/man/man1/amqp-publish.1.gz
/usr/share/man/man7/librabbitmq-tools.7.gz

Changelog

See librabbitmq-0.9.0-1.fc27.remi.i686.rpm changelog.

See Also

Package Description
librdkafka-0.11.4-1.fc27.remi.i686.rpm Apache Kafka C/C++ client library
librdkafka-0.11.5-1.fc27.remi.i686.rpm Apache Kafka C/C++ client library
librdkafka-devel-0.11.4-1.fc27.remi.i686.rpm Development files for librdkafka
librdkafka-devel-0.11.5-1.fc27.remi.i686.rpm Development files for librdkafka
libreoffice-grammalecte-0.5.18-1.fc27.remi.i686.rpm Correcteur grammatical Fran├žais
libreoffice-grammalecte-0.6.0-1.fc27.remi.i686.rpm Correcteur grammatical Fran├žais
libsodium-1.0.14-1.fc27.remi.i686.rpm The Sodium crypto library
libsodium-devel-1.0.14-1.fc27.remi.i686.rpm Development files for libsodium
libsodium-static-1.0.14-1.fc27.remi.i686.rpm Static library for libsodium
libsodium23-1.0.15-1.fc27.remi.i686.rpm The Sodium crypto library
libsodium23-1.0.16-1.fc27.remi.i686.rpm The Sodium crypto library
libsodium23-devel-1.0.15-1.fc27.remi.i686.rpm Development files for libsodium23
libsodium23-devel-1.0.16-1.fc27.remi.i686.rpm Development files for libsodium23
libsodium23-static-1.0.15-1.fc27.remi.i686.rpm Static library for libsodium23
libsodium23-static-1.0.16-1.fc27.remi.i686.rpm Static library for libsodium23
Advertisement
Advertisement