php-pecl-leveldb-0.2.1-1.fc27.remi.7.1.x86_64.rpm


Advertisement

Description

php-pecl-leveldb - LevelDB PHP bindings

Property Value
Distribution Fedora 27
Repository Les RPM de Remi x86_64
Package name php-pecl-leveldb
Package version 0.2.1
Package release 1.fc27.remi.7.1
Package architecture x86_64
Package type rpm
Installed size 103.91 KB
Download size 29.70 KB
Official Mirror rpms.remirepo.net
This extension is a PHP binding for Google LevelDB.
Package built for PHP 7.1.

Alternatives

Package Version Architecture Repository
php-pecl-leveldb-0.2.1-4.fc27.remi.7.1.i686.rpm 0.2.1 i686 Les RPM de Remi
php-pecl-leveldb-0.2.1-4.fc27.remi.7.1.x86_64.rpm 0.2.1 x86_64 Les RPM de Remi
php-pecl-leveldb-0.2.1-1.fc27.remi.7.1.i686.rpm 0.2.1 i686 Les RPM de Remi
php-pecl-leveldb - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libleveldb.so.1()(64bit) -
php(api) = 20160303-64
php(zend-abi) = 20160303-64
rtld(GNU_HASH) -

Provides

Name Value
config(php-pecl-leveldb) = 0.2.1-1.fc27.remi.7.1
php-leveldb = 0.2.1
php-leveldb(x86-64) = 0.2.1
php-pecl(leveldb) = 0.2.1
php-pecl(leveldb)(x86-64) = 0.2.1
php-pecl-leveldb = 0.2.1-1.fc27.remi.7.1
php-pecl-leveldb(x86-64) = 0.2.1-1.fc27.remi.7.1

Download

Type URL
Binary Package php-pecl-leveldb-0.2.1-1.fc27.remi.7.1.x86_64.rpm
Source Package php-pecl-leveldb-0.2.1-1.fc27.remi.7.1.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/27/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-pecl-leveldb rpm package:
    # dnf --enablerepo=remi install php-pecl-leveldb

Files

Path
/etc/php-zts.d/leveldb.ini
/etc/php.d/leveldb.ini
/usr/lib/.build-id/
/usr/lib/.build-id/4e/c0162e90d32d3366d3614ee4014879ec95374f
/usr/lib/.build-id/71/3d053acda73ea7c3c3d9e48345e83107851052
/usr/lib64/php-zts/modules/leveldb.so
/usr/lib64/php/modules/leveldb.so
/usr/share/doc/pecl/leveldb/CREDITS
/usr/share/doc/pecl/leveldb/README.md
/usr/share/licenses/php-pecl-leveldb/LICENSE
/var/lib/php/peclxml/php-pecl-leveldb.xml

Changelog

2018-03-06 - Remi Collet <remi@remirepo.net> - 0.2.1-1
- Update to 0.2.1 (beta)
- raise dependency on PHP 7
2016-03-08 - Remi Collet <remi@fedoraproject.org> - 0.1.5-2
- adapt for F24
2015-05-11 - Remi Collet <remi@fedoraproject.org> - 0.1.5-1
- Update to 0.1.5
- drop runtime dependency on pear, new scriptlets
- don't install/register tests

See Also

Package Description
php-pecl-libsodium-1.0.6-8.fc27.remi.7.1.x86_64.rpm Wrapper for the Sodium cryptographic library
php-pecl-libsodium-1.0.7-1.fc27.remi.7.1.x86_64.rpm Wrapper for the Sodium cryptographic library
php-pecl-libsodium2-2.0.13-1.fc27.remi.7.1.x86_64.rpm Wrapper for the Sodium cryptographic library
php-pecl-libsodium2-2.0.14-1.fc27.remi.7.1.x86_64.rpm Wrapper for the Sodium cryptographic library
php-pecl-lua-2.0.4-2.fc27.remi.7.1.x86_64.rpm Embedded lua interpreter
php-pecl-lua-2.0.5-1.fc27.remi.7.1.x86_64.rpm Embedded lua interpreter
php-pecl-luasandbox-3.0.2-1.fc27.remi.7.1.x86_64.rpm Lua interpreter with limits and safe environment
php-pecl-luasandbox-3.0.3-1.fc27.remi.7.1.x86_64.rpm Lua interpreter with limits and safe environment
php-pecl-lzf-1.6.6-3.fc27.remi.7.1.x86_64.rpm Extension to handle LZF de/compression
php-pecl-mailparse-3.0.2-2.fc27.remi.7.1.x86_64.rpm PHP PECL package for parsing and working with email messages
php-pecl-memcache-3.0.9-0.8.20161124gitdf7735e.fc27.remi.7.1.x86_64.rpm Extension to work with the Memcached caching daemon
php-pecl-memcache-3.0.9-0.9.20170802.e702b5f.fc27.remi.7.1.x86_64.rpm Extension to work with the Memcached caching daemon
php-pecl-memcached-3.0.3-5.fc27.remi.7.1.x86_64.rpm Extension to work with the Memcached caching daemon
php-pecl-memcached-3.0.4-1.fc27.remi.7.1.x86_64.rpm Extension to work with the Memcached caching daemon
php-pecl-memprof-2.0.0-3.fc27.remi.7.1.x86_64.rpm Memory usage profiler
Advertisement
Advertisement