php70-php-pecl-leveldb-0.2.1-1.fc27.remi.x86_64.rpm


Advertisement

Description

php70-php-pecl-leveldb - LevelDB PHP bindings

Property Value
Distribution Fedora 27
Repository Les RPM de Remi x86_64
Package name php70-php-pecl-leveldb
Package version 0.2.1
Package release 1.fc27.remi
Package architecture x86_64
Package type rpm
Installed size 59.39 KB
Download size 27.82 KB
Official Mirror rpms.famillecollet.com
This extension is a PHP binding for Google LevelDB.
Package built for PHP 7.0 as Software Collection (php70 by remi).

Alternatives

Package Version Architecture Repository
php70-php-pecl-leveldb - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libleveldb.so.1()(64bit) -
php70-php(api) = 20151012-64
php70-php(zend-abi) = 20151012-64
php70-runtime -
php70-runtime(remi)(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
config(php70-php-pecl-leveldb) = 0.2.1-1.fc27.remi
php70-php-leveldb = 0.2.1
php70-php-leveldb(x86-64) = 0.2.1
php70-php-pecl(leveldb) = 0.2.1
php70-php-pecl(leveldb)(x86-64) = 0.2.1
php70-php-pecl-leveldb = 0.2.1-1.fc27.remi
php70-php-pecl-leveldb(x86-64) = 0.2.1-1.fc27.remi
scl-package(php70) -

Download

Type URL
Binary Package php70-php-pecl-leveldb-0.2.1-1.fc27.remi.x86_64.rpm
Source Package php70-php-pecl-leveldb-0.2.1-1.fc27.remi.src.rpm

Install Howto

  1. Download the latest remi-release rpm from
    http://rpms.famillecollet.com/fedora/27/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php70-php-pecl-leveldb rpm package:
    # dnf --enablerepo=remi install php70-php-pecl-leveldb

Files

Path
/etc/opt/remi/php70/php.d/leveldb.ini
/opt/remi/php70/root/usr/lib64/php/modules/leveldb.so
/opt/remi/php70/root/usr/share/doc/pecl/leveldb/CREDITS
/opt/remi/php70/root/usr/share/doc/pecl/leveldb/README.md
/opt/remi/php70/root/usr/share/licenses/php70-php-pecl-leveldb/LICENSE
/var/opt/remi/php70/lib/php/peclxml/php70-php-pecl-leveldb.xml

Changelog

2018-03-06 - Remi Collet <remi@remirepo.net> - 0.2.1-1
- Update to 0.2.1 (beta)
- raise dependency on PHP 7
2016-03-08 - Remi Collet <remi@fedoraproject.org> - 0.1.5-2
- adapt for F24
2015-05-11 - Remi Collet <remi@fedoraproject.org> - 0.1.5-1
- Update to 0.1.5
- drop runtime dependency on pear, new scriptlets
- don't install/register tests

See Also

Package Description
php70-php-pecl-libsodium-1.0.6-8.fc27.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php70-php-pecl-libsodium-1.0.7-1.fc27.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php70-php-pecl-libsodium2-2.0.11-1.fc27.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php70-php-pecl-libsodium2-2.0.12-1.fc27.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php70-php-pecl-lua-2.0.4-2.fc27.remi.x86_64.rpm Embedded lua interpreter
php70-php-pecl-lua-2.0.5-1.fc27.remi.x86_64.rpm Embedded lua interpreter
php70-php-pecl-lzf-1.6.6-3.fc27.remi.x86_64.rpm Extension to handle LZF de/compression
php70-php-pecl-mailparse-3.0.2-2.fc27.remi.x86_64.rpm PHP PECL package for parsing and working with email messages
php70-php-pecl-memcache-3.0.9-0.8.20161124gitdf7735e.fc27.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php70-php-pecl-memcache-3.0.9-0.9.20170802.e702b5f.fc27.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php70-php-pecl-memcached-3.0.3-5.fc27.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php70-php-pecl-memcached-3.0.4-1.fc27.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php70-php-pecl-memprof-2.0.0-3.fc27.remi.x86_64.rpm Memory usage profiler
php70-php-pecl-mogilefs-0.9.3.1-5.fc27.remi.x86_64.rpm PHP client library to communicate with the MogileFS storage
php70-php-pecl-molten-0.1.2~beta-1.fc27.remi.x86_64.rpm Extension for application tracing
Advertisement
Advertisement