SDL_gui-devel-0.10.3-4.1.aarch64.rpm


Advertisement

Description

SDL_gui-devel - Libraries and include files to develop SDL_gui applications

Property Value
Distribution Fedora 27
Repository RPM Sphere all
Package name SDL_gui-devel
Package version 0.10.3
Package release 4.1
Package architecture aarch64
Package type rpm
Installed size 247.28 KB
Download size 43.72 KB
Official Mirror widehat.opensuse.org
SDL_gui is a library written in C++ for displaying and
controlling user interface elements in an SDL application.
It has the following set of widgets: Screen, Button, ToggleButton,
Label, Picture, Panel, CardStack, TextEntry and ProgressBar.

Alternatives

Package Version Architecture Repository
SDL_gui-devel-0.10.3-4.1.x86_64.rpm 0.10.3 x86_64 RPM Sphere
SDL_gui-devel - - -

Requires

Name Value
SDL_gui = 0.10.3

Provides

Name Value
SDL_gui-devel = 0.10.3-4.1
SDL_gui-devel(aarch-64) = 0.10.3-4.1

Download

Type URL
Binary Package SDL_gui-devel-0.10.3-4.1.aarch64.rpm
Source Package SDL_gui-0.10.3-4.1.src.rpm

Install Howto

  1. Create the repository config file /etc/dnf.repos.d/rpm-sphere.repo:
    [rpm-sphere]
    name=RPM Sphere
    baseurl=http://widehat.opensuse.org/opensuse/repositories/home:/zhonghuaren/Fedora_27/
    gpgkey=http://widehat.opensuse.org/opensuse/repositories/home:/zhonghuaren/Fedora_27/repodata/repomd.xml.key
    enabled=1
    gpgcheck=1
    
  2. Install SDL_gui-devel rpm package:
    # dnf install SDL_gui-devel

Files

Path
/usr/include/SDL/SDL_gui.h
/usr/lib64/libSDL_gui.a
/usr/lib64/libSDL_gui.so

Changelog

See SDL_gui-0.10.3-4.1.aarch64.rpm changelog.

See Also

Package Description
Sidef-3.50-3.1.noarch.rpm Sidef executable script
Vc-devel-1.4.1-3.1.aarch64.rpm Development Files for Vc
Vc-devel-1.4.1-3.1.x86_64.rpm Development Files for Vc
Vc-doc-1.4.1-3.1.noarch.rpm API documentation for Vc
Vc-static-1.4.1-3.1.aarch64.rpm Vc Static Library
Vc-static-1.4.1-3.1.x86_64.rpm Vc Static Library
WhyCantIConnect-1.12.3-3.1.aarch64.rpm Why Can't I Connect?
WhyCantIConnect-1.12.3-3.1.x86_64.rpm Why Can't I Connect?
Ygl-4.2g-6.1.x86_64.rpm Run 2d-GL programs with standard X11 routines
Ygl-devel-4.2g-6.1.x86_64.rpm Development files for the package Ygl
a60-0.23a-4.1.aarch64.rpm Algol 60 Interpreter
a60-0.23a-4.1.x86_64.rpm Algol 60 Interpreter
aap-1.094-4.1.noarch.rpm Construction tool
aaphoto-0.43-10.1.aarch64.rpm Automatic color correction of photos
aaphoto-0.43-10.1.x86_64.rpm Automatic color correction of photos
Advertisement
Advertisement