EMBOSS-libs-6.6.0-10.fc28.i686.rpm


Advertisement

Description

EMBOSS-libs - Shared libraries for EMBOSS

Property Value
Distribution Fedora 28
Repository Fedora i386
Package name EMBOSS-libs
Package version 6.6.0
Package release 10.fc28
Package architecture i686
Package type rpm
Installed size 5.22 MB
Download size 1.67 MB
Official Mirror dl.fedoraproject.org
The EMBOSS-libs package includes the dynamic libraries
necessary for EMBOSS.

Alternatives

Package Version Architecture Repository
EMBOSS-libs-6.6.0-10.fc28.i686.rpm 6.6.0 i686 Fedora
EMBOSS-libs-6.6.0-10.fc28.x86_64.rpm 6.6.0 x86_64 Fedora
EMBOSS-libs - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.11) -
libcrypto.so.1.1 -
libdl.so.2 -
libexpat.so.1 -
libgd.so.3 -
libhpdf.so.2.3.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libmariadb.so.3 -
libmariadb.so.3(libmysqlclient_18) -
libpam.so.0 -
libpcre.so.1 -
libpng16.so.16 -
libpq.so.5 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libssl.so.1.1 -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
EMBOSS-libs = 6.6.0-10.fc28
EMBOSS-libs(x86-32) = 6.6.0-10.fc28
libacd.so.6 -
libajax.so.6 -
libajaxdb.so.6 -
libajaxg.so.6 -
libensembl.so.6 -
libnucleus.so.6 -

Download

Type URL
Binary Package EMBOSS-libs-6.6.0-10.fc28.i686.rpm
Source Package EMBOSS-6.6.0-10.fc28.src.rpm

Install Howto

Install the EMBOSS-libs rpm package:

# dnf install EMBOSS-libs

Files

Path
/usr/lib/libacd.so.6
/usr/lib/libacd.so.6.0.5
/usr/lib/libajax.so.6
/usr/lib/libajax.so.6.0.5
/usr/lib/libajaxdb.so.6
/usr/lib/libajaxdb.so.6.0.5
/usr/lib/libajaxg.so.6
/usr/lib/libajaxg.so.6.0.5
/usr/lib/libensembl.so.6
/usr/lib/libensembl.so.6.0.5
/usr/lib/libnucleus.so.6
/usr/lib/libnucleus.so.6.0.5
/usr/lib/.build-id/
/usr/lib/.build-id/05/51fe8211890a1825178b9a6e0daa5ce931fee0
/usr/lib/.build-id/18/8a88fa711982dc8f627c1e1c8d9d3fa1119cf4
/usr/lib/.build-id/35/e6acae7e0c748ba8739e72b76b7195f9139c5c
/usr/lib/.build-id/63/3c0863c36a15aded968a24d5d960315b1242ad
/usr/lib/.build-id/81/1e626deb998504be76d6d511318c8f1d41a0c0
/usr/lib/.build-id/93/3c7a47cd4e87e97fcb0480f3926f4ed3139c39
/usr/lib/.build-id/bb/dfb2ddbd4e9cd2ef10b5d1e3858e3d2654a928
/usr/share/licenses/EMBOSS-libs/COPYING
/usr/share/licenses/EMBOSS-libs/LICENSE

Changelog

See EMBOSS-6.6.0-10.fc28.i686.rpm changelog.

See Also

Package Description
ETL-devel-1.2.1-2.fc28.i686.rpm Development files for ETL
EekBoek-2.03-4.fc28.noarch.rpm Bookkeeping software for small and medium-size businesses
EekBoek-db-postgresql-2.03-4.fc28.noarch.rpm PostgreSQL database driver for EekBoek
EekBoek-gui-2.03-4.fc28.noarch.rpm EekBoek graphical user interface
ElectricFence-2.2.2-47.fc28.i686.rpm A debugger which detects memory allocation violations
ExchangeIR-0.0.8.2-8.fc28.noarch.rpm Java infrared signals analysis and conversion library
ExchangeIR-javadoc-0.0.8.2-8.fc28.noarch.rpm Javadoc for ExchangeIR
FUR-0.4.6-16.fc28.i686.rpm Mount a Windows CE based device on your Linux file system
Falcon-0.9.6.8-14.fc28.i686.rpm The Falcon Programming Language
Falcon-devel-0.9.6.8-14.fc28.i686.rpm Development files for Falcon
Falcon-doc-0.9.6.8-14.fc28.noarch.rpm Documentation for Falcon
Field3D-1.7.2-10.fc28.i686.rpm Library for storing voxel data
Field3D-devel-1.7.2-10.fc28.i686.rpm Development files for Field3D
FlightCrew-cli-0.9.1-12.fc28.i686.rpm FlightCrew cli epub validator
FlightCrew-sigil-plugin-0.9.1-12.fc28.i686.rpm Sigil FlightCrew epub validator plugin
Advertisement
Advertisement