pulseaudio-esound-compat-11.1-18.fc28.i686.rpm


Advertisement

Description

pulseaudio-esound-compat - PulseAudio EsounD daemon compatibility script

Property Value
Distribution Fedora 28
Repository Fedora i386
Package filename pulseaudio-esound-compat-11.1-18.fc28.i686.rpm
Package name pulseaudio-esound-compat
Package version 11.1
Package release 18.fc28
Package architecture i686
Package type rpm
Homepage http://www.freedesktop.org/wiki/Software/PulseAudio
License LGPLv2+
Maintainer -
Download size 22.23 KB
Installed size 3.12 KB
A compatibility script that allows applications to call /usr/bin/esd
and start PulseAudio with EsounD protocol modules.

Alternatives

Package Version Architecture Repository
pulseaudio-esound-compat-12.2-1.fc28.i686.rpm 12.2 i686 Fedora Updates
pulseaudio-esound-compat-12.2-1.fc28.x86_64.rpm 12.2 x86_64 Fedora Updates
pulseaudio-esound-compat-11.1-18.fc28.x86_64.rpm 11.1 x86_64 Fedora
pulseaudio-esound-compat - - -

Requires

Name Value
pulseaudio(x86-32) = 11.1-18.fc28

Provides

Name Value
pulseaudio-esound-compat = 11.1-18.fc28
pulseaudio-esound-compat(x86-32) = 11.1-18.fc28

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package pulseaudio-esound-compat-11.1-18.fc28.i686.rpm
Source Package pulseaudio-11.1-18.fc28.src.rpm

Install Howto

Install pulseaudio-esound-compat rpm package:

# dnf install pulseaudio-esound-compat

Files

Path
/usr/bin/esdcompat
/usr/share/man/man1/esdcompat.1.gz

Changelog

2018-03-21 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-18
- manually package sockets.target.wants/pulseaudio.socket to help
handle socket activation on upgrades
2018-03-20 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-17
- omit -gdm-hooks, moved to gdm (f28+)
2018-03-13 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-16
- skip patch93, seems to cause crashes w/headphone jacks (#1544507,#1551270,#1554035)
2018-03-05 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 11.1-15
- Fixup ldconfig scriptlets
2018-03-01 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-14
- use %make_build, %make_install
- enable systemd socket/service activation on f28+ (and disable autospawn)
2018-02-28 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-13
- use %license, %ldconfig_scriptlets
- use better upstream patch for exit-idle-time
2018-02-25 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-12
- BR: gcc-c++
2018-02-09 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 11.1-11
- Escape macros in %changelog
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 11.1-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-02-01 - Rex Dieter <rdieter@fedoraproject.org> - 11.1-9
- backport upstream fixes: memfd, qpape PyQt5 port

See Also

Package Description
pulseaudio-libs-11.1-18.fc28.i686.rpm Libraries for PulseAudio clients
pulseaudio-libs-devel-11.1-18.fc28.i686.rpm Headers and libraries for PulseAudio client development
pulseaudio-libs-glib2-11.1-18.fc28.i686.rpm GLIB 2.x bindings for PulseAudio clients
pulseaudio-module-bluetooth-11.1-18.fc28.i686.rpm Bluetooth support for the PulseAudio sound server
pulseaudio-module-gconf-11.1-18.fc28.i686.rpm GConf support for the PulseAudio sound server
pulseaudio-module-jack-11.1-18.fc28.i686.rpm JACK support for the PulseAudio sound server
pulseaudio-module-lirc-11.1-18.fc28.i686.rpm LIRC support for the PulseAudio sound server
pulseaudio-module-x11-11.1-18.fc28.i686.rpm X11 support for the PulseAudio sound server
pulseaudio-module-zeroconf-11.1-18.fc28.i686.rpm Zeroconf support for the PulseAudio sound server
pulseaudio-qpaeq-11.1-18.fc28.i686.rpm Pulseaudio equalizer interface
pulseaudio-utils-11.1-18.fc28.i686.rpm PulseAudio sound server utilities
pulsecaster-0.1.10-10.fc28.noarch.rpm A PulseAudio-based podcast recorder
pulseview-0.4.0-9.fc28.i686.rpm Signal acquisition and analysis GUI for sigrok
pungi-4.1.22-5.fc28.noarch.rpm Distribution compose tool
pungi-legacy-4.1.22-5.fc28.noarch.rpm Legacy pungi executable
Advertisement
Advertisement