Fedora Updates i386


Advertisement
Package Description
xmms-flac-1.3.2-7.fc28.i686.rpm XMMS plugin needed to play FLAC (Free Lossless Audio Codec) files
xmount-0.7.6-3.fc28.i686.rpm A on-the-fly convert for multiple hard disk image types
xmpbox-2.0.9-2.fc28.noarch.rpm Apache XmpBox
xmvn-3.0.0-17.fc28.noarch.rpm Local Extensions for Apache Maven
xmvn-api-3.0.0-17.fc28.noarch.rpm XMvn API
xmvn-bisect-3.0.0-17.fc28.noarch.rpm XMvn Bisect
xmvn-connector-aether-3.0.0-17.fc28.noarch.rpm XMvn Connector for Maven Resolver
xmvn-connector-gradle-3.0.0-17.fc28.noarch.rpm XMvn Connector for Gradle
xmvn-connector-ivy-3.0.0-17.fc28.noarch.rpm XMvn Connector for Apache Ivy
xmvn-core-3.0.0-17.fc28.noarch.rpm XMvn Core
xmvn-install-3.0.0-17.fc28.noarch.rpm XMvn Install
xmvn-javadoc-3.0.0-17.fc28.noarch.rpm API documentation for xmvn
xmvn-minimal-3.0.0-17.fc28.noarch.rpm Dependency-reduced version of XMvn
xmvn-mojo-3.0.0-17.fc28.noarch.rpm XMvn MOJO
xmvn-parent-pom-3.0.0-17.fc28.noarch.rpm XMvn Parent POM
xmvn-resolve-3.0.0-17.fc28.noarch.rpm XMvn Resolver
xmvn-subst-3.0.0-17.fc28.noarch.rpm XMvn Subst
xmvn-tools-pom-3.0.0-17.fc28.noarch.rpm XMvn Tools POM
xnec2c-3.9-0.1.fc28.i686.rpm GTK based graphical wrapper for nec2c
xorg-x11-drv-amdgpu-18.1.0-1.fc28.i686.rpm AMD GPU video driver
xorg-x11-drv-ati-18.1.0-1.fc28.i686.rpm Xorg X11 ati video driver
xorg-x11-drv-evdev-2.10.6-2.fc28.i686.rpm Xorg X11 evdev input driver
xorg-x11-drv-evdev-devel-2.10.6-2.fc28.i686.rpm Xorg X11 evdev input driver development package.
xorg-x11-drv-libinput-0.28.1-1.fc28.i686.rpm Xorg X11 libinput input driver
xorg-x11-drv-libinput-devel-0.28.1-1.fc28.i686.rpm Xorg X11 libinput input driver development package.
xorg-x11-drv-wacom-0.36.1-4.fc28.i686.rpm Xorg X11 wacom input driver
xorg-x11-drv-wacom-devel-0.36.1-4.fc28.i686.rpm Xorg X11 wacom input driver development package
xorg-x11-drv-wacom-serial-support-0.36.1-4.fc28.i686.rpm Files for enabling the wacom_w8001 kernel driver
xorg-x11-font-utils-7.5-38.fc28.i686.rpm X.Org X11 font utilities
xorg-x11-server-Xdmx-1.19.6-10.fc28.i686.rpm Distributed Multihead X Server and utilities
xorg-x11-server-Xephyr-1.19.6-10.fc28.i686.rpm A nested server
xorg-x11-server-Xnest-1.19.6-10.fc28.i686.rpm A nested server
xorg-x11-server-Xorg-1.19.6-10.fc28.i686.rpm Xorg X server
xorg-x11-server-Xvfb-1.19.6-10.fc28.i686.rpm A X Windows System virtual framebuffer X server
xorg-x11-server-Xwayland-1.19.6-10.fc28.i686.rpm Wayland X Server
xorg-x11-server-common-1.19.6-10.fc28.i686.rpm Xorg server common files
xorg-x11-server-devel-1.19.6-10.fc28.i686.rpm SDK for X server driver module development
xorg-x11-server-source-1.19.6-10.fc28.noarch.rpm Xserver source code required to build VNC server (Xvnc)
xorg-x11-xkb-extras-7.7-26.fc28.i686.rpm X.Org X11 xkb gadgets
xorg-x11-xkb-utils-7.7-26.fc28.i686.rpm X.Org X11 xkb utilities
xorg-x11-xkb-utils-devel-7.7-26.fc28.i686.rpm X.Org X11 xkb utilities development package
xorgxrdp-0.2.9-1.fc28.i686.rpm Implementation of xrdp backend as Xorg modules
xorriso-1.5.0-1.fc28.i686.rpm ISO-9660 and Rock Ridge image manipulation tool
xournal-0.4.8-11.fc28.i686.rpm Notetaking, sketching, PDF annotation and general journal
xpa-2.1.18-5.fc28.i686.rpm The X Public Access messaging system
xpa-devel-2.1.18-5.fc28.i686.rpm Headers for developing programs that will use xpa
xpa-doc-2.1.18-5.fc28.noarch.rpm Documentation for xpa
xpa-libs-2.1.18-5.fc28.i686.rpm The XPA messaging system runtime libraries
xpa-tcl-2.1.18-5.fc28.i686.rpm The XPA messaging system TCL interface
xpad-5.3.0-1.fc28.i686.rpm Sticky notepad for GTK
xplayer-2.0.1-1.fc28.i686.rpm A generic Media Player
xplayer-devel-2.0.1-1.fc28.i686.rpm Files needed to develop plugins for xplayer
xplayer-doc-2.0.1-1.fc28.noarch.rpm Documentation files for xplayer
xplayer-plugin-grilo-2.0.1-1.fc28.i686.rpm Plugin for integrating grillo into xplayer
xpra-2.4.2-2.fc28.i686.rpm Remote display server for applications and desktops
xpra-html5-2.4.2-2.fc28.i686.rpm html5 server and client support for xpra
xpra-udev-2.4.2-2.fc28.i686.rpm xpra udev files
xrdp-0.9.9-1.fc28.i686.rpm Open source remote desktop protocol (RDP) server
xrdp-devel-0.9.9-1.fc28.i686.rpm Headers and pkg-config files needed to compile xrdp backends
xrdp-selinux-0.9.9-1.fc28.i686.rpm SELinux policy module required tu run xrdp
xreader-2.0.2-1.fc28.i686.rpm Simple document viewer
xreader-devel-2.0.2-1.fc28.i686.rpm Development files for xreader
xreader-doc-2.0.2-1.fc28.noarch.rpm Documentation files for xreader
xrootd-4.8.5-2.fc28.i686.rpm Extended ROOT file server
xrootd-ceph-4.8.5-2.fc28.i686.rpm Ceph back-end plug-in for xrootd
xrootd-client-4.8.5-2.fc28.i686.rpm Xrootd command line client tools
xrootd-client-devel-4.8.5-2.fc28.i686.rpm Development files for xrootd clients
xrootd-client-libs-4.8.5-2.fc28.i686.rpm Libraries used by xrootd clients
xrootd-devel-4.8.5-2.fc28.i686.rpm Development files for xrootd
xrootd-doc-4.8.5-2.fc28.noarch.rpm Developer documentation for the xrootd libraries
xrootd-fuse-4.8.5-2.fc28.i686.rpm Xrootd FUSE tool
xrootd-libs-4.8.5-2.fc28.i686.rpm Libraries used by xrootd servers and clients
xrootd-private-devel-4.8.5-2.fc28.i686.rpm Legacy xrootd headers
xrootd-selinux-4.8.5-2.fc28.noarch.rpm SELinux policy module for the xrootd server
xrootd-server-4.8.5-2.fc28.i686.rpm Xrootd server daemons
xrootd-server-devel-4.8.5-2.fc28.i686.rpm Development files for xrootd servers
xrootd-server-libs-4.8.5-2.fc28.i686.rpm Libraries used by xrootd servers
xscreensaver-5.42-1.fc28.i686.rpm X screen saver and locker
xscreensaver-base-5.42-1.fc28.i686.rpm A minimal installation of xscreensaver
xscreensaver-extras-5.42-1.fc28.i686.rpm An enhanced set of screensavers
xscreensaver-extras-base-5.42-1.fc28.i686.rpm A base package for screensavers
xscreensaver-extras-gss-5.42-1.fc28.i686.rpm Desktop files of extras for other screensaver
xscreensaver-gl-base-5.42-1.fc28.i686.rpm A base package for screensavers that require OpenGL
xscreensaver-gl-extras-5.42-1.fc28.i686.rpm An enhanced set of screensavers that require OpenGL
xscreensaver-gl-extras-gss-5.42-1.fc28.i686.rpm Desktop files of gl-extras for other screensaver
xstatic-jquery-ui-common-1.12.0.1-2.fc28.noarch.rpm jquery-ui (XStatic packaging standard)
xtide-2.15.1-7.fc28.i686.rpm Calculate tide all over the world
xtide-common-2.15.1-7.fc28.noarch.rpm Xtide common files
xtl-devel-0.5.4-1.fc28.i686.rpm QuantStack tools library
xtl-doc-0.5.4-1.fc28.i686.rpm QuantStack tools library
xviewer-1.8.1-1.fc28.i686.rpm Fast and functional graphics viewer
xviewer-devel-1.8.1-1.fc28.i686.rpm Development files for xviewer
xviewer-doc-1.8.1-1.fc28.noarch.rpm Documentation files for xviewer
xvile-9.8t-1.fc28.i686.rpm VI Like Emacs
xwax-1.7-4.fc28.i686.rpm Open source vinyl emulation software for Linux
xxhash-0.6.5-1.fc28.i686.rpm Extremely fast hash algorithm
xxhash-devel-0.6.5-1.fc28.i686.rpm Extremely fast hash algorithm - development files
xxhash-libs-0.6.5-1.fc28.i686.rpm Extremely fast hash algorithm - library
xz-5.2.4-2.fc28.i686.rpm LZMA compression utilities
xz-devel-5.2.4-2.fc28.i686.rpm Devel libraries & headers for liblzma
xz-libs-5.2.4-2.fc28.i686.rpm Libraries for decoding LZMA compression
xz-lzma-compat-5.2.4-2.fc28.i686.rpm Older LZMA format compatibility binaries
xz-static-5.2.4-2.fc28.i686.rpm Statically linked library for decoding LZMA compression
yaml-cpp-0.6.1-4.fc28.i686.rpm A YAML parser and emitter for C++
yaml-cpp-devel-0.6.1-4.fc28.i686.rpm Development files for yaml-cpp
yaml-cpp-static-0.6.1-4.fc28.i686.rpm Static library for yaml-cpp
yamllint-1.15.0-1.fc28.noarch.rpm A linter for YAML files
yara-3.8.1-1.fc28.i686.rpm Pattern matching Swiss knife for malware researchers
yara-devel-3.8.1-1.fc28.i686.rpm Development files for yara
yara-doc-3.8.1-1.fc28.noarch.rpm Documentation for yara
yarock-1.3.1-3.fc28.i686.rpm Lightweight, beautiful music player
yash-2.48-1.fc28.i686.rpm Yet Another SHell
yash-doc-2.48-1.fc28.noarch.rpm Documentation for yash
ydiff-1.1-1.fc28.noarch.rpm View colored, incremental diff
ykpers-1.19.0-1.fc28.i686.rpm Yubikey personalization program
ykpers-devel-1.19.0-1.fc28.i686.rpm Development files for ykpers
yoshimi-1.5.9-1.fc28.i686.rpm Rewrite of ZynAddSubFx aiming for better JACK support
youtube-dl-2019.01.30-1.fc28.noarch.rpm A small command-line program to download online videos
ypbind-2.5-2.fc28.i686.rpm The NIS daemon which binds NIS clients to an NIS domain
ypserv-4.0-12.20170331git5bfba76.fc28.i686.rpm The NIS (Network Information Service) server
yubico-piv-tool-1.6.1-1.fc28.i686.rpm Tool for interacting with the PIV applet on a YubiKey NEO
yubico-piv-tool-devel-1.6.1-1.fc28.i686.rpm Tool for interacting with the PIV applet on a YubiKey NEO
yubikey-manager-2.0.0-3.gite17b3de.fc28.noarch.rpm Python library and command line tool for configuring a YubiKey
yubikey-piv-manager-1.4.2-5.fc28.noarch.rpm Tool for configuring your PIV-enabled YubiKey
yubikey-val-2.39-4.fc28.noarch.rpm The YubiKey Validation Server
yubikey-val-munin-2.39-4.fc28.noarch.rpm Munin plugins for the YubiKey Validation Server
yubioath-desktop-4.3.5-3.gitd1187b6.fc28.i686.rpm Yubikey tool for generating OATH event-based HOTP and time-based TOTP codes
yum-3.4.3-517.fc28.noarch.rpm RPM package installer/updater/manager
yum-NetworkManager-dispatcher-1.1.31-515.fc28.noarch.rpm NetworkManager script which tells yum to check its cache on network change
yum-cron-3.4.3-517.fc28.noarch.rpm RPM package installer/updater/manager cron service
yum-cron-daily-3.4.3-517.fc28.noarch.rpm Files needed to run yum updates as a daily cron job
yum-cron-hourly-3.4.3-517.fc28.noarch.rpm Files needed to run yum updates as an hourly cron job
yum-cron-security-3.4.3-517.fc28.noarch.rpm Files needed to run security yum updates as once a day
yum-plugin-aliases-1.1.31-515.fc28.noarch.rpm Yum plugin to enable aliases filters
yum-plugin-changelog-1.1.31-515.fc28.noarch.rpm Yum plugin for viewing package changelogs before/after updating
yum-plugin-copr-1.1.31-515.fc28.noarch.rpm Yum plugin to add copr command
yum-plugin-fastestmirror-1.1.31-515.fc28.noarch.rpm Yum plugin which chooses fastest repository from a mirrorlist
yum-plugin-filter-data-1.1.31-515.fc28.noarch.rpm Yum plugin to list filter based on package data
yum-plugin-fs-snapshot-1.1.31-515.fc28.noarch.rpm Yum plugin to automatically snapshot your filesystems during updates
yum-plugin-keys-1.1.31-515.fc28.noarch.rpm Yum plugin to deal with signing keys
yum-plugin-list-data-1.1.31-515.fc28.noarch.rpm Yum plugin to list aggregate package data
yum-plugin-local-1.1.31-515.fc28.noarch.rpm Yum plugin to automatically manage a local repo. of downloaded packages
yum-plugin-merge-conf-1.1.31-515.fc28.noarch.rpm Yum plugin to merge configuration changes when installing packages
yum-plugin-ovl-1.1.31-515.fc28.noarch.rpm Yum plugin to work around overlayfs issues
yum-plugin-post-transaction-actions-1.1.31-515.fc28.noarch.rpm Yum plugin to run arbitrary commands when certain pkgs are acted on
yum-plugin-priorities-1.1.31-515.fc28.noarch.rpm plugin to give priorities to packages from different repos
yum-plugin-protectbase-1.1.31-515.fc28.noarch.rpm Yum plugin to protect packages from certain repositories.
yum-plugin-ps-1.1.31-515.fc28.noarch.rpm Yum plugin to look at processes, with respect to packages
yum-plugin-puppetverify-1.1.31-515.fc28.noarch.rpm Yum plugin to add puppet checksums to verify data
yum-plugin-refresh-updatesd-1.1.31-515.fc28.noarch.rpm Tell yum-updatesd to check for updates when yum exits
yum-plugin-remove-with-leaves-1.1.31-515.fc28.noarch.rpm Yum plugin to remove dependencies which are no longer used because of a removal
yum-plugin-rpm-warm-cache-1.1.31-515.fc28.noarch.rpm Yum plugin to access the rpmdb files early to warm up access to the db
yum-plugin-show-leaves-1.1.31-515.fc28.noarch.rpm Yum plugin which shows newly installed leaf packages
yum-plugin-tmprepo-1.1.31-515.fc28.noarch.rpm Yum plugin to add temporary repositories
yum-plugin-tsflags-1.1.31-515.fc28.noarch.rpm Yum plugin to add tsflags by a commandline option
yum-plugin-upgrade-helper-1.1.31-515.fc28.noarch.rpm Yum plugin to help upgrades to the next distribution version
yum-plugin-verify-1.1.31-515.fc28.noarch.rpm Yum plugin to add verify command, and options
yum-plugin-versionlock-1.1.31-515.fc28.noarch.rpm Yum plugin to lock specified packages from being updated
yum-utils-1.1.31-515.fc28.noarch.rpm Utilities based around the yum package manager
z3-4.7.1-1.fc28.i686.rpm Satisfiability Modulo Theories (SMT) solver
z3-devel-4.7.1-1.fc28.i686.rpm Header files for build applications that use z3
z3-doc-4.7.1-1.fc28.noarch.rpm API documentation for Z3
z3-libs-4.7.1-1.fc28.i686.rpm Library for applications that use z3 functionality
zabbix-3.0.24-1.fc28.i686.rpm Open-source monitoring solution for your IT infrastructure
zabbix-agent-3.0.24-1.fc28.i686.rpm Zabbix agent
zabbix-dbfiles-mysql-3.0.24-1.fc28.noarch.rpm Zabbix database schemas, images, data and patches
zabbix-dbfiles-pgsql-3.0.24-1.fc28.noarch.rpm Zabbix database schemas, images, data and patches
zabbix-dbfiles-sqlite3-3.0.24-1.fc28.noarch.rpm Zabbix database schemas and patches
zabbix-proxy-3.0.24-1.fc28.noarch.rpm Zabbix proxy common files
zabbix-proxy-mysql-3.0.24-1.fc28.i686.rpm Zabbix proxy compiled to use MySQL
zabbix-proxy-pgsql-3.0.24-1.fc28.i686.rpm Zabbix proxy compiled to use PostgreSQL
zabbix-proxy-sqlite3-3.0.24-1.fc28.i686.rpm Zabbix proxy compiled to use SQLite
zabbix-server-3.0.24-1.fc28.noarch.rpm Zabbix server common files
zabbix-server-mysql-3.0.24-1.fc28.i686.rpm Zabbix server compiled to use MySQL
zabbix-server-pgsql-3.0.24-1.fc28.i686.rpm Zabbix server compiled to use PostgreSQL
zabbix-web-3.0.24-1.fc28.noarch.rpm Zabbix Web Frontend
zabbix-web-mysql-3.0.24-1.fc28.noarch.rpm Zabbix web frontend for MySQL
zabbix-web-pgsql-3.0.24-1.fc28.noarch.rpm Zabbix web frontend for PostgreSQL
zam-plugins-3.10-3.fc28.i686.rpm A collection of LV2/LADSPA/JACK audio plugins
zanata-client-4.5.0-1.fc28.noarch.rpm Command-line client of Zanata
zanata-platform-4.5.0-1.fc28.noarch.rpm Zanata the web-based translation platform
zanata-platform-javadoc-4.5.0-1.fc28.noarch.rpm Javadocs for zanata-platform
zanshin-0.5.0-3.fc28.i686.rpm Todo/action management software
zanshin-common-0.5.0-3.fc28.noarch.rpm common files for zanshin
zasx-1.30-27.fc28.i686.rpm Asteroid like game with powerups
zathura-0.4.1-1.fc28.i686.rpm A lightweight document viewer
zathura-bash-completion-0.4.1-1.fc28.noarch.rpm bash-completion files for zathura
zathura-devel-0.4.1-1.fc28.i686.rpm Development files for the zathura PDF viewer
zathura-pdf-mupdf-0.3.4-1.fc28.i686.rpm PDF support for zathura via mupdf
zathura-plugins-all-0.4.1-1.fc28.i686.rpm Zathura plugins (all plugins)
zathura-zsh-completion-0.4.1-1.fc28.noarch.rpm zsh-completion files for zathura
zbar-0.20.1-1.fc28.i686.rpm Bar code reader
zbar-devel-0.20.1-1.fc28.i686.rpm Bar code library extra development files
zbar-gtk-0.20.1-1.fc28.i686.rpm Bar code reader GTK widget
zbar-gtk-devel-0.20.1-1.fc28.i686.rpm Bar code reader GTK widget extra development files
zbar-pygtk-0.20.1-1.fc28.i686.rpm Bar code reader PyGTK widget
zbar-qt-0.20.1-1.fc28.i686.rpm Bar code reader Qt widget
zbar-qt-devel-0.20.1-1.fc28.i686.rpm Bar code reader Qt widget extra development files
zchunk-1.0.3-1.fc28.i686.rpm Compressed file format that allows easy deltas
zchunk-devel-1.0.3-1.fc28.i686.rpm Headers for building against zchunk
zchunk-libs-1.0.3-1.fc28.i686.rpm Zchunk library
zeal-0.6.1-1.fc28.i686.rpm Offline documentation browser inspired by Dash
zile-2.4.14-1.fc28.i686.rpm Zile Is Lossy Emacs
zipios++-0.1.5.9-20.fc28.i686.rpm C++ library for reading and writing Zip files
zipios++-devel-0.1.5.9-20.fc28.i686.rpm Header files for zipios++
zipper-0.9.1-3.20170831giteee877a.fc28.i686.rpm C++ wrapper around minizip compression library
zipper-devel-0.9.1-3.20170831giteee877a.fc28.i686.rpm Development files of zipper
zipper-static-0.9.1-3.20170831giteee877a.fc28.i686.rpm Static library of zipper
zlib-1.2.11-8.fc28.i686.rpm The compression and decompression library
zlib-devel-1.2.11-8.fc28.i686.rpm Header files and libraries for Zlib development
zlib-static-1.2.11-8.fc28.i686.rpm Static libraries for Zlib development
zlibrary-0.99.4-2.fc28.i686.rpm Cross-platform GUI library
zlibrary-devel-0.99.4-2.fc28.i686.rpm Development files for zlibrary
znc-1.7.2-1.fc28.i686.rpm An advanced IRC bouncer
znc-clientbuffer-0-0.11.20190129git9766a4a.fc28.i686.rpm ZNC module for client specific buffers
znc-devel-1.7.2-1.fc28.i686.rpm Development files needed to compile ZNC modules
znc-modperl-1.7.2-1.fc28.i686.rpm Perl module for ZNC
znc-modpython-1.7.2-1.fc28.i686.rpm Python3 module for ZNC
znc-modtcl-1.7.2-1.fc28.i686.rpm TCL module for ZNC
zsh-5.5.1-4.fc28.i686.rpm Powerful interactive shell
zsh-html-5.5.1-4.fc28.noarch.rpm Zsh shell manual in html format
zstd-1.3.8-1.fc28.i686.rpm Zstd compression library
zypp-common-17.11.1-1.fc28.noarch.rpm Common files for ZYpp
zypp-plugins-17.11.1-1.fc28.noarch.rpm Plugins for libzypp users
zypp-tools-17.11.1-1.fc28.i686.rpm Tools for libzypp users
zypper-1.14.25-1.fc28.i686.rpm Command line package manager using libzypp
zypper-aptitude-1.14.25-1.fc28.noarch.rpm apt/aptitude CLI compatibility interface for Zypper
zypper-log-1.14.25-1.fc28.noarch.rpm Zypper log file command line tool
zziplib-0.13.69-1.fc28.i686.rpm Lightweight library to easily extract data from zip files
zziplib-devel-0.13.69-1.fc28.i686.rpm Development files for the zziplib library
zziplib-utils-0.13.69-1.fc28.i686.rpm Utilities for the zziplib library
Advertisement
Advertisement