COPASI-gui-4.24.197-1.fc28.i686.rpm


Advertisement

Description

COPASI-gui - The COPASI graphical user interface

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name COPASI-gui
Package version 4.24.197
Package release 1.fc28
Package architecture i686
Package type rpm
Installed size 26.04 MB
Download size 7.92 MB
Official Mirror download-ib01.fedoraproject.org
COPASI is a software application for simulation and analysis of biochemical
networks and their dynamics.
COPASI is a stand-alone program that supports models in the SBML standard
and can simulate their behavior using ODEs or Gillespie's stochastic
simulation algorithm; arbitrary discrete events can be included in such
simulations.
COPASI carries out several analyses of the network and its dynamics and
has extensive support for parameter estimation and optimization.
COPASI provides means to visualize data in customizable plots, histograms and
animations of network diagrams.
This package provides the COPASI graphical user interface.

Alternatives

Package Version Architecture Repository
COPASI-gui-4.24.197-1.fc28.x86_64.rpm 4.24.197 x86_64 Fedora Updates
COPASI-gui-4.22.170-7.fc28.x86_64.rpm 4.22.170 x86_64 Fedora
COPASI-gui-4.22.170-7.fc28.i686.rpm 4.22.170 i686 Fedora
COPASI-gui - - -

Requires

Name Value
COPASI-data = 4.24.197-1.fc28
COPASI-doc = 4.24.197-1.fc28
libCombine.so.0 -
libGL.so.1 -
libGLU.so.1 -
libQt5Concurrent.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DataVisualization.so.5 -
libQt5DataVisualization.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5Svg.so.5 -
libQt5Svg.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libSBW.so.2.11 -
libc.so.6(GLIBC_2.15) -
libcurl.so.4 -
libdl.so.2 -
libexpat.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_3.4) -
libgcc_s.so.1(GCC_4.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
liblzma.so.5 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libmml.so.2 -
libnuml.so.1 -
libopenblas.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqwt-qt5.so.6 -
libqwtplot3d-qt5.so.0.3 -
libraptor.so.1 -
libsbml.so.5 -
libsedml.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.5) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxml2.so.2 -
libxslt.so.1 -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
COPASI-gui = 4.24.197-1.fc28
COPASI-gui(x86-32) = 4.24.197-1.fc28
application() -
application(COPASI.desktop) -
metainfo() -
metainfo(COPASI.appdata.xml) -

Download

Type URL
Binary Package COPASI-gui-4.24.197-1.fc28.i686.rpm
Source Package COPASI-4.24.197-1.fc28.src.rpm

Install Howto

Install COPASI-gui rpm package:

# dnf install COPASI-gui

Files

Path
/usr/bin/CopasiSBW
/usr/bin/CopasiUI
/usr/lib/.build-id/
/usr/lib/.build-id/8e/3ea062cfa7150b6a2e7db8c5c419253782d555
/usr/lib/.build-id/92/839ee875f13d89095c4369b07390e2dbc5cfd0
/usr/share/applications/COPASI.desktop
/usr/share/icons/copasi/
/usr/share/icons/copasi/icons/Copasi.ico
/usr/share/icons/copasi/icons/Copasi48-Alpha.xpm
/usr/share/icons/copasi/icons/CopasiDoc.ico
/usr/share/metainfo/COPASI.appdata.xml

Changelog

See COPASI-4.24.197-1.fc28.i686.rpm changelog.

See Also

Package Description
COPASI-sharp-4.24.197-1.fc28.i686.rpm COPASI Mono Bindings
Cadence-1.0.0-0.3.20180827git4a5f5b4.fc28.i686.rpm A set of tools useful for audio production
Carla-2.0.0-0.8.20181225git2f3a442.fc28.i686.rpm Audio plugin host
Carla-devel-2.0.0-0.8.20181225git2f3a442.fc28.i686.rpm Header files to access Carla's API
Carla-vst-2.0.0-0.8.20181225git2f3a442.fc28.i686.rpm CarlaRack and CarlaPatchbay VST plugins
CheMPS2-1.8.9-1.fc28.i686.rpm A spin-adapted implementation of DMRG for ab initio quantum chemistry
CheMPS2-devel-1.8.9-1.fc28.i686.rpm Development files for CheMPS2
CubicSDR-0.2.4-1.20180806gita7e4d91.fc28.i686.rpm Cross-Platform Software-Defined Radio Panadapter
CuraEngine-3.3.0-1.fc28.i686.rpm Engine for processing 3D models into G-code instructions for 3D printers
CuraEngine-lulzbot-3.2.32-1.fc28.i686.rpm Engine for processing 3D models into G-code instructions for 3D printers
FlightGear-2018.1.1-3.fc28.i686.rpm The FlightGear Flight Simulator
FlightGear-Atlas-0.5.0-0.42.cvs20141002.fc28.i686.rpm Flightgear map tools
FlightGear-data-2018.1.1-1.fc28.noarch.rpm FlightGear base scenery and data files
GAPDoc-1.6.2-1.fc28.noarch.rpm GAP documentation tool
GAPDoc-latex-1.6.2-1.fc28.noarch.rpm All LaTeX dependencies for GAPDoc
Advertisement
Advertisement