libcouchbase-libevent-2.10.3-1.fc28.i686.rpm


Advertisement

Description

libcouchbase-libevent - Couchbase client library - libevent IO back-end

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libcouchbase-libevent
Package version 2.10.3
Package release 1.fc28
Package architecture i686
Package type rpm
Installed size 10.57 KB
Download size 14.57 KB
Official Mirror download-ib01.fedoraproject.org
This package provides libevent back-end for libcouchbase.

Alternatives

Package Version Architecture Repository
libcouchbase-libevent-2.10.3-1.fc28.remi.i686.rpm 2.10.3 i686 Les RPM de Remi
libcouchbase-libevent-2.10.3-1.fc28.remi.x86_64.rpm 2.10.3 x86_64 Les RPM de Remi
libcouchbase-libevent-2.10.3-1.fc28.x86_64.rpm 2.10.3 x86_64 Fedora Updates
libcouchbase-libevent-2.10.2-1.fc28.remi.i686.rpm 2.10.2 i686 Les RPM de Remi
libcouchbase-libevent-2.10.2-1.fc28.remi.x86_64.rpm 2.10.2 x86_64 Les RPM de Remi
libcouchbase-libevent-2.8.6-1.fc28.x86_64.rpm 2.8.6 x86_64 Fedora
libcouchbase-libevent-2.8.6-1.fc28.i686.rpm 2.8.6 i686 Fedora
libcouchbase-libevent - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libcouchbase(x86-32) = 2.10.3-1.fc28
libevent_core 2.1.so.6
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
libcouchbase-libevent = 2.10.3-1.fc28
libcouchbase-libevent(x86-32) = 2.10.3-1.fc28

Download

Type URL
Binary Package libcouchbase-libevent-2.10.3-1.fc28.i686.rpm
Source Package libcouchbase-2.10.3-1.fc28.src.rpm

Install Howto

Install libcouchbase-libevent rpm package:

# dnf install libcouchbase-libevent

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/df/df2a02e1ff5533f7dfadfb9483cb09bdd6c580
/usr/lib/libcouchbase/libcouchbase_libevent.so

Changelog

See libcouchbase-2.10.3-1.fc28.i686.rpm changelog.

See Also

Package Description
libcouchbase-libuv-2.10.3-1.fc28.i686.rpm Couchbase client library - libuv IO back-end
libcouchbase-tools-2.10.3-1.fc28.i686.rpm Couchbase client tools
libcurl-7.59.0-10.fc28.i686.rpm A library for getting files from web servers
libcurl-devel-7.59.0-10.fc28.i686.rpm Files needed for building applications with libcurl
libcurl-minimal-7.59.0-10.fc28.i686.rpm Conservatively configured build of libcurl for minimal installations
libdar-2.6.2-1.fc28.i686.rpm Library providing support for the DAR API
libdar-devel-2.6.2-1.fc28.i686.rpm Development files for libdar
libdav1d-0.1.0-1.fc28.i686.rpm Library files for dav1d
libdav1d-devel-0.1.0-1.fc28.i686.rpm Development files for dav1d
libdazzle-3.28.5-1.fc28.i686.rpm Experimental new features for GTK+ and GLib
libdazzle-devel-3.28.5-1.fc28.i686.rpm Development files for libdazzle
libdigidocpp-3.13.8-1.fc28.i686.rpm Library offers creating, signing and verification of digitally signed documents
libdigidocpp-devel-3.13.8-1.fc28.i686.rpm Development files for libdigidocpp
libdigidocpp-doc-3.13.8-1.fc28.i686.rpm Documentation for libdigidocpp
libdmapsharing4-3.9.3-1.fc28.i686.rpm A DMAP client and server library
Advertisement
Advertisement