libevdev-devel-1.5.9-4.fc28.i686.rpm


Advertisement

Description

libevdev-devel - Kernel Evdev Device Wrapper Library Development Package

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename libevdev-devel-1.5.9-4.fc28.i686.rpm
Package name libevdev-devel
Package version 1.5.9
Package release 4.fc28
Package architecture i686
Package type rpm
Category System Environment/Libraries
Homepage http://www.freedesktop.org/wiki/Software/libevdev
License MIT
Maintainer -
Download size 32.34 KB
Installed size 88.72 KB
Kernel Evdev Device Wrapper Library Development Package.

Alternatives

Package Version Architecture Repository
libevdev-devel-1.5.9-4.fc28.i686.rpm 1.5.9 i686 Fedora Updates
libevdev-devel-1.5.9-4.fc28.x86_64.rpm 1.5.9 x86_64 Fedora Updates
libevdev-devel-1.5.9-3.fc28.i686.rpm 1.5.9 i686 Fedora
libevdev-devel-1.5.9-3.fc28.i686.rpm 1.5.9 i686 Fedora
libevdev-devel-1.5.9-3.fc28.x86_64.rpm 1.5.9 x86_64 Fedora
libevdev-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libevdev(x86-32) = 1.5.9-4.fc28
libevdev.so.2 -

Provides

Name Value
libevdev-devel = 1.5.9-4.fc28
libevdev-devel(x86-32) = 1.5.9-4.fc28
pkgconfig(libevdev) = 1.5.9

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libevdev-devel-1.5.9-4.fc28.i686.rpm
Source Package libevdev-1.5.9-4.fc28.src.rpm

Install Howto

Install libevdev-devel rpm package:

# dnf install libevdev-devel

Files

Path
/usr/include/libevdev-1.0/
/usr/include/libevdev-1.0/libevdev/libevdev-uinput.h
/usr/include/libevdev-1.0/libevdev/libevdev.h
/usr/lib/libevdev.so
/usr/lib/pkgconfig/libevdev.pc
/usr/share/man/man3/libevdev.3.gz

Changelog

2018-07-12 - Peter Hutterer <peter.hutterer@redhat.com> 1.5.9-4
- Replace all python3 calls with the rpm macro
- Switch to autosetup git to match other packages
2018-04-04 - Peter Hutterer <peter.hutterer@redhat.com> 1.5.9-3
- Use python3 instead of python2
- use autosetup
2018-03-15 - Iryna Shcherbina <ishcherb@redhat.com> - 1.5.9-2
- Update Python 2 dependency declarations to new packaging standards
(See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3)
2018-03-08 - Peter Hutterer <peter.hutterer@redhat.com> 1.5.9-1
- libevdev 1.5.9
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 1.5.8-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-02-03 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 1.5.8-2
- Switch to %ldconfig_scriptlets
2018-01-29 - Peter Hutterer <peter.hutterer@redhat.com> 1.5.8-1
- libevdev 1.5.8
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.5.7-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.5.7-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-05-04 - Peter Hutterer <peter.hutterer@redhat.com> 1.5.7-1
- libevdev 1.5.7

See Also

Package Description
libevdev-utils-1.5.9-4.fc28.i686.rpm Kernel Evdev Device Wrapper Library Utilities Package
libexif-0.6.21-19.fc28.i686.rpm Library for extracting extra information from image files
libexif-devel-0.6.21-19.fc28.i686.rpm Files needed for libexif application development
libexif-doc-0.6.21-19.fc28.i686.rpm The EXIF Library API documentation
libextractor-1.7-1.fc28.i686.rpm Simple library for keyword extraction
libextractor-devel-1.7-1.fc28.i686.rpm Development files for libextractor
libextractor-plugins-1.7-1.fc28.noarch.rpm Plugins for libextractor
libextractor-plugins-base-1.7-1.fc28.i686.rpm Base plugins for libextractor
libextractor-plugins-exiv2-1.7-1.fc28.i686.rpm The 'exiv2' libextractor plugin
libextractor-plugins-flac-1.7-1.fc28.i686.rpm The 'flac' libextractor plugin
libextractor-plugins-gif-1.7-1.fc28.i686.rpm The 'gif' libextractor plugin
libextractor-plugins-mime-1.7-1.fc28.i686.rpm The 'mime' libextractor plugin
libextractor-plugins-ogg-1.7-1.fc28.i686.rpm The 'ogg' libextractor plugin
libextractor-plugins-ole2-1.7-1.fc28.i686.rpm The 'ole2' libextractor plugin
libextractor-plugins-rpm-1.7-1.fc28.i686.rpm The 'rpm' libextractor plugin
Advertisement
Advertisement