libpng-tools-1.6.34-6.fc28.i686.rpm


Advertisement

Description

libpng-tools - Tools for PNG image format file library

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libpng-tools
Package version 1.6.34
Package release 6.fc28
Package architecture i686
Package type rpm
Installed size 47.11 KB
Download size 44.86 KB
Official Mirror download-ib01.fedoraproject.org
The libpng-tools package contains tools used by the authors of libpng.

Alternatives

Package Version Architecture Repository
libpng-tools-1.6.34-6.fc28.x86_64.rpm 1.6.34 x86_64 Fedora Updates
libpng-tools-1.6.34-3.fc28.x86_64.rpm 1.6.34 x86_64 Fedora
libpng-tools-1.6.34-3.fc28.i686.rpm 1.6.34 i686 Fedora
libpng-tools - - -

Requires

Name Value
libc.so.6(GLIBC_2.11) -
libm.so.6 -
libpng(x86-32) = 1.6.34-6.fc28
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libz.so.1 -
libz.so.1(ZLIB_1.2.3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libpng-tools = 1.6.34-6.fc28
libpng-tools(x86-32) = 1.6.34-6.fc28

Download

Type URL
Binary Package libpng-tools-1.6.34-6.fc28.i686.rpm
Source Package libpng-1.6.34-6.fc28.src.rpm

Install Howto

Install libpng-tools rpm package:

# dnf install libpng-tools

Files

Path
/usr/bin/pngfix
/usr/lib/.build-id/
/usr/lib/.build-id/3e/c81f18d9de9c89f2d8a65c25d735a702ed36cd

Changelog

See libpng-1.6.34-6.fc28.i686.rpm changelog.

See Also

Package Description
libpng10-1.0.69-5.fc28.i686.rpm Old version of libpng, needed to run old binaries
libpng10-devel-1.0.69-5.fc28.i686.rpm Development tools for version 1.0 of libpng
libpng15-1.5.30-6.fc28.i686.rpm Old version of libpng, needed to run old binaries
libproxy-0.4.15-6.fc28.i686.rpm A library handling all the details of proxy configuration
libproxy-bin-0.4.15-6.fc28.i686.rpm Binary to test libproxy
libproxy-devel-0.4.15-6.fc28.i686.rpm Development files for libproxy
libproxy-gnome-0.4.15-6.fc28.i686.rpm Plugin for libproxy and gnome
libproxy-kde-0.4.15-6.fc28.i686.rpm Plugin for libproxy and kde
libproxy-mozjs-0.4.15-6.fc28.i686.rpm Plugin for libproxy and mozjs
libproxy-networkmanager-0.4.15-6.fc28.i686.rpm Plugin for libproxy and networkmanager
libproxy-pacrunner-0.4.15-6.fc28.i686.rpm Plugin for libproxy and PacRunner
libproxy-webkitgtk4-0.4.15-6.fc28.i686.rpm Plugin for libproxy and webkitgtk3
libpsl-0.20.2-2.fc28.i686.rpm C library for the Publix Suffix List
libpsl-devel-0.20.2-2.fc28.i686.rpm Development files for libpsl
libpurple-2.13.0-1.fc28.1.i686.rpm libpurple library for IM clients like Pidgin and Finch
Advertisement
Advertisement