libproxy-bin-0.4.15-6.fc28.i686.rpm


Advertisement

Description

libproxy-bin - Binary to test libproxy

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libproxy-bin
Package version 0.4.15
Package release 6.fc28
Package architecture i686
Package type rpm
Installed size 10.08 KB
Download size 19.11 KB
Official Mirror download-ib01.fedoraproject.org
The libproxy-bin package contains the proxy binary for libproxy

Alternatives

Package Version Architecture Repository
libproxy-bin-0.4.15-6.fc28.x86_64.rpm 0.4.15 x86_64 Fedora Updates
libproxy-bin-0.4.15-5.fc28.x86_64.rpm 0.4.15 x86_64 Fedora
libproxy-bin-0.4.15-5.fc28.i686.rpm 0.4.15 i686 Fedora
libproxy-bin - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libproxy(x86-32) = 0.4.15-6.fc28
libproxy.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libproxy-bin = 0.4.15-6.fc28
libproxy-bin(x86-32) = 0.4.15-6.fc28

Download

Type URL
Binary Package libproxy-bin-0.4.15-6.fc28.i686.rpm
Source Package libproxy-0.4.15-6.fc28.src.rpm

Install Howto

Install libproxy-bin rpm package:

# dnf install libproxy-bin

Files

Path
/usr/bin/proxy
/usr/lib/.build-id/
/usr/lib/.build-id/52/d3e4af1ab8c43e1788ad4c33dd4a9e9c26da31
/usr/share/man/man1/proxy.1.gz

Changelog

See libproxy-0.4.15-6.fc28.i686.rpm changelog.

See Also

Package Description
libproxy-devel-0.4.15-6.fc28.i686.rpm Development files for libproxy
libproxy-gnome-0.4.15-6.fc28.i686.rpm Plugin for libproxy and gnome
libproxy-kde-0.4.15-6.fc28.i686.rpm Plugin for libproxy and kde
libproxy-mozjs-0.4.15-6.fc28.i686.rpm Plugin for libproxy and mozjs
libproxy-networkmanager-0.4.15-6.fc28.i686.rpm Plugin for libproxy and networkmanager
libproxy-pacrunner-0.4.15-6.fc28.i686.rpm Plugin for libproxy and PacRunner
libproxy-webkitgtk4-0.4.15-6.fc28.i686.rpm Plugin for libproxy and webkitgtk3
libpsl-0.20.2-2.fc28.i686.rpm C library for the Publix Suffix List
libpsl-devel-0.20.2-2.fc28.i686.rpm Development files for libpsl
libpurple-2.13.0-1.fc28.1.i686.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-devel-2.13.0-1.fc28.1.i686.rpm Development headers, documentation, and libraries for libpurple
libpurple-perl-2.13.0-1.fc28.1.i686.rpm Perl scripting support for libpurple
libpurple-tcl-2.13.0-1.fc28.1.i686.rpm Tcl scripting support for libpurple
libqalculate-2.0.0-6.fc28.i686.rpm Multi-purpose calculator library
libqalculate-devel-2.0.0-6.fc28.i686.rpm Development tools for the Qalculate calculator library
Advertisement
Advertisement