libproxy-gnome-0.4.15-6.fc28.i686.rpm


Advertisement

Description

libproxy-gnome - Plugin for libproxy and gnome

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libproxy-gnome
Package version 0.4.15
Package release 6.fc28
Package architecture i686
Package type rpm
Installed size 51.34 KB
Download size 35.66 KB
Official Mirror download-ib01.fedoraproject.org
The libproxy-gnome package contains the libproxy plugin for gnome.

Alternatives

Package Version Architecture Repository
libproxy-gnome-0.4.15-6.fc28.x86_64.rpm 0.4.15 x86_64 Fedora Updates
libproxy-gnome-0.4.15-5.fc28.x86_64.rpm 0.4.15 x86_64 Fedora
libproxy-gnome-0.4.15-5.fc28.i686.rpm 0.4.15 i686 Fedora
libproxy-gnome - - -

Requires

Name Value
libc.so.6(GLIBC_2.15) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libm.so.6 -
libproxy(x86-32) = 0.4.15-6.fc28
libproxy.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
rtld(GNU_HASH) -

Provides

Name Value
libproxy-gnome = 0.4.15-6.fc28
libproxy-gnome(x86-32) = 0.4.15-6.fc28

Download

Type URL
Binary Package libproxy-gnome-0.4.15-6.fc28.i686.rpm
Source Package libproxy-0.4.15-6.fc28.src.rpm

Install Howto

Install libproxy-gnome rpm package:

# dnf install libproxy-gnome

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/22/7893f2c6fcec710ea7560d699f9eb0233509de
/usr/lib/.build-id/da/1df07a174a99d9443a3d33f0d90be7c67026f2
/usr/lib/libproxy/0.4.15/modules/config_gnome3.so
/usr/libexec/pxgsettings

Changelog

See libproxy-0.4.15-6.fc28.i686.rpm changelog.

See Also

Package Description
libproxy-kde-0.4.15-6.fc28.i686.rpm Plugin for libproxy and kde
libproxy-mozjs-0.4.15-6.fc28.i686.rpm Plugin for libproxy and mozjs
libproxy-networkmanager-0.4.15-6.fc28.i686.rpm Plugin for libproxy and networkmanager
libproxy-pacrunner-0.4.15-6.fc28.i686.rpm Plugin for libproxy and PacRunner
libproxy-webkitgtk4-0.4.15-6.fc28.i686.rpm Plugin for libproxy and webkitgtk3
libpsl-0.20.2-2.fc28.i686.rpm C library for the Publix Suffix List
libpsl-devel-0.20.2-2.fc28.i686.rpm Development files for libpsl
libpurple-2.13.0-1.fc28.1.i686.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-devel-2.13.0-1.fc28.1.i686.rpm Development headers, documentation, and libraries for libpurple
libpurple-perl-2.13.0-1.fc28.1.i686.rpm Perl scripting support for libpurple
libpurple-tcl-2.13.0-1.fc28.1.i686.rpm Tcl scripting support for libpurple
libqalculate-2.0.0-6.fc28.i686.rpm Multi-purpose calculator library
libqalculate-devel-2.0.0-6.fc28.i686.rpm Development tools for the Qalculate calculator library
libqtxdg-2.0.0-14.fc28.i686.rpm QtXdg, a Qt5 implementation of XDG standards
libqtxdg-devel-2.0.0-14.fc28.i686.rpm Qt - development files for qtxdg
Advertisement
Advertisement