libproxy-webkitgtk4-0.4.15-6.fc28.i686.rpm


Advertisement

Description

libproxy-webkitgtk4 - Plugin for libproxy and webkitgtk3

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename libproxy-webkitgtk4-0.4.15-6.fc28.i686.rpm
Package name libproxy-webkitgtk4
Package version 0.4.15
Package release 6.fc28
Package architecture i686
Package type rpm
Homepage https://libproxy.github.io/libproxy/
License LGPLv2+
Maintainer -
Download size 25.02 KB
Installed size 25.67 KB
The libproxy-webkitgtk4 package contains the libproxy plugin for
webkitgtk3.

Alternatives

Package Version Architecture Repository
libproxy-webkitgtk4-0.4.15-6.fc28.x86_64.rpm 0.4.15 x86_64 Fedora Updates
libproxy-webkitgtk4-0.4.15-5.fc28.i686.rpm 0.4.15 i686 Fedora
libproxy-webkitgtk4-0.4.15-5.fc28.x86_64.rpm 0.4.15 x86_64 Fedora
libproxy-webkitgtk4 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libglib-2.0.so.0 -
libjavascriptcoregtk-4.0.so.18 -
libm.so.6 -
libproxy(x86-32) = 0.4.15-6.fc28
libproxy.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libproxy-pac = 0.4.15-6.fc28
libproxy-webkitgtk4 = 0.4.15-6.fc28
libproxy-webkitgtk4(x86-32) = 0.4.15-6.fc28

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libproxy-webkitgtk4-0.4.15-6.fc28.i686.rpm
Source Package libproxy-0.4.15-6.fc28.src.rpm

Install Howto

Install libproxy-webkitgtk4 rpm package:

# dnf install libproxy-webkitgtk4

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/9e/696aa3173a44c6bab4d055940a3cefb771eeef
/usr/lib/libproxy/0.4.15/modules/pacrunner_webkit.so

Changelog

2018-05-04 - David King <amigadave@amigadave.com> - 0.4.15-6
- Resurrect an old patch (#1459779)
- Add BuildRequires on gcc-c++
- Switch to %ldconfig_scriptlets
- Remove obsolete Group tags
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.15-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.15-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.15-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-07-13 - David King <amigadave@amigadave.com> - 0.4.15-2
- Use pkgconfig for BuildRequires
- Fix crash in pacrunner module (#1459779)
2017-05-16 - Peter Robinson <pbrobinson@fedoraproject.org> 0.4.15-1
- Update to 0.4.15
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.14-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2017-01-09 - David King <amigadave@amigadave.com> - 0.4.14-1
- Update to 0.4.14
2017-01-01 - David King <amigadave@amigadave.com> - 0.4.13-1
- Update to 0.4.13
2016-12-19 - Miro HronĨok <mhroncok@redhat.com> - 0.4.12-5
- Rebuild for Python 3.6

See Also

Package Description
libpsl-0.20.2-2.fc28.i686.rpm C library for the Publix Suffix List
libpsl-devel-0.20.2-2.fc28.i686.rpm Development files for libpsl
libpurple-2.13.0-1.fc28.1.i686.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-devel-2.13.0-1.fc28.1.i686.rpm Development headers, documentation, and libraries for libpurple
libpurple-perl-2.13.0-1.fc28.1.i686.rpm Perl scripting support for libpurple
libpurple-tcl-2.13.0-1.fc28.1.i686.rpm Tcl scripting support for libpurple
libqalculate-2.0.0-6.fc28.i686.rpm Multi-purpose calculator library
libqalculate-devel-2.0.0-6.fc28.i686.rpm Development tools for the Qalculate calculator library
libqtxdg-2.0.0-14.fc28.i686.rpm QtXdg, a Qt5 implementation of XDG standards
libqtxdg-devel-2.0.0-14.fc28.i686.rpm Qt - development files for qtxdg
libquadmath-8.3.1-2.fc28.i686.rpm GCC __float128 shared support library
libquadmath-devel-8.3.1-2.fc28.i686.rpm GCC __float128 support
libquadmath-static-8.3.1-2.fc28.i686.rpm Static libraries for __float128 support
libquentier-0.4.0-0.5.20180903gitcba4ada.fc28.i686.rpm Set of Qt/C++ APIs for feature rich desktop clients for Evernote service
libquentier-devel-0.4.0-0.5.20180903gitcba4ada.fc28.i686.rpm Headers files for developing with libquentier
Advertisement
Advertisement