libqxt-qt5-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.i686.rpm


Advertisement

Description

libqxt-qt5 - Extended version of the original Qt extension library

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libqxt-qt5
Package version 0.7.0
Package release 0.14.20130718giteaf6872f6ad4.fc28
Package architecture i686
Package type rpm
Installed size 2.67 MB
Download size 858.34 KB
Official Mirror download-ib01.fedoraproject.org
LibQxt, an extension library for Qt5, provides a suite of cross-platform
utility classes to add functionality not readily available in the Qt toolkit.

Alternatives

Package Version Architecture Repository
libqxt-qt5-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.x86_64.rpm 0.7.0 x86_64 Fedora Updates
libqxt-qt5-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.i686.rpm 0.7.0 i686 Fedora Updates
libqxt-qt5-0.7.0-0.12.20130718giteaf6872f6ad4.fc28.x86_64.rpm 0.7.0 x86_64 Fedora
libqxt-qt5-0.7.0-0.12.20130718giteaf6872f6ad4.fc28.i686.rpm 0.7.0 i686 Fedora
libqxt-qt5-0.7.0-0.12.20130718giteaf6872f6ad4.fc28.i686.rpm 0.7.0 i686 Fedora
libqxt-qt5 - - -

Requires

Name Value
/sbin/ldconfig -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libX11.so.6 -
libXrandr.so.2 -
libavahi-client.so.3 -
libavahi-common.so.3 -
libc.so.6(GLIBC_2.7) -
libdns_sd.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libssh2.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
qt5-qtbase(x86-32) >= 5.11.1
rtld(GNU_HASH) -

Provides

Name Value
libQxtCore-qt5.so.0 -
libQxtNetwork-qt5.so.0 -
libQxtSql-qt5.so.0 -
libQxtWeb-qt5.so.0 -
libQxtWidgets-qt5.so.0 -
libQxtZeroconf-qt5.so.0 -
libqxt-qt5 = 0.7.0-0.14.20130718giteaf6872f6ad4.fc28
libqxt-qt5(x86-32) = 0.7.0-0.14.20130718giteaf6872f6ad4.fc28

Download

Type URL
Binary Package libqxt-qt5-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.i686.rpm
Source Package libqxt-qt5-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.src.rpm

Install Howto

Install libqxt-qt5 rpm package:

# dnf install libqxt-qt5

Files

Path
/usr/bin/qxtjsonrpc
/usr/lib/libQxtCore-qt5.so.0
/usr/lib/libQxtCore-qt5.so.0.7
/usr/lib/libQxtCore-qt5.so.0.7.0
/usr/lib/libQxtNetwork-qt5.so.0
/usr/lib/libQxtNetwork-qt5.so.0.7
/usr/lib/libQxtNetwork-qt5.so.0.7.0
/usr/lib/libQxtSql-qt5.so.0
/usr/lib/libQxtSql-qt5.so.0.7
/usr/lib/libQxtSql-qt5.so.0.7.0
/usr/lib/libQxtWeb-qt5.so.0
/usr/lib/libQxtWeb-qt5.so.0.7
/usr/lib/libQxtWeb-qt5.so.0.7.0
/usr/lib/libQxtWidgets-qt5.so.0
/usr/lib/libQxtWidgets-qt5.so.0.7
/usr/lib/libQxtWidgets-qt5.so.0.7.0
/usr/lib/libQxtZeroconf-qt5.so.0
/usr/lib/libQxtZeroconf-qt5.so.0.7
/usr/lib/libQxtZeroconf-qt5.so.0.7.0
/usr/lib/.build-id/
/usr/lib/.build-id/52/9629d35ba5132d7c974651061a6fe5235fc067
/usr/lib/.build-id/5e/ca0e7e4fbe8cb78d702bb5d34778b5822e9992
/usr/lib/.build-id/86/039cd3d352a87395743e2317f2be8245bb756c
/usr/lib/.build-id/99/3085748bef4a1370c0e02f6f62bbc09fb5cfd1
/usr/lib/.build-id/b0/a74ca392814d85f9119f32ab67514f91793b5e
/usr/lib/.build-id/cc/f1dfa3ff4f120f53ecb1aa8f021466c5da361c
/usr/lib/.build-id/da/325721750bc13c02425cb40c0684f4a0b05e31
/usr/share/doc/libqxt-qt5/AUTHORS
/usr/share/doc/libqxt-qt5/CHANGES
/usr/share/doc/libqxt-qt5/README
/usr/share/licenses/libqxt-qt5/COPYING
/usr/share/licenses/libqxt-qt5/cpl1.0.txt
/usr/share/licenses/libqxt-qt5/lgpl-2.1.txt

Changelog

2018-10-21 - Robert-André Mauchin <zebob.m@gmail.com> - 0.7.0-0.14.20130718giteaf6872f6ad4
- Fix pkgconfig files install dependencies, avoid pulling Qt4 libraries
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 0.7.0-0.13.20130718giteaf6872f6ad4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 0.7.0-0.12.20130718giteaf6872f6ad4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-12-01 - Martin Gansser <martinkg@fedoraproject.org> - 0.7.0-0.11.20130718giteaf6872f6ad4
- Rebuilt
2017-11-30 - Martin Gansser <martinkg@fedoraproject.org> - 0.7.0-0.10.20130718giteaf6872f6ad4
- Add libqxt-qt5-moc-pre-processing-order.patch
- Add -lQt5X11Extras flag to libqxt-linking.patch
2017-11-27 - Leigh Scott <leigh123linux@googlemail.com> - 0.7.0-0.9.20130718giteaf6872f6ad4
- Remove bundled libssh2
2017-11-26 - Rex Dieter <rdieter@fedoraproject.org> - 0.7.0-0.8.giteaf6872f6ad4
- use compat-openssl10-devel only on f26 (to match qt5-qtbase usage)
2017-11-22 - Martin Gansser <martinkg@fedoraproject.org> - 0.7.0-0.7.20130718giteaf6872f6ad4
- Fix pkgconfig files install dependencies
2017-11-22 - Martin Gansser <martinkg@fedoraproject.org> - 0.7.0-0.6.20130718giteaf6872f6ad4
- Fix pkgconfig includedir qt5 path
2017-11-21 - Martin Gansser <martinkg@fedoraproject.org> - 0.7.0-0.5.20130718giteaf6872f6ad4
- Add libqxt-qt5-libname.patch

See Also

Package Description
libqxt-qt5-devel-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.i686.rpm Development files for libqxt-qt5
libqxt-qt5-doc-0.7.0-0.14.20130718giteaf6872f6ad4.fc28.noarch.rpm Documentation files for libqxt-qt5
librabbitmq-0.9.0-1.fc28.i686.rpm Client library for AMQP
librabbitmq-devel-0.9.0-1.fc28.i686.rpm Header files and development libraries for librabbitmq
librabbitmq-tools-0.9.0-1.fc28.i686.rpm Example tools built using the librabbitmq package
librados-devel-12.2.11-1.fc28.i686.rpm RADOS headers
librados2-12.2.11-1.fc28.i686.rpm RADOS distributed object store client library
libradosstriper-devel-12.2.11-1.fc28.i686.rpm RADOS striping interface headers
libradosstriper1-12.2.11-1.fc28.i686.rpm RADOS striping interface
libratbag-ratbagd-0.9.903-1.fc28.i686.rpm DBus daemon to access programmable input devices
librbd-devel-12.2.11-1.fc28.i686.rpm RADOS block device headers
librbd1-12.2.11-1.fc28.i686.rpm RADOS block device client library
librelp-1.2.16-1.fc28.i686.rpm The Reliable Event Logging Protocol library
librelp-devel-1.2.16-1.fc28.i686.rpm Development files for the librelp package
libreoffice-6.0.7.3-1.fc28.i686.rpm Free Software Productivity Suite
Advertisement
Advertisement