libvirt-daemon-driver-storage-core-4.1.0-5.fc28.i686.rpm


Advertisement

Description

libvirt-daemon-driver-storage-core - Storage driver plugin including base backends for the libvirtd daemon

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libvirt-daemon-driver-storage-core
Package version 4.1.0
Package release 5.fc28
Package architecture i686
Package type rpm
Installed size 787.45 KB
Download size 270.30 KB
Official Mirror download-ib01.fedoraproject.org
The storage driver plugin for the libvirtd daemon, providing
an implementation of the storage APIs using files, local disks, LVM, SCSI,
iSCSI, and multipath storage.

Alternatives

Package Version Architecture Repository
libvirt-daemon-driver-storage-core-4.1.0-5.fc28.x86_64.rpm 4.1.0 x86_64 Fedora Updates
libvirt-daemon-driver-storage-core-4.1.0-2.fc28.x86_64.rpm 4.1.0 x86_64 Fedora
libvirt-daemon-driver-storage-core-4.1.0-2.fc28.i686.rpm 4.1.0 i686 Fedora
libvirt-daemon-driver-storage-core - - -

Requires

Name Value
/usr/bin/qemu-img -
libacl.so.1 -
libacl.so.1(ACL_1.0) -
libaudit.so.1 -
libavahi-client.so.3 -
libavahi-common.so.3 -
libblkid.so.1 -
libblkid.so.1(BLKID_1.0) -
libblkid.so.1(BLKID_2.15) -
libblkid.so.1(BLKID_2.17) -
libc.so.6(GLIBC_2.17) -
libcap-ng.so.0 -
libcurl.so.4 -
libdbus-1.so.3 -
libdevmapper.so.1.02 -
libdevmapper.so.1.02(Base) -
libdl.so.2 -
libgnutls.so.30 -
libnl-3.so.200 -
libnl-route-3.so.200 -
libnuma.so.1 -
libparted.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libsasl2.so.3 -
libselinux.so.1 -
libssh.so.4 -
libssh2.so.1 -
libtirpc.so.3 -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -
libvirt-daemon = 4.1.0-5.fc28
libvirt.so.0 -
libvirt.so.0(LIBVIRT_0.7.1) -
libvirt.so.0(LIBVIRT_1.0.6) -
libvirt.so.0(LIBVIRT_PRIVATE_4.1.0) -
libwsman.so.1 -
libwsman_client.so.4 -
libwsman_curl_client_transport.so.1 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.2) -
libxml2.so.2(LIBXML2_2.5.4) -
libxml2.so.2(LIBXML2_2.6.0) -
libyajl.so.2 -
nfs-utils -
rtld(GNU_HASH) -
util-linux -

Provides

Name Value
libvirt-daemon-driver-storage-core = 4.1.0-5.fc28
libvirt-daemon-driver-storage-core(x86-32) = 4.1.0-5.fc28
libvirt_driver_storage.so -
libvirt_storage_backend_fs.so -

Download

Type URL
Binary Package libvirt-daemon-driver-storage-core-4.1.0-5.fc28.i686.rpm
Source Package libvirt-4.1.0-5.fc28.src.rpm

Install Howto

Install libvirt-daemon-driver-storage-core rpm package:

# dnf install libvirt-daemon-driver-storage-core

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/d0/5e04500ed7008562f20cb9d465af1c1aa55654
/usr/lib/.build-id/d4/ba740fa9000afbbd5f0b9d28b71f71235b6bdc
/usr/lib/.build-id/d9/369c54bc07540f10e37ac4af03b89998e7afe7
/usr/lib/libvirt/connection-driver/libvirt_driver_storage.so
/usr/lib/libvirt/storage-backend/libvirt_storage_backend_fs.so
/usr/libexec/libvirt_parthelper

Changelog

See libvirt-4.1.0-5.fc28.i686.rpm changelog.

See Also

Package Description
libvirt-daemon-driver-storage-disk-4.1.0-5.fc28.i686.rpm Storage driver plugin for disk
libvirt-daemon-driver-storage-gluster-4.1.0-5.fc28.i686.rpm Storage driver plugin for gluster
libvirt-daemon-driver-storage-iscsi-4.1.0-5.fc28.i686.rpm Storage driver plugin for iscsi
libvirt-daemon-driver-storage-logical-4.1.0-5.fc28.i686.rpm Storage driver plugin for lvm volumes
libvirt-daemon-driver-storage-mpath-4.1.0-5.fc28.i686.rpm Storage driver plugin for multipath volumes
libvirt-daemon-driver-storage-rbd-4.1.0-5.fc28.i686.rpm Storage driver plugin for rbd
libvirt-daemon-driver-storage-scsi-4.1.0-5.fc28.i686.rpm Storage driver plugin for local scsi devices
libvirt-daemon-driver-storage-sheepdog-4.1.0-5.fc28.i686.rpm Storage driver plugin for sheepdog
libvirt-daemon-driver-storage-zfs-4.1.0-5.fc28.i686.rpm Storage driver plugin for ZFS
libvirt-daemon-driver-uml-4.1.0-5.fc28.i686.rpm Uml driver plugin for the libvirtd daemon
libvirt-daemon-driver-vbox-4.1.0-5.fc28.i686.rpm VirtualBox driver plugin for the libvirtd daemon
libvirt-daemon-driver-xen-4.1.0-5.fc28.i686.rpm Xen driver plugin for the libvirtd daemon
libvirt-daemon-kvm-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run KVM guests
libvirt-daemon-lxc-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run LXC guests
libvirt-daemon-qemu-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run QEMU guests
Advertisement
Advertisement