libvirt-daemon-driver-storage-logical-4.1.0-5.fc28.i686.rpm


Advertisement

Description

libvirt-daemon-driver-storage-logical - Storage driver plugin for lvm volumes

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name libvirt-daemon-driver-storage-logical
Package version 4.1.0
Package release 5.fc28
Package architecture i686
Package type rpm
Installed size 111.45 KB
Download size 53.46 KB
Official Mirror download-ib01.fedoraproject.org
The storage driver backend adding implementation of the storage APIs for block
volumes using lvm.

Alternatives

Package Version Architecture Repository
libvirt-daemon-driver-storage-logical-4.1.0-5.fc28.x86_64.rpm 4.1.0 x86_64 Fedora Updates
libvirt-daemon-driver-storage-logical-4.1.0-2.fc28.x86_64.rpm 4.1.0 x86_64 Fedora
libvirt-daemon-driver-storage-logical-4.1.0-2.fc28.i686.rpm 4.1.0 i686 Fedora
libvirt-daemon-driver-storage-logical - - -

Requires

Name Value
libacl.so.1 -
libaudit.so.1 -
libavahi-client.so.3 -
libavahi-common.so.3 -
libc.so.6(GLIBC_2.9) -
libcap-ng.so.0 -
libcurl.so.4 -
libdbus-1.so.3 -
libdevmapper.so.1.02 -
libdl.so.2 -
libgnutls.so.30 -
libnl-3.so.200 -
libnl-route-3.so.200 -
libnuma.so.1 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libsasl2.so.3 -
libselinux.so.1 -
libssh.so.4 -
libssh2.so.1 -
libtirpc.so.3 -
libutil.so.1 -
libvirt-daemon-driver-storage-core = 4.1.0-5.fc28
libvirt.so.0 -
libvirt.so.0(LIBVIRT_0.6.1) -
libvirt.so.0(LIBVIRT_PRIVATE_4.1.0) -
libwsman.so.1 -
libwsman_client.so.4 -
libwsman_curl_client_transport.so.1 -
libxml2.so.2 -
libyajl.so.2 -
lvm2 -
rtld(GNU_HASH) -

Provides

Name Value
libvirt-daemon-driver-storage-logical = 4.1.0-5.fc28
libvirt-daemon-driver-storage-logical(x86-32) = 4.1.0-5.fc28
libvirt_storage_backend_logical.so -

Download

Type URL
Binary Package libvirt-daemon-driver-storage-logical-4.1.0-5.fc28.i686.rpm
Source Package libvirt-4.1.0-5.fc28.src.rpm

Install Howto

Install libvirt-daemon-driver-storage-logical rpm package:

# dnf install libvirt-daemon-driver-storage-logical

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/ed/901cf2685b7f60a85eb3f43880d9210658595a
/usr/lib/libvirt/storage-backend/libvirt_storage_backend_logical.so

Changelog

See libvirt-4.1.0-5.fc28.i686.rpm changelog.

See Also

Package Description
libvirt-daemon-driver-storage-mpath-4.1.0-5.fc28.i686.rpm Storage driver plugin for multipath volumes
libvirt-daemon-driver-storage-rbd-4.1.0-5.fc28.i686.rpm Storage driver plugin for rbd
libvirt-daemon-driver-storage-scsi-4.1.0-5.fc28.i686.rpm Storage driver plugin for local scsi devices
libvirt-daemon-driver-storage-sheepdog-4.1.0-5.fc28.i686.rpm Storage driver plugin for sheepdog
libvirt-daemon-driver-storage-zfs-4.1.0-5.fc28.i686.rpm Storage driver plugin for ZFS
libvirt-daemon-driver-uml-4.1.0-5.fc28.i686.rpm Uml driver plugin for the libvirtd daemon
libvirt-daemon-driver-vbox-4.1.0-5.fc28.i686.rpm VirtualBox driver plugin for the libvirtd daemon
libvirt-daemon-driver-xen-4.1.0-5.fc28.i686.rpm Xen driver plugin for the libvirtd daemon
libvirt-daemon-kvm-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run KVM guests
libvirt-daemon-lxc-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run LXC guests
libvirt-daemon-qemu-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run QEMU guests
libvirt-daemon-uml-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run UML guests
libvirt-daemon-vbox-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run VirtualBox guests
libvirt-daemon-xen-4.1.0-5.fc28.i686.rpm Server side daemon & driver required to run XEN guests
libvirt-dbus-1.3.0-1.fc28.i686.rpm libvirt D-Bus API binding
Advertisement
Advertisement