libvirt-login-shell-4.1.0-5.fc28.i686.rpm


Advertisement

Description

libvirt-login-shell - Login shell for connecting users to an LXC container

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename libvirt-login-shell-4.1.0-5.fc28.i686.rpm
Package name libvirt-login-shell
Package version 4.1.0
Package release 5.fc28
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage https://libvirt.org/
License LGPLv2+
Maintainer -
Download size 379.11 KB
Installed size 1.20 MB
Provides the set-uid virt-login-shell binary that is used to
connect a user to an LXC container when they login, by switching
namespaces.

Alternatives

Package Version Architecture Repository
libvirt-login-shell-4.1.0-5.fc28.x86_64.rpm 4.1.0 x86_64 Fedora Updates
libvirt-login-shell-4.1.0-2.fc28.i686.rpm 4.1.0 i686 Fedora
libvirt-login-shell-4.1.0-2.fc28.x86_64.rpm 4.1.0 x86_64 Fedora
libvirt-login-shell - - -

Requires

Name Value
libc.so.6(GLIBC_2.17) -
libdl.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libselinux.so.1 -
libtirpc.so.3 -
libtirpc.so.3(TIRPC_0.3.0) -
libutil.so.1 -
libutil.so.1(GLIBC_2.0) -
libvirt-libs = 4.1.0-5.fc28
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
rtld(GNU_HASH) -

Provides

Name Value
config(libvirt-login-shell) = 4.1.0-5.fc28
libvirt-login-shell = 4.1.0-5.fc28
libvirt-login-shell(x86-32) = 4.1.0-5.fc28

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libvirt-login-shell-4.1.0-5.fc28.i686.rpm
Source Package libvirt-4.1.0-5.fc28.src.rpm

Install Howto

Install libvirt-login-shell rpm package:

# dnf install libvirt-login-shell

Files

Path
/etc/libvirt/virt-login-shell.conf
/usr/bin/virt-login-shell
/usr/lib/.build-id/
/usr/lib/.build-id/3e/9658dfa2238f8f7dd4b6c6e6479b4aa0b53ddd
/usr/share/man/man1/virt-login-shell.1.gz

Changelog

2018-08-23 - Cole Robinson <crobinso@redhat.com> - 4.1.0-5
- Fix *LookupBy* APIs hash races (bz #1621471)
- ESX: crash when user sets autostart flags to a domain (bz #1611921)
2018-07-03 - Cole Robinson <crobinso@redhat.com> - 4.1.0-4
- Fix virtlockd-admin.socket syntax (bz #1586239)
- nwfilter: increase pcap buffer size to be compatible with TPACKET_V3 (bz
2018-06-18 - Daniel P. Berrangé <berrange@redhat.com> - 4.1.0-3
- Add new CPU features for speculative store bypass (CVE-2018-3639)
2018-03-21 - Daniel P. Berrangé <berrange@redhat.com> - 4.1.0-2
- Fix systemd macro argument with line continuations (rhbz#1558648)
2018-03-05 - Daniel Berrange <berrange@redhat.com> - 4.1.0-1
- Rebase to version 4.1.0
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-19 - Daniel P. Berrange <berrange@redhat.com> - 4.0.0-1
- Rebase to version 4.0.0
2017-12-20 - Cole Robinson <crobinso@redhat.com> - 3.10.0-2
- Rebuild for xen 4.10
2017-12-05 - Daniel P. Berrange <berrange@redhat.com> - 3.10.0-1
- Rebase to version 3.10.0
2017-11-03 - Daniel P. Berrange <berrange@redhat.com> - 3.9.0-1
- Rebase to version 3.9.0

See Also

Package Description
libvirt-nss-4.1.0-5.fc28.i686.rpm Libvirt plugin for Name Service Switch
libvirt-sandbox-0.8.0-1.fc28.i686.rpm libvirt application sandbox framework
libvirt-sandbox-devel-0.8.0-1.fc28.i686.rpm libvirt application sandbox framework development files
libvirt-sandbox-libs-0.8.0-1.fc28.i686.rpm libvirt application sandbox framework libraries
libvirt-wireshark-4.1.0-5.fc28.i686.rpm Wireshark dissector plugin for libvirt RPC transactions
libvkd3d-1.1-1.fc28.i686.rpm D3D12 to Vulkan translation library
libvkd3d-devel-1.1-1.fc28.i686.rpm Development files for vkd3d
libvkd3d-utils-1.1-1.fc28.i686.rpm Utility library for vkd3d
libvkd3d-utils-devel-1.1-1.fc28.i686.rpm Development files for libvkd3d-utils
libvoikko-3.8-9.fc28.i686.rpm Voikko is a library for spellcheckers and hyphenators
libvoikko-devel-3.8-9.fc28.i686.rpm Development files for libvoikko
libvorbis-1.3.6-3.fc28.i686.rpm The Vorbis General Audio Compression Codec
libvorbis-devel-1.3.6-3.fc28.i686.rpm Development tools for Vorbis applications
libvorbis-devel-docs-1.3.6-3.fc28.noarch.rpm Documentation for developing Vorbis applications
libwacom-0.30-1.fc28.i686.rpm Tablet Information Client Library
Advertisement
Advertisement