p11-kit-0.23.15-2.fc28.i686.rpm


Advertisement

Description

p11-kit - Library for loading and sharing PKCS#11 modules

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename p11-kit-0.23.15-2.fc28.i686.rpm
Package name p11-kit
Package version 0.23.15
Package release 2.fc28
Package architecture i686
Package type rpm
Homepage http://p11-glue.freedesktop.org/p11-kit.html
License BSD
Maintainer -
Download size 268.42 KB
Installed size 1.44 MB
p11-kit provides a way to load and enumerate PKCS#11 modules, as well
as a standard configuration setup for installing PKCS#11 modules in
such a way that they're discoverable.

Alternatives

Package Version Architecture Repository
p11-kit-0.23.15-2.fc28.i686.rpm 0.23.15 i686 Fedora Updates
p11-kit-0.23.15-2.fc28.x86_64.rpm 0.23.15 x86_64 Fedora Updates
p11-kit-0.23.10-1.fc28.i686.rpm 0.23.10 i686 Fedora
p11-kit-0.23.10-1.fc28.i686.rpm 0.23.10 i686 Fedora
p11-kit-0.23.10-1.fc28.x86_64.rpm 0.23.10 x86_64 Fedora
p11-kit - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.26) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libffi.so.6 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
libp11-kit.so.0 -
p11-kit = 0.23.15-2.fc28
p11-kit(x86-32) = 0.23.15-2.fc28

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package p11-kit-0.23.15-2.fc28.i686.rpm
Source Package p11-kit-0.23.15-2.fc28.src.rpm

Install Howto

Install p11-kit rpm package:

# dnf install p11-kit

Files

Path
/etc/pkcs11/
/etc/pkcs11/modules/
/usr/bin/p11-kit
/usr/lib/libp11-kit.so.0
/usr/lib/libp11-kit.so.0.3.0
/usr/lib/p11-kit-proxy.so
/usr/lib/.build-id/
/usr/lib/.build-id/2c/80faa5d4549493f1c154c5ad99820bbad5a1a1
/usr/lib/.build-id/d3/c413ec2cf87b2e24a4ab15e8d77831c492fe00
/usr/lib/.build-id/ff/57c1380badc6e10ea9ebcd384b40cafcd197b8
/usr/libexec/p11-kit/p11-kit-remote
/usr/share/doc/p11-kit/AUTHORS
/usr/share/doc/p11-kit/NEWS
/usr/share/doc/p11-kit/README
/usr/share/doc/p11-kit/pkcs11.conf.example
/usr/share/licenses/p11-kit/COPYING
/usr/share/man/man1/trust.1.gz
/usr/share/man/man5/pkcs11.conf.5.gz
/usr/share/man/man8/p11-kit.8.gz
/usr/share/p11-kit/
/usr/share/p11-kit/modules/

Changelog

2019-02-18 - Daiki Ueno <dueno@redhat.com> - 0.23.15-2
- trust: Ignore unreadable content in anchors
2019-01-21 - Daiki Ueno <dueno@redhat.com> - 0.23.15-1
- Update to upstream 0.23.15 release
2018-09-10 - Daiki Ueno <dueno@redhat.com> - 0.23.14-1
- Update to upstream 0.23.14 release
2018-05-30 - Daiki Ueno <dueno@redhat.com> - 0.23.12-1
- Update to upstream 0.23.11 release
2018-02-28 - Daiki Ueno <dueno@redhat.com> - 0.23.10-1
- Update to upstream 0.23.10 release
2018-02-08 - Fedora Release Engineering <releng@fedoraproject.org> - 0.23.9-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-10-05 - Daiki Ueno <dueno@redhat.com> - 0.23.9-2
- server: Make it possible to eval envvar settings
2017-10-04 - Daiki Ueno <dueno@redhat.com> - 0.23.9-1
- Update to upstream 0.23.9
2017-08-25 - Kai Engert <kaie@redhat.com> - 0.23.8-2
- Fix a regression caused by a recent nss.rpm change, add a %ghost file
for %{_libdir}/libnssckbi.so that p11-kit-trust scripts install.
2017-08-15 - Daiki Ueno <dueno@redhat.com> - 0.23.8-1
- Update to 0.23.8 release

See Also

Package Description
p11-kit-devel-0.23.15-2.fc28.i686.rpm Development files for p11-kit
p11-kit-server-0.23.15-2.fc28.i686.rpm Server and client commands for p11-kit
p11-kit-trust-0.23.15-2.fc28.i686.rpm System trust module from p11-kit
pag-0.8-1.fc28.noarch.rpm Commandline interaction with pagure.io
paho-c-1.3.0-0.fc28.i686.rpm MQTT C Client
paho-c-devel-1.3.0-0.fc28.i686.rpm MQTT C Client development kit
paho-c-doc-1.3.0-0.fc28.noarch.rpm MQTT C Client development kit documentation
palapeli-18.04.3-1.fc28.i686.rpm A jigsaw puzzle game
palapeli-devel-18.04.3-1.fc28.i686.rpm Development files for palapeli
palapeli-libs-18.04.3-1.fc28.i686.rpm Runtime libraries for palapeli
pam-1.3.1-15.fc28.i686.rpm An extensible library which provides authentication for applications
pam-devel-1.3.1-15.fc28.i686.rpm Files needed for developing PAM-aware applications and modules for PAM
pam-kwallet-5.13.5-1.fc28.i686.rpm PAM module for KWallet
pam-u2f-1.0.7-1.fc28.i686.rpm Implements PAM authentication over U2F
pam_2fa-1.0-2.fc28.i686.rpm Second factor authentication for PAM
Advertisement
Advertisement