php-pecl-psr-0.6.0-1.fc28.i686.rpm


Advertisement

Description

php-pecl-psr - PSR interfaces

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package filename php-pecl-psr-0.6.0-1.fc28.i686.rpm
Package name php-pecl-psr
Package version 0.6.0
Package release 1.fc28
Package architecture i686
Package type rpm
Homepage http://pecl.php.net/package/psr
License BSD
Maintainer -
Download size 28.88 KB
Installed size 128.91 KB
This extension provides the accepted PSR interfaces,
so they can be used in an extension.
See http://www.php-fig.org/psr/

Alternatives

Package Version Architecture Repository
php-pecl-psr-0.6.1-1.fc28.remi.7.2.i686.rpm 0.6.1 i686 Les RPM de Remi
php-pecl-psr-0.6.1-1.fc28.remi.7.2.x86_64.rpm 0.6.1 x86_64 Les RPM de Remi
php-pecl-psr-0.6.0-1.fc28.remi.7.2.i686.rpm 0.6.0 i686 Les RPM de Remi
php-pecl-psr-0.6.0-1.fc28.remi.7.2.x86_64.rpm 0.6.0 x86_64 Les RPM de Remi
php-pecl-psr-0.6.0-1.fc28.x86_64.rpm 0.6.0 x86_64 Fedora Updates
php-pecl-psr-0.4.0-2.fc28.i686.rpm 0.4.0 i686 Fedora
php-pecl-psr-0.4.0-2.fc28.x86_64.rpm 0.4.0 x86_64 Fedora
php-pecl-psr - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
php(api) = 20170718-32
php(zend-abi) = 20170718-32
rtld(GNU_HASH) -

Provides

Name Value
config(php-pecl-psr) = 0.6.0-1.fc28
php-pecl(psr) = 0.6.0
php-pecl(psr)(x86-32) = 0.6.0
php-pecl-psr = 0.6.0-1.fc28
php-pecl-psr(x86-32) = 0.6.0-1.fc28
php-psr = 0.6.0
php-psr(x86-32) = 0.6.0

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package php-pecl-psr-0.6.0-1.fc28.i686.rpm
Source Package php-pecl-psr-0.6.0-1.fc28.src.rpm

Install Howto

Install php-pecl-psr rpm package:

# dnf install php-pecl-psr

Files

Path
/etc/php-zts.d/40-psr.ini
/etc/php.d/40-psr.ini
/usr/lib/.build-id/
/usr/lib/.build-id/82/87c7cbb3bf6fc2e12f4d82a273ef2608e68988
/usr/lib/.build-id/f5/4788c9c1ba39d1bb661c5adedb50b7ff4035bd
/usr/lib/php-zts/modules/psr.so
/usr/lib/php/modules/psr.so
/usr/share/doc/pecl/psr/CHANGELOG.md
/usr/share/doc/pecl/psr/README.md
/usr/share/licenses/php-pecl-psr/LICENSE.md
/var/lib/php/peclxml/php-pecl-psr.xml

Changelog

2018-11-12 - Remi Collet <remi@remirepo.net> - 0.6.0-1
- update to 0.6.0
- raise dependency on PHP 5.6
2018-10-30 - Remi Collet <remi@remirepo.net> - 0.5.1-1
- update to 0.5.1
2018-09-11 - Remi Collet <remi@remirepo.net> - 0.5.0-1
- update to 0.5.0
2018-03-06 - Remi Collet <remi@remirepo.net> - 0.4.0-2
- License is BSD, from review #1551913
2018-03-06 - Remi Collet <remi@remirepo.net> - 0.4.0-1
- cleanup for Fedora review
2018-03-06 - Remi Collet <remi@remirepo.net> - 0.4.0-1
- Update to 0.4.0
2018-02-09 - Remi Collet <remi@remirepo.net> - 0.3.0-1
- update to 0.3.0 (stable)
2017-08-12 - Remi Collet <remi@remirepo.net> - 0.3.0~RC4-1
- update to 0.3.0RC4
2017-08-01 - Remi Collet <remi@remirepo.net> - 0.3.0~RC3-1
- initial package

See Also

Package Description
php-pecl-psr-devel-0.6.0-1.fc28.i686.rpm php-pecl-psr developer files (header)
php-pecl-redis4-4.2.0-1.fc28.i686.rpm Extension for communicating with the Redis key-value store
php-pecl-xdebug-2.6.1-1.fc28.i686.rpm PECL package for debugging PHP scripts
php-pecl-yaml-2.0.4-1.fc28.i686.rpm Support for YAML 1.1 serialization using the LibYAML library
php-pecl-zip-1.15.4-1.fc28.i686.rpm A ZIP archive management extension
php-pgsql-7.2.17-1.fc28.i686.rpm A PostgreSQL database module for PHP
php-phar-io-manifest-1.0.3-1.fc28.noarch.rpm Component for reading phar.io manifest information
php-phar-io-version-2.0.1-1.fc28.noarch.rpm Library for handling version information and constraints
php-phpdocumentor-reflection-docblock4-4.3.0-1.fc28.noarch.rpm DocBlock parser
php-phpmailer6-6.0.7-1.fc28.noarch.rpm Full-featured email creation and transfer class for PHP
php-phpmyadmin-sql-parser-4.3.1-1.fc28.noarch.rpm A validating SQL lexer and parser with a focus on MySQL dialect
php-phpseclib-2.0.15-1.fc28.noarch.rpm PHP Secure Communications Library
php-phpspec-4.3.1-1.fc28.noarch.rpm Specification-oriented BDD framework for PHP
php-phpspec-prophecy-1.7.6-1.fc28.noarch.rpm Highly opinionated mocking framework for PHP
php-phpunit-mock-objects5-5.0.10-1.fc28.noarch.rpm Mock Object library for PHPUnit
Advertisement
Advertisement