psi-plugins-1.3-1.fc28.i686.rpm


Advertisement

Description

psi-plugins - Additional plugins for psi

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name psi-plugins
Package version 1.3
Package release 1.fc28
Package architecture i686
Package type rpm
Installed size 4.74 MB
Download size 1.49 MB
Official Mirror download-ib01.fedoraproject.org
This package adds additional plugins to psi.

Alternatives

Package Version Architecture Repository
psi-plugins-1.3-1.fc28.x86_64.rpm 1.3 x86_64 Fedora Updates
psi-plugins - - -

Requires

Name Value
libICE.so.6 -
libQt5Concurrent.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.10) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5PrintSupport.so.5 -
libQt5PrintSupport.so.5(Qt_5) -
libQt5WebKit.so.5 -
libQt5WebKitWidgets.so.5 -
libQt5WebKitWidgets.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libSM.so.6 -
libX11.so.6 -
libXext.so.6 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgpg-error.so.0 -
libm.so.6 -
libotr.so.5 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libtidy.so.5 -
libxcb.so.1 -
psi(x86-32) = 1.3-1.fc28
rtld(GNU_HASH) -

Provides

Name Value
libattentionplugin.so -
libautoreplyplugin.so -
libbirthdayreminderplugin.so -
libchessplugin.so -
libcleanerplugin.so -
libclientswitcherplugin.so -
libconferenceloggerplugin.so -
libcontentdownloaderplugin.so -
libenummessagesplugin.so -
libextendedmenuplugin.so -
libextendedoptionsplugin.so -
libgnupgplugin.so -
libgomokugameplugin.so -
libhistorykeeperplugin.so -
libhttpuploadplugin.so -
libicqdieplugin.so -
libimageplugin.so -
libimagepreviewplugin.so -
libjabberdiskplugin.so -
libjuickplugin.so -
libmessagefilterplugin.so -
libotrplugin.so -
libpepchangenotifyplugin.so -
libqipxstatusesplugin.so -
libscreenshotplugin.so -
libskinsplugin.so -
libstopspamplugin.so -
libstoragenotesplugin.so -
libtranslateplugin.so -
libvideostatusplugin.so -
libwatcherplugin.so -
psi-plugins = 1.3-1.fc28
psi-plugins(x86-32) = 1.3-1.fc28

Download

Type URL
Binary Package psi-plugins-1.3-1.fc28.i686.rpm
Source Package psi-1.3-1.fc28.src.rpm

Install Howto

Install psi-plugins rpm package:

# dnf install psi-plugins

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/04/4c06362e4e139fcd0d8764a0284e7db47f469a
/usr/lib/.build-id/07/e1298f3367e9dbb402d1c4cb2ea5fa76e76678
/usr/lib/.build-id/0a/0423a575dfd8d3953237e9b63a058af2d64a49
/usr/lib/.build-id/0a/453faef312f62bac32df4df35c9b4288b4f96a
/usr/lib/.build-id/0c/b13305d7282d84c3491bf0e131a25abe3ad6a1
/usr/lib/.build-id/0c/c0bc1d4597e9de3106d8348e376b8e7f39db37
/usr/lib/.build-id/32/c8fe07df63b55d4c65dd2d2778f75e5982c951
/usr/lib/.build-id/3a/6f3e722366c4b6de286ebe900687edcc4abb35
/usr/lib/.build-id/40/0fbacc940d31e06d7f3e4534ae46a4f14cd178
/usr/lib/.build-id/4d/c383b12b3eb547b818540ab4ab9201cb9d7e69
/usr/lib/.build-id/50/cc8e09ce680e67ed3e3d11f5fd8de3fa90fb2a
/usr/lib/.build-id/56/cfa3b2c69d3ce0e7970b119a4939000e49adf7
/usr/lib/.build-id/5f/40b09e9c12686c714ef93e00bff17e9e129fc0
/usr/lib/.build-id/65/ee95a758e64c6e21f06740f19ff171250e706b
/usr/lib/.build-id/66/6f181488a6e93e68ce4aef7942ee29ef17fc02
/usr/lib/.build-id/6e/a662727b6219f9789208ebabd40b7d6cfec9bd
/usr/lib/.build-id/73/d0aa45c3898e17d3bdea9f4318bdac6a9ad5fe
/usr/lib/.build-id/79/4d4665a5c22c4891a105d3b9ff202b61097629
/usr/lib/.build-id/7b/73c15b44f07e75432f623001283487cc69dc19
/usr/lib/.build-id/86/819bea6f3768ff13e6b6bf55e4f421b39bcd5f
/usr/lib/.build-id/96/f9fef35d1c6aa9c5a274e56656c64cd554141e
/usr/lib/.build-id/9e/327a20460103460feb4c339034e004acf189f9
/usr/lib/.build-id/a1/11fc76cc769263026b0485d8b26916fc598d6f
/usr/lib/.build-id/a6/095405e06e2e3b734b788682ddeebc9ebfb79a
/usr/lib/.build-id/aa/c30bef3c17a0dff2fe4d36c74498276f29baf8
/usr/lib/.build-id/ac/c430eabf3c59b3a72940d48ff4c342d2ab1fd3
/usr/lib/.build-id/ba/0fb49075aec168d813b54585d2d014bd7dca2a
/usr/lib/.build-id/bb/0048a955ade0bfd2b9f0724f65bb35a93db606
/usr/lib/.build-id/c6/48bd1c5dad79329f16ed1bf804148bb511e67b
/usr/lib/.build-id/cc/1303c578bc0cd6cdb6b7217433ff4cd182a167
/usr/lib/.build-id/f6/afa77a493536c8ed77a632235aeee8292e9b73
/usr/lib/psi/
/usr/lib/psi/plugins/libattentionplugin.so
/usr/lib/psi/plugins/libautoreplyplugin.so
/usr/lib/psi/plugins/libbirthdayreminderplugin.so
/usr/lib/psi/plugins/libchessplugin.so
/usr/lib/psi/plugins/libcleanerplugin.so
/usr/lib/psi/plugins/libclientswitcherplugin.so
/usr/lib/psi/plugins/libconferenceloggerplugin.so
/usr/lib/psi/plugins/libcontentdownloaderplugin.so
/usr/lib/psi/plugins/libenummessagesplugin.so
/usr/lib/psi/plugins/libextendedmenuplugin.so
/usr/lib/psi/plugins/libextendedoptionsplugin.so
/usr/lib/psi/plugins/libgnupgplugin.so
/usr/lib/psi/plugins/libgomokugameplugin.so
/usr/lib/psi/plugins/libhistorykeeperplugin.so
/usr/lib/psi/plugins/libhttpuploadplugin.so
/usr/lib/psi/plugins/libicqdieplugin.so
/usr/lib/psi/plugins/libimageplugin.so
/usr/lib/psi/plugins/libimagepreviewplugin.so
/usr/lib/psi/plugins/libjabberdiskplugin.so
/usr/lib/psi/plugins/libjuickplugin.so
/usr/lib/psi/plugins/libmessagefilterplugin.so
/usr/lib/psi/plugins/libotrplugin.so
/usr/lib/psi/plugins/libpepchangenotifyplugin.so
/usr/lib/psi/plugins/libqipxstatusesplugin.so
/usr/lib/psi/plugins/libscreenshotplugin.so
/usr/lib/psi/plugins/libskinsplugin.so
/usr/lib/psi/plugins/libstopspamplugin.so
/usr/lib/psi/plugins/libstoragenotesplugin.so
/usr/lib/psi/plugins/libtranslateplugin.so
/usr/lib/psi/plugins/libvideostatusplugin.so
/usr/lib/psi/plugins/libwatcherplugin.so

Changelog

See psi-1.3-1.fc28.i686.rpm changelog.

See Also

Package Description
psi-plus-1.3.408-1.fc28.i686.rpm Jabber client based on Qt
psi-plus-common-1.3.408-1.fc28.noarch.rpm Noarch resources for Psi+
psi-plus-i18n-1.3.408-1.fc28.noarch.rpm Language packs for Psi
psi-plus-plugins-1.3.408-1.fc28.i686.rpm Plugins pack for Psi+
psi4-1.2.1-4.b167f47.fc28.i686.rpm An ab initio quantum chemistry package
psi4-data-1.2.1-4.b167f47.fc28.noarch.rpm Data files necessary for operation of PSI4
psi4-devel-1.2.1-4.b167f47.fc28.i686.rpm Static libraries and development headers for psi
psl-0.20.2-2.fc28.i686.rpm Commandline utility to explore the Public Suffix List
psl-make-dafsa-0.20.2-2.fc28.i686.rpm Compiles the Public Suffix List into DAFSA form
pspg-1.6.3-3.fc28.i686.rpm A unix pager optimized for psql
pstoedit-3.70-10.fc28.i686.rpm Translates PostScript and PDF graphics into other vector formats
pstoedit-devel-3.70-10.fc28.i686.rpm Headers for developing programs that will use pstoedit
publicsuffix-list-20180514-1.fc28.noarch.rpm Cross-vendor public domain suffix database
publicsuffix-list-dafsa-20180514-1.fc28.noarch.rpm Cross-vendor public domain suffix database in DAFSA form
pulseaudio-12.2-1.fc28.i686.rpm Improved Linux Sound Server
Advertisement
Advertisement