psi4-1.2.1-4.b167f47.fc28.i686.rpm


Advertisement

Description

psi4 - An ab initio quantum chemistry package

Property Value
Distribution Fedora 28
Repository Fedora Updates i386
Package name psi4
Package version 1.2.1
Package release 4.b167f47.fc28
Package architecture i686
Package type rpm
Installed size 28.08 MB
Download size 7.21 MB
Official Mirror download-ib01.fedoraproject.org
PSI4 is an open-source suite of ab initio quantum chemistry programs
designed for efficient, high-accuracy simulations of a variety of
molecular properties. We can routinely perform computations with more
than 2500 basis functions running serially or in parallel.

Alternatives

Package Version Architecture Repository
psi4-1.2.1-4.b167f47.fc28.i686.rpm 1.2.1 i686 Fedora Updates
psi4-1.2.1-4.b167f47.fc28.x86_64.rpm 1.2.1 x86_64 Fedora Updates
psi4-1.1-5.add49b9git.fc28.x86_64.rpm 1.1 x86_64 Fedora
psi4-1.1-5.add49b9git.fc28.i686.rpm 1.1 i686 Fedora
psi4-1.1-5.add49b9git.fc28.i686.rpm 1.1 i686 Fedora
psi4 - - -

Requires

Name Value
/usr/bin/python3 -
libc.so.6(GLIBC_2.4) -
libchemps2.so.3 -
libderiv stable.so.1
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgg.so.1 -
libgomp.so.1 -
libgomp.so.1(GOMP_1.0) -
libgomp.so.1(GOMP_2.0) -
libgomp.so.1(GOMP_4.0) -
libgomp.so.1(OMP_1.0) -
libgomp.so.1(OMP_2.0) -
libgomp.so.1(OMP_3.0) -
libint stable.so.1
libint(api)(x86-32) = 0
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopenblaso.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(CXXABI_1.3.3) -
libstdc++.so.6(CXXABI_1.3.5) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.19) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.22) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxc.so.5 -
psi4-data = 1.2.1-4.b167f47.fc28
python3 numpy
python3 deepdiff
rtld(GNU_HASH) -

Provides

Name Value
psi4 = 1.2.1-4.b167f47.fc28
psi4(x86-32) = 1.2.1-4.b167f47.fc28

Obsoletes

Name Value
psi4-doc < 0.3-1

Download

Type URL
Binary Package psi4-1.2.1-4.b167f47.fc28.i686.rpm
Source Package psi4-1.2.1-4.b167f47.fc28.src.rpm

Install Howto

Install psi4 rpm package:

# dnf install psi4

Files

Path
/usr/bin/psi4
/usr/lib/.build-id/
/usr/lib/.build-id/4a/1663b3ee5a288d0519368dab45a8b59abbe171
/usr/lib/psi4/__init__.py
/usr/lib/psi4/core.cpython-36m-i386-linux-gnu.so
/usr/lib/psi4/extras.py
/usr/lib/psi4/header.py
/usr/lib/psi4/metadata.py
/usr/lib/psi4/driver/__init__.py
/usr/lib/psi4/driver/aliases.py
/usr/lib/psi4/driver/dependency_check.py
/usr/lib/psi4/driver/diatomic.py
/usr/lib/psi4/driver/driver.py
/usr/lib/psi4/driver/driver_cbs.py
/usr/lib/psi4/driver/driver_findif.py
/usr/lib/psi4/driver/driver_nbody.py
/usr/lib/psi4/driver/driver_util.py
/usr/lib/psi4/driver/endorsed_plugins.py
/usr/lib/psi4/driver/frac.py
/usr/lib/psi4/driver/gaussian_n.py
/usr/lib/psi4/driver/inputparser.py
/usr/lib/psi4/driver/json_wrapper.py
/usr/lib/psi4/driver/molutil.py
/usr/lib/psi4/driver/plugin.py
/usr/lib/psi4/driver/qmmm.py
/usr/lib/psi4/driver/wrapper_autofrag.py
/usr/lib/psi4/driver/wrapper_database.py
/usr/lib/psi4/driver/constants/__init__.py
/usr/lib/psi4/driver/constants/physconst.py
/usr/lib/psi4/driver/constants/psifiles.py
/usr/lib/psi4/driver/p4util/__init__.py
/usr/lib/psi4/driver/p4util/exceptions.py
/usr/lib/psi4/driver/p4util/fcidump.py
/usr/lib/psi4/driver/p4util/inpsight.py
/usr/lib/psi4/driver/p4util/numpy_helper.py
/usr/lib/psi4/driver/p4util/optproc.py
/usr/lib/psi4/driver/p4util/p4regex.py
/usr/lib/psi4/driver/p4util/procutil.py
/usr/lib/psi4/driver/p4util/python_helpers.py
/usr/lib/psi4/driver/p4util/solvers.py
/usr/lib/psi4/driver/p4util/text.py
/usr/lib/psi4/driver/p4util/util.py
/usr/lib/psi4/driver/procrouting/__init__.py
/usr/lib/psi4/driver/procrouting/empirical_dispersion.py
/usr/lib/psi4/driver/procrouting/interface_cfour.py
/usr/lib/psi4/driver/procrouting/proc.py
/usr/lib/psi4/driver/procrouting/proc_table.py
/usr/lib/psi4/driver/procrouting/proc_util.py
/usr/lib/psi4/driver/procrouting/roa.py
/usr/lib/psi4/driver/procrouting/wrappers_cfour.py
/usr/lib/psi4/driver/procrouting/dft_funcs/__init__.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_builder.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_dh_funcs.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_gga_funcs.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_hyb_funcs.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_lda_funcs.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_mgga_funcs.py
/usr/lib/psi4/driver/procrouting/dft_funcs/dict_xc_funcs.py
/usr/lib/psi4/driver/procrouting/dft_funcs/superfuncs.py
/usr/lib/psi4/driver/procrouting/findif_response_utils/__init__.py
/usr/lib/psi4/driver/procrouting/findif_response_utils/data_collection_helper.py
/usr/lib/psi4/driver/procrouting/findif_response_utils/db_helper.py
/usr/lib/psi4/driver/procrouting/libcubeprop/__init__.py
/usr/lib/psi4/driver/procrouting/libcubeprop/cubeprop.py
/usr/lib/psi4/driver/procrouting/mcscf/__init__.py
/usr/lib/psi4/driver/procrouting/mcscf/augmented_hessian.py
/usr/lib/psi4/driver/procrouting/mcscf/mcscf_solver.py
/usr/lib/psi4/driver/procrouting/response/__init__.py
/usr/lib/psi4/driver/procrouting/response/scf_response.py
/usr/lib/psi4/driver/procrouting/sapt/__init__.py
/usr/lib/psi4/driver/procrouting/sapt/fisapt_proc.py
/usr/lib/psi4/driver/procrouting/sapt/sapt_jk_terms.py
/usr/lib/psi4/driver/procrouting/sapt/sapt_mp2_terms.py
/usr/lib/psi4/driver/procrouting/sapt/sapt_proc.py
/usr/lib/psi4/driver/procrouting/sapt/sapt_sf_terms.py
/usr/lib/psi4/driver/procrouting/sapt/sapt_util.py
/usr/lib/psi4/driver/procrouting/scf_proc/__init__.py
/usr/lib/psi4/driver/procrouting/scf_proc/efp.py
/usr/lib/psi4/driver/procrouting/scf_proc/scf_iterator.py
/usr/lib/psi4/driver/qcdb/__init__.py
/usr/lib/psi4/driver/qcdb/align.py
/usr/lib/psi4/driver/qcdb/basislist.py
/usr/lib/psi4/driver/qcdb/basislistdunning.py
/usr/lib/psi4/driver/qcdb/basislistother.py
/usr/lib/psi4/driver/qcdb/bfs.py
/usr/lib/psi4/driver/qcdb/cfour.py
/usr/lib/psi4/driver/qcdb/cov_radii.py
/usr/lib/psi4/driver/qcdb/dashparam.py
/usr/lib/psi4/driver/qcdb/datastructures.py
/usr/lib/psi4/driver/qcdb/dbproc.py
/usr/lib/psi4/driver/qcdb/dbwrap.py
/usr/lib/psi4/driver/qcdb/exceptions.py
/usr/lib/psi4/driver/qcdb/gradparse.py
/usr/lib/psi4/driver/qcdb/hessparse.py
/usr/lib/psi4/driver/qcdb/interface_dftd3.py
/usr/lib/psi4/driver/qcdb/interface_gcp.py
/usr/lib/psi4/driver/qcdb/jajo.py
/usr/lib/psi4/driver/qcdb/libmintsbasisset.py
/usr/lib/psi4/driver/qcdb/libmintsbasissetparser.py
/usr/lib/psi4/driver/qcdb/libmintscoordentry.py
/usr/lib/psi4/driver/qcdb/libmintsgshell.py
/usr/lib/psi4/driver/qcdb/libmintsmolecule.py
/usr/lib/psi4/driver/qcdb/libmintspointgrp.py
/usr/lib/psi4/driver/qcdb/modelchems.py
/usr/lib/psi4/driver/qcdb/molecule.py
/usr/lib/psi4/driver/qcdb/molpro.py
/usr/lib/psi4/driver/qcdb/molpro2.py
/usr/lib/psi4/driver/qcdb/molpro_basissets.py
/usr/lib/psi4/driver/qcdb/mpl.py
/usr/lib/psi4/driver/qcdb/options.py
/usr/lib/psi4/driver/qcdb/orca.py
/usr/lib/psi4/driver/qcdb/orient.py
/usr/lib/psi4/driver/qcdb/p4regex.py
/usr/lib/psi4/driver/qcdb/parker.py
/usr/lib/psi4/driver/qcdb/pdict.py
/usr/lib/psi4/driver/qcdb/periodictable.py
/usr/lib/psi4/driver/qcdb/physconst.py
/usr/lib/psi4/driver/qcdb/psiutil.py
/usr/lib/psi4/driver/qcdb/psivardefs.py
/usr/lib/psi4/driver/qcdb/psivarrosetta.py
/usr/lib/psi4/driver/qcdb/qcformat.py
/usr/lib/psi4/driver/qcdb/qchem.py
/usr/lib/psi4/driver/qcdb/qcprog_psi4.py
/usr/lib/psi4/driver/qcdb/subsetgenerator.py
/usr/lib/psi4/driver/qcdb/textables.py
/usr/lib/psi4/driver/qcdb/vecutil.py
/usr/lib/psi4/driver/qcdb/vib.py
/usr/lib/psi4/driver/qcdb/molparse/__init__.py
/usr/lib/psi4/driver/qcdb/molparse/chgmult.py
/usr/lib/psi4/driver/qcdb/molparse/from_arrays.py
/usr/lib/psi4/driver/qcdb/molparse/from_string.py
/usr/lib/psi4/driver/qcdb/molparse/nucleus.py
/usr/lib/psi4/driver/qcdb/molparse/pubchem.py
/usr/lib/psi4/driver/qcdb/molparse/regex.py
/usr/lib/psi4/driver/qcdb/molparse/to_schema.py
/usr/lib/psi4/driver/qcdb/molparse/to_string.py
/usr/lib/psi4/driver/qcdb/pytest/addons.py
/usr/lib/psi4/driver/qcdb/pytest/test_bfs.py
/usr/lib/psi4/driver/qcdb/pytest/test_from_string.py
/usr/lib/psi4/driver/qcdb/pytest/test_mints4.py
/usr/lib/psi4/driver/qcdb/pytest/test_mints5_molecule_symmetry.py
/usr/lib/psi4/driver/qcdb/pytest/test_mints9_basisset.py
/usr/lib/psi4/driver/qcdb/pytest/test_parse_nucleus_label.py
/usr/lib/psi4/driver/qcdb/pytest/test_reconcile_nucleus.py
/usr/lib/psi4/driver/qcdb/pytest/test_schema.py
/usr/lib/psi4/driver/qcdb/pytest/test_to_string.py
/usr/lib/psi4/driver/qcdb/pytest/test_validate_and_fill_chgmult.py
/usr/lib/psi4/driver/qcdb/pytest/utils.py
/usr/lib/psi4/driver/qcdb/tests/
/usr/lib/psi4/driver/qcdb/tests/bfs1/input.py
/usr/lib/psi4/driver/qcdb/tests/litdb1/mard_data.py
/usr/lib/psi4/driver/qcdb/tests/orient1/
/usr/lib/psi4/driver/qcdb/util/__init__.py
/usr/lib/psi4/driver/qcdb/util/gph_uno_bipartite.py
/usr/lib/psi4/driver/qcdb/util/misc.py
/usr/lib/psi4/driver/qcdb/util/mpl.py
/usr/lib/psi4/driver/qcdb/util/np_blockwise.py
/usr/lib/psi4/driver/qcdb/util/np_rand3drot.py
/usr/lib/psi4/driver/qcdb/util/scipy_hungarian.py
/usr/lib/psi4/driver/util/__init__.py
/usr/lib/psi4/driver/util/filesystem.py
/usr/lib/psi4/driver/util/tty/__init__.py
/usr/lib/psi4/driver/util/tty/color.py
/usr/lib/psi4/tests/addons.py
/usr/lib/psi4/tests/conftest.py
/usr/lib/psi4/tests/test_addons.py
/usr/lib/psi4/tests/test_psi4.py
/usr/share/doc/psi4/README.md
/usr/share/licenses/psi4/COPYING
/usr/share/licenses/psi4/COPYING.LESSER

Changelog

2019-01-02 - Susi Lehtola <jussilehtola@fedoraproject.org> - 1:1.2.1-4.b167f473git
- Add deepdiff requires.
2018-12-09 - Miro Hrončok <mhroncok@redhat.com> - 1:1.2.1-3.b167f47
- Require python3-numpy instead of python2-numpy
2018-09-26 - Susi Lehtola <jussilehtola@fedoraproject.org> - 1:1.2.1-2.b167f473git
- Update to git snapshot to make code run with -D_GLIBCXX_ASSERTIONS.
2018-09-22 - Susi Lehtola <jussilehtola@fedoraproject.org> - 1:1.2.1-1
- Update to 1.2.1.
2018-08-10 - Marcel Plch <mplch@redhat.com> - 1:1.1-8.add49b9git
- Patch for pybind 2.2.3
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 1:1.1-7.add49b9git
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-06-19 - Miro Hrončok <mhroncok@redhat.com> - 1:1.1-6.add49b9git
- Rebuilt for Python 3.7
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 1:1.1-5.add49b9git
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1:1.1-4.add49b9git
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 1:1.1-3.add49b9git
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

See Also

Package Description
psi4-data-1.2.1-4.b167f47.fc28.noarch.rpm Data files necessary for operation of PSI4
psi4-devel-1.2.1-4.b167f47.fc28.i686.rpm Static libraries and development headers for psi
psl-0.20.2-2.fc28.i686.rpm Commandline utility to explore the Public Suffix List
psl-make-dafsa-0.20.2-2.fc28.i686.rpm Compiles the Public Suffix List into DAFSA form
pspg-1.6.3-3.fc28.i686.rpm A unix pager optimized for psql
pstoedit-3.70-10.fc28.i686.rpm Translates PostScript and PDF graphics into other vector formats
pstoedit-devel-3.70-10.fc28.i686.rpm Headers for developing programs that will use pstoedit
publicsuffix-list-20180514-1.fc28.noarch.rpm Cross-vendor public domain suffix database
publicsuffix-list-dafsa-20180514-1.fc28.noarch.rpm Cross-vendor public domain suffix database in DAFSA form
pulseaudio-12.2-1.fc28.i686.rpm Improved Linux Sound Server
pulseaudio-esound-compat-12.2-1.fc28.i686.rpm PulseAudio EsounD daemon compatibility script
pulseaudio-libs-12.2-1.fc28.i686.rpm Libraries for PulseAudio clients
pulseaudio-libs-devel-12.2-1.fc28.i686.rpm Headers and libraries for PulseAudio client development
pulseaudio-libs-glib2-12.2-1.fc28.i686.rpm GLIB 2.x bindings for PulseAudio clients
pulseaudio-module-bluetooth-12.2-1.fc28.i686.rpm Bluetooth support for the PulseAudio sound server
Advertisement
Advertisement